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License Agreement
PLEASE READ CAREFULLY!

1. Grant of License. Nova Development ("Nova Development") hereby grants you (either an individual person or a single
legal entity) a non-exclusive license to use the Photo Explosion® software, including all third-party software products and
content bundled with Photo Explosion, and related documentation (collectively, the "Software") solely in accordance with
the terms and conditions of this license agreement ("License").  This License sets forth your rights and responsibilities and
other terms and conditions that relate to your use of the Software.  Before you use the Software, please read this License
as carefully as you would read any other legal document.  If you do not agree with all of the terms and conditions of this
License, do not use the Software and return it within 90 days of purchase in accordance with the procedure set forth in the
Money Back Guarantee section below for a full refund.  Your installation or use of the Software means that you have read
and agree to all of the terms and conditions of this License.  

2. Reservation of Rights. Nova Development hereby reserves all rights not expressly granted by this License.  Nothing
in this License constitutes a sale or grant of any ownership rights in or to the Software. 

3. Permitted Use. You may install and/or use one copy of the Software on a single computer. You may make a second
copy of the Software to install and/or use on a portable computer for the exclusive use of the primary user of the first copy
of the Software. If the original media is required to use the Software, you may make one copy of the Software for archival
or "back up" purposes. The Software may not be shared or used concurrently on different computers. You should contact
Nova Development to obtain a site license if you need to use the Software simultaneously on multiple computers or a
network.

4. Prohibited Use. You may not use the Software except as expressly permitted by this License.  For example, you may
not: (i) copy or reproduce any part of the Software, except as permitted by law or Section 3 of this License; (ii) sublicense,
copy, lend, lease, rent, transfer or otherwise make any part of the Software available to any third party, except in accordance
with Section 10 of this License; (iii) decompile, reverse-engineer or disassemble the Software or otherwise attempt to
obtain the source code of the Software; (iv) alter, translate, adapt or modify the Software in any way; or (v) remove or alter
the copyright or trademark notices on the Software.

5. Use of Content. You may use the content (the “Content”) included in the Software only for your personal,
noncommercial use, as may be further described in the documentation for the Software.  Further, the images, photographs,
animations, video, audio, music, text, "applets", and all other Content included in the PictureToTV™ portion of the
Software may only be used to create slideshows. You may not use the Content for any other purpose whatsoever.  For
example and without limitation, you may not: (i) permit any third party to use or access the Content, to make products or
otherwise; (ii) sell or otherwise commercially distribute products created using the Content; (iii) sell or distribute
(commercially or otherwise) the Content as stand-alone images or clip art, or in graphics catalogs, design books,
compilations, collections, templates, designs, stock engravings or the like; or (iv) distribute or make available electronic
copies of the Content to third parties in any manner, including without limitation, via the Internet, on any tangible media
or by broadcast. Slideshows, including any Content which may be incorporated into the slideshows, created using the
PictureToTV portion of the Software are not subject to the terms of Section 5(iv).

6. Responsibility For Use Of Content. You are completely responsible for your use of the Content.  You may only use
the Content responsibly, in a manner consistent with the exercise of good judgment.  For example, and without limitation,
you may not use the Content in any manner that: (i) infringes the copyright, trademark, patent, trade secret, right of
publicity or any other right of a third party; (ii) is or may be libelous, defamatory or slanderous; (iii) denigrates or offends
any ethnic, racial, sexual or religious group, or persons who are physically or mentally challenged; (iv) is designed to or
will harass, threaten, defame or abuse others; (v) exploits images or the likeness of individuals under 18 years of age; or
(vi) characterizes any other unlawful activity as acceptable, glamorous or desirable.

7. Third-Party Intellectual Property. Certain portions of the Content may consist of the copyrights, trademarks, service
marks, trade names or other intellectual property of third parties.  These portions of the Content are provided for the
convenience of certain users of the Software who are expressly authorized to use them by their owners. You may not use
any third-party intellectual property without their express authorization.

8. U.S. Government Restricted Rights. The Software is licensed to the U.S. Government with RESTRICTED RIGHTS.
Use, duplication or disclosure by the U.S. Government is subject to restrictions as set forth in the Rights in Technical Data
and Computer Software clause at DFARS 252.227-7013 and the Commercial Computer Software clause at 48 CFR
52.227-19, as applicable. Contractor/manufacturer is Nova Development, 23801 Calabasas Road, Suite 2005, Calabasas,
California 91302.

9. Export Restrictions.You are responsible for complying with all foreign and domestic laws and trade regulations.  The
Software and its underlying information and technology may be not downloaded or otherwise exported or re-exported: (i) 

 



into Cuba, Libya, Sudan, North Korea, Iran, Syria, or any other country subject to a U.S. embargo, or to any national or
resident of any of these countries or (ii) to any person or entity on the U.S. Treasury Department's list of Specially
Designated Nationals or the U.S. Commerce Department's Denied Persons List or Entities List.  By using the Software
you agree to the foregoing and represent and warrant that: (i) no U.S. federal agency has suspended, revoked or denied
your export privileges; (ii) you are not located in any such country or under the control of a national or resident of any such
country or on any such list; and (iii) you will not export or re-export the Software to any prohibited county or to any
prohibited person, entity or end-user as specified by U.S. export controls.

10. Assignment. You may only assign the Software to another party if that party takes the Software subject to all of the
terms and conditions of this License.  If you assign the Software, you may not use the Software or retain any copies of it
in any format whatsoever and all of your rights under this License will immediately terminate.

11. Term. The term of this License with you will continue until you assign the Software in accordance with Section 10 or
you breach any term of this License.

12. Money-Back Guarantee. Without limiting any of the provisions of Sections 13 through 16, if for any reason you are
not satisfied with the Software you may return it in its original condition within 90 days of purchase for a full refund.  If
the store where you purchased the Software does not support this money-back guarantee, you may return the Software
directly to Nova Development.  Call Nova Development at the phone number listed on the back cover of your User Manual
to obtain a return authorization number.  Then send the Software, along with the original store receipt, to the address you
are given when you call Nova Development. Nova Development cannot accept returns without prior authorization.

13. LIMITED WARRANTY. NOVA DEVELOPMENT ONLY WARRANTS THAT THE SOFTWARE WILL BE
FREE FROM MATERIAL DEFECTS FOR A PERIOD OF 90 DAYS FOLLOWING ITS PURCHASE.  IF A
MATERIAL DEFECT OCCURS WITHIN 90 DAYS, YOU MAY RETURN THE SOFTWARE TO NOVA
DEVELOPMENT FOR A FREE REPLACEMENT. EXCEPT FOR ANY ADDITIONAL RIGHTS THAT MAY EXIST
IN YOUR JURISDICTION, THE FOREGOING REMEDY IS YOUR SOLE REMEDY FOR NOVA
DEVELOPMENT'S BREACH OF THIS WARRANTY.

14. DISCLAIMER. WITH THE EXCEPTION OF THE FOREGOING EXPRESS WARRANTY, THE SOFTWARE
IS LICENSED TO YOU "AS IS."  NEITHER NOVA DEVELOPMENT NOR ITS LICENSORS REPRESENT OR
WARRANT THAT THE SOFTWARE, ITS USE OR THE WORK PRODUCT PRODUCED USING THE
SOFTWARE: (i) WILL BE UNINTERRUPTED OR FREE OF INACCURACIES OR ERRORS; (ii) WILL MEET
YOUR REQUIREMENTS; OR (iii) WILL OPERATE IN THE CONFIGURATION OR WITH THE HARDWARE OR
OTHER SOFTWARE YOU MAY SELECT.  NOVA DEVELOPMENT AND ITS LICENSORS HEREBY DISCLAIMS
ANY AND ALL IMPLIED WARRANTIES, INCLUDING WITHOUT LIMITATION, WARRANTIES OF FITNESS
FOR A PARTICULAR PURPOSE, MERCHANTABILITY AND NON-INFRINGEMENT. 

15. EXCLUSION. NEITHER NOVA DEVELOPMENT NOR ITS LICENSORS WILL BE LIABLE TO YOU OR
ANYONE ELSE FOR CONSEQUENTIAL, INCIDENTAL, INDIRECT, PUNITIVE OR SPECIAL DAMAGES
(INCLUDING DAMAGES RELATING TO LOST PROFITS, LOST DATA OR LOSS OF GOODWILL) ARISING
OUT OF, RELATING TO OR CONNECTED WITH THE USE OF THE SOFTWARE, REGARDLESS OF THE
NATURE OF THE CLAIM, AND EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.  

16. LIMITATION. IN NO EVENT WILL NOVA DEVELOPMENT AND ITS LICENSORS’ TOTAL LIABILITY
FOR DAMAGES ARISING FROM, RELATING TO OR CONNECTED WITH THIS LICENSE OR THE SOFTWARE
EVER EXCEED THE PRICE YOU HAVE PAID FOR THE SOFTWARE, REGARDLESS OF THE NATURE OF THE
CLAIM.

17. APPLICABILITY OF EXCLUSIONS AND LIMITATIONS. SOME JURISDICTIONS MAY NOT PERMIT
CERTAIN OF THE EXCLUSIONS AND LIMITATIONS SET FORTH IN THIS LICENSE, IN WHICH CASE THEY
MAY NOT APPLY TO YOU.  

18. Miscellaneous. This License is governed by the law of California applicable to contracts entered into and
performed entirely within California irrespective of its conflict of laws principles. Any action arising under, relating
to or connected with this License or the use of the Software will be filed only in an appropriate court located in Los
Angeles County, California, and the parties irrevocably consent and submit to the exclusive personal jurisdiction of
such courts for such purposes.  The Section titles in this License are for convenience only and will not be deemed to
affect the provisions of the Sections. No waiver, amendment, supplementation or modification of any provision of this
License will be effective, except pursuant to a written instrument signed by both parties.  Any valid waiver made
hereunder will only apply to the subject matter expressly set forth in such waiver. In the event that any portion of this
License is held invalid or unenforceable, such portion will be deemed modified so as to make it valid and enforceable,
consistent with the parties' intentions or if it cannot be so modified, will be deemed stricken, with the remaining
portions of this License to remain in full force and effect.  This License constitutes the entire understanding and
agreement, and supersedes any and all prior or contemporaneous representations, understandings and agreements,
between the parties with respect to the subject matter of this License.  Nothing contained in this License will be
deemed to create a joint venture or partnership between you and Nova Development, or to create any third party rights.
This License is binding on and made for the benefit of the parties and their successors and permitted assigns. The
prevailing party in any action or proceeding arising under, relating to or connected with this License shall be entitled
to recover from the other party the reasonable attorneys fees and costs incurred in such action or proceeding.
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Chapter 1. Introducing Photo
Explosion 2

WELCOME! Welcome to Photo Explosion® 2 suite, a complete digital photo studio with
software to create photo albums for your many digital pictures.

Photo Explosion is the first product of its kind to deliver powerful photo
editing features, spectacular special effects, professional-quality photo
projects, and photo album features all together in one program suite.

With Photo Explosion you can capture images from a wide variety of digital
cameras, scanners, DV cameras and even web cams. You can easily edit
these images and apply cutting-edge effects in Photo Explosion.
Additionally, you can create photo-based projects to share with family and
friends by transforming your pictures into artistic greeting cards, calendars,
banners and even animated web cards.  

With Photo Explosion’s many tools, you don’t have to be a graphic artist to
enhance and transform your photos. You can enhance your photos
individually or make changes to groups of photos. You can also import and
convert your photos into many different file formats.

Photo Explosion includes a wide range of project templates with millions of
creative combinations.

Photo Management in Photo Explosion: With Photo Explosion’s unique
user interface, it is easy to keep track of your files. In Browse mode, you can
use a Windows Explorer-like view to browse image, audio and video files
visually and move the files into different folders, as needed. 

Photo Albums in Photo Explorer: If you have many digital photographs,
you may want to use the included Photo Explorer software to create albums
to keep your photographs organized. You store your albums with images on
your hard disk or removable media. You can then quickly and conveniently
browse through your photos and make minor adjustments to them.

Editing: Photo Explosion has a wide range of image editing tools from
simple color correction to high-end photographic effects. You can also dress
up your photos with fun props and decorative elements such as edges and
frames. Photo Explosion’s Single-Click SmartEnhance™ Technology makes
image editing easy for beginners. Or you may use advanced settings to
create unlimited variations.
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Projects: Photo Explosion has ready-made templates that you can combine
with your own photos and text. These photo projects include: Photo Frames,
3D Crafts, Photo Calendars, Cards, Albums, Scrapbook Pages, Web Cards,
Web Pages, Web Shows and many other personal and business-related
projects. 

More ways to share: Instantly share your photos by e-mail, create an on-
screen slide show or even make a web page with many output options to
share your memorable photos over the Internet. You can also enhance your
desktop with a practical calendar and wallpaper.

SYSTEM
REQUIREMENTS

To run Photo Explosion you’ll need a computer with a

• Pentium® 300 MHz or faster microprocessor

• Windows 98, 2000, Me or XP

• 64 MB RAM

• a CD-ROM drive

• a monitor and video card capable of displaying thousands of colors
and 800x600 resolution

• and Microsoft® Internet Explorer 5.0 or later.

INSTALLING
PHOTO
EXPLOSION

1. Insert the Photo Explosion CD labeled Disk 1 into your CD-ROM
drive. In a few moments the Photo Explosion Installer startup screen
should appear automatically. If it doesn’t, go to My Computer, open
your CD-ROM drive and open the Setup.exe program.

2. Click Install Products. 

3. Click Install Photo Explosion Deluxe.
or
Click Install Photo Explosion.

Once the installer begins, you will be given three installation options.
The different options determine how much content is placed on your
hard disk. No matter which option you select, you will be able to use
all the features in the installed software. The Full installation will 
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install the programs and place all necessary content on the hard drive.
This installation can take up to 45 minutes to complete depending on
your computer’s configuration. The default installation option,
Typical, will install the programs and store a subset of the content to
your hard drive. You may also select the Limited option. This option
will install no content. 

When you install Photo Explosion, the installer will install Photo
Explorer and other bonus software. With Photo Explosion Deluxe, the
bonus software includes COOL 360, Morpheus, PictureToTV and
Montage Plus. Non-Deluxe users will have COOL 360 installed.

4. Follow the instructions on screen to complete the installation.

Note: To install SplashPhoto software (SplashPhoto for Palm OS,
SplashPhoto for Pocket PC or SplashPhoto for SmartPhone), use the same
procedure but click the appropriate button in step 3. See Appendix F, G or
H for instructions on how to use the version of SplashPhoto you have
installed.

USING FILES
FROM THE
CONTENT AND
BONUS CDS

Your Photo Explosion program includes content CDs that contain the ready-
made project templates, and photographs. You can use the ready-made
templates to create many projects including business cards, certificates,
photo frames, photo gifts, postcards, scrapbooks and much more. You can
use the photographs to enhance and personalize the ready-made project
templates or your own projects and photos. Your choices are endless.

Disks 2 and 3 (Deluxe
Only)

The ready-made project templates are on these discs. If you selected the
Custom install option and opted not to install the Photo Explosion
Templates, you need to have either Disk 2 or Disk 3 in the CD-ROM drive
when you select and open a project. If you selected the Complete install
option, the Installer copies the ready-made project templates on these discs
to your hard drive. 

Disk 4 Additional photographs may be included with your version of Photo
Explosion. You can view the photographs and additional templates using the
multimedia browsing features of Photo Explosion.

Bonus Software (Deluxe
Version)

The Deluxe version of Photo Explosion includes bonus software that
provides even more ways to enhance and share your photos.

• Transform photos into a 360° panorama.
Easily transform a series of photos into a 360° or wide-angle
panorama. Automatic photo stitching, alignment and color blending 
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make it easy for anyone to create professional results in minutes. Post 
your panoramas online or send them by e-mail and allow viewers to
“walk-through” the scene. See Appendix B: Using COOL 360 for
more information.

• Create transformations morphing one photo into another.
Quickly take two pictures of your choice and have them gradually
blend from one into the other. It’s easy, fast and fun for both beginners
and advanced users. You can save your morphs as Shockwave®

Flash™, animated GIF, JPEG and other popular formats. See
Appendix C: Using Morpheus for details

• Create CD Slide Shows you can watch on TV.  
Share your photos with family and friends – even those that don’t have
a computer. Burn photo slide shows onto CDs that play on most DVD
players. You can even add background music. See Appendix D: Using
PictureToTV for details.

• Create posterized photo montages using thumbnails.
You can create popular thumbnail image masterpieces easily by 
following a simple three-step, color-coded procedure to create
stunning tiled images. See Appendix E: Using Serif Montage Plus for
details.

• Slide Shows for Palm OS®, Pocket PC and Smartphones.
View photos full screen or as thumbnails on your handheld or
Smartphone. See Appendix F: Using SplashPhoto on a Palm OS
Device, see Appendix G: Using SplashPhoto on a Pocket PC, or see
Appendix H: Using SplashPhoto on a Smartphone for details.

UNINSTALLING If you want to uninstall Photo Explosion, you should use its uninstall
program. The Uninstaller will properly remove all Photo Explosion files,
settings and fonts.

1. Choose Control Panel from the Start menu. This may be Settings
➧ Control Panel depending on your version of Windows.

2. Open the Add or Remove Programs control panel. The
Install/Uninstall tab has a list of programs that you can remove.

3. Select Photo Explosion Deluxe or Photo Explosion and click
Add/Remove (or Change/Remove depending on your version of
Windows).

REGISTERING
PHOTO
EXPLOSION 

Before you start enhancing your first photo or creating your first project,
please take a moment to register. Once you do, you’ll be entitled to:

4



• Free Technical Support: We’re committed to making Photo
Explosion work for you. If you have any questions, please contact our
support staff.

• Immediate Notification of Upgrades: You’ll hear about new versions
of Photo Explosion as soon as they’re available.

• Registered User Discounts: As a registered user, you’re eligible for
special prices on many new products and bonus offers on our other
best-selling software products.

Note: There is a registration button on the screen that appears when you
insert the Photo Explosion Disc 1. You can register Photo Explosion before
you install it.

GETTING HELP Don’t panic! Our friendly technical support staff is ready to help:

• Visit our web site at www.novadevelopment.com/main/support.html
for frequently asked questions and troubleshooting tips.

• Call us at 818-591-9600. Technicians are available Monday through
Friday.

• Send a fax to 818-591-8885. We will reply within one business day.

• In Europe please contact Nova Development (UK) Limited:

Phone: +44 (0)1752 202507

Fax: +44 (0)1752 894833

CONVENTIONS
USED IN THIS
GUIDE

• Bold text is used for keys, buttons, check boxes, radio buttons, menus
or menu items, and text that you are directed to type.

• Italicized text refers to names for folders, files, disks or discs,
windows, and dialog boxes. It’s also used for new terms, chapter or
section references, and important ideas.

• Hierarchical submenus are noted as Submenu ➧ Submenu Item. For
example, the Beautify Skin item of the Camera Lens submenu would
be described as “Choose Camera Lens ➧ Beautify Skin from the
Photo menu.”
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• Ctrl, Shift or Alt followed by a letter means hold down that key while
pressing the letter. For example, Ctrl+S means hold down the Ctrl
key while pressing the ‘S’ key. 

• Click means click the left mouse button. Double-click means click the
left mouse button twice in quick succession. Right-click means to
click the right mouse button. Shift-click means hold down the Shift
key while clicking the left mouse button.

• A shortcut menu is the menu that appears when you click the right
mouse button over an object. 

• Warnings, notes and tips look like this:

Note: You should always make backups of your work.
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Chapter 2. Using Photo
Explosion 2
In this chapter, you’ll find detailed instructions that explain the basic
features of the Photo Explosion 2 interface. By the end of this chapter you’ll
be familiar with the different elements in the workspace and know how to
work with objects.

WORKSPACE
OVERVIEW

The project workspace is where you view photos (Browse mode), edit your
photos (Photo mode) and create projects (Project mode) in Photo Explosion.
In addition to the standard Windows menu bar and the workspace viewing
area, the workspace contains a Command panel with most of the Photo
Explosion commands for accessing tools and projects, a Toolbar with icons
depicting the most common commands, the Mode menu, an Options Toolbar
for working with the contents of the Options panel, and a Thumbnail Strip. 

Menu bar A number of commands common to Windows applications are found here
— like Save, Open and Exit.

Mode menu The Mode menu is where you switch among Browse, Photo and Project
modes. Browse mode is where you locate and organize files. Photo mode is
where the majority of image-editing and enhancing takes place. Project
mode is where you create cards and other items from templates.
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Command panel This area lists all the menus and tools available for the mode you are
currently using. Clicking Edit on the Command panel shows or hides the
Edit menu bar. The Command panel items are always available (as are the
Edit menu titles after you click Edit). These items and menu titles are gray
until you click them to view the menus.

Options panel This panel on the left of the workspace area displays all the different
possibilities and settings available for any given function. You select pre-
defined tool attributes or set user-specified tool attributes using this panel. In
Browse mode or Project mode, this area shows the hierarchical folder
structure for the currently opened folder.

Thumbnail Strip All active photos and projects appear as thumbnails on the Thumbnail Strip
located at the bottom of the workspace. You can drag images from the
Thumbnail Strip to add them to projects. To view an image or project
quickly, double-click its thumbnail.

At the right of the Thumbnail Strip, there is a thumbnail of the active image
or project. Clicking this thumbnail lets you navigate around magnified
images that can no longer be displayed entirely on screen.

Workspace Toolbar This toolbar, located above the main workspace area, has buttons relevant to
the current mode and the current tool. 

Options Toolbar This toolbar, located above the Options panel, has buttons relevant to the
current mode or the current tool.

Setting Photo Explosion
Options

The Preferences command on the File menu allows you to set global
program options.

In the Photo Explosion tab you can set:

• Generation quality: Determines the quality of images being used.
High quality yields better images but uses more memory and takes
more time. Good is the default.

• Associate picture files with Photo Explosion: Makes Photo
Explosion the default image-editing program for all graphic files on
your computer. If you open a graphic file (such as .BMP, .GIF or .JPG
files), Photo Explosion will open automatically.

• Show Guide Tips: Has Photo Explosion show Guide Tips (Light
Bulb) for the currently selected function.

• Turn on sound effects: Turns on or off sound effects associated with
using the program.

• Web update checking system: When you select this feature, Photo
Explosion will periodically check Nova Development’s web site for
product updates.
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• Enable command reminder: Pops up a reminder at the top of each
Option panel letting you know which command opened this set of
options. 

• Monitor gamma: Adjusts the gamma correction of your monitor to
match standards.

In the Plug-Ins tab

• Define additional folders for plug-ins: Select a box at left and then
type the path for (or click the Browse button to locate) the folder that
contains additional PhotoShop®-compatible plug-ins such as Kai’s
Power Tools™ or Alien Skin™.

Changing the Views The View menu has commands that affect how you see the thumbnails in the
workspace. The Thumbnail Size submenu allows you to increase or
decrease the size of the thumbnails, allowing you to see fewer or more
thumbnails at a time. The Arrange Icons submenu commands affect the
order of the thumbnails. The Browse For submenu filters the type of media
file(s) that are visible while browsing.

Note: The filenames will not be visible for thumbnail sizes below 96 x 96. To
view thumbnails that have long file names, select a larger size such as 128
x 128 or higher.
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STARTING
PHOTO
EXPLOSION 

When you work with Photo Explosion, make sure your display is set to a
resolution of at least 800x600 and either HiColor (16 bit) or True Color (24
bit) mode.

To start Photo Explosion:

• Choose Programs ➧ Photo Explosion Deluxe ➧ Photo Explosion
Deluxe 
or
Choose Programs ➧ Photo Explosion ➧ Photo Explosion from the
Start menu.

• Select an option from the launch screen or, if you opted not to see the
launch screen anymore, the application will launch in the mode that
the application was in when you last shut down.

THE DIFFERENT
MODES

Photo Explosion is a cutting-edge digital photo studio that is easy to use. You
use Photo Explosion for three main purposes: browsing and organizing
photos, enhancing photos and creating photo-based projects. For each of
these purposes Photo Explosion has a different mode of operation.

Note: You can save and print your work in all modes.
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Browse mode: You use this mode to store, organize, browse and otherwise
enjoy your photos, projects, video and audio files. While in this mode, you
can share your photo or project albums (folders) in many different ways. You
can also convert your photos from one file format to another.

Photo mode: This is where you will do most of your work. You’ll find all
the standard tools found in most image editors here, as well as many
advanced features unique to Photo Explosion. It’s easy to open, adjust, paint,
add text, create special effects, add decorations and dress up your photos. 

Note: When you open a photo, you’re working on the original file. It’s
therefore safest to save the file with a new name immediately after opening
it. This will prevent you from accidentally overwriting the original photo.

Project mode: This is where you can produce unique photo-based creations.
Don’t worry if you don’t have your own photos to use. Photo Explosion
provides you with lots of samples that can get you started. You can easily
create projects such as 3D frames and crafts, photo frames, calendars,
business cards and greeting cards. 

BROWSE MODE
OVERVIEW
What You Can Do in
Browse Mode

In Photo Explosion you view thumbnails of images in Browse mode. Browse
mode is arranged in a convenient way for locating multimedia files. There is
a folder tree in the Options panel, and the selected folder’s contents are
viewed as thumbnails in the workspace. (Selected images are outlined in
blue.) 

Note: Photo Explosion includes Photo Explorer, digital photograph
management software. If you have a lot of digital photos, you may want to
use it to manage and organize them. See Chapter 9: Managing Images with
Photo Explorer for details.
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In Browse mode you can:

• Select multiple photos.

• Adjust individual photos or groups in batches. You can use this for
quick enhancements or for converting files.

• Locate and open multimedia files.

• Organize multimedia files. You can easily create new folders and move
files between folders.

• Print thumbnails. You can print all (or just the selected) images in a
folder.

• Obtain detailed information about selected image files.

Using Browse Mode Locate and select a folder from the folder tree on the left to display the
contents in the workspace.

You can arrange icons, change the thumbnail size, and specify the types of
multimedia files to display using the toolbar buttons or commands on the
View menu. An integrated search tool is also available to help you find files
easily.

Work Space Toolbar 

You can use the tools on the toolbar above the Options panel to move
quickly among recently browsed folders.

Options Toolbar 

Once you’ve located the images to edit, there are four ways to open them and
switch to Photo mode:

• Double-click a thumbnail.

• With one or more thumbnail selected, click the Open button on the
toolbar.
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• Drag selected thumbnails to the Thumbnail Strip.

• Right-click one or more selected thumbnails and click Edit on the
shortcut menu.

Note: You select multiple thumbnails by pressing Shift (for contiguous
selections) or Ctrl (for non-contiguous selections) while clicking the
thumbnails. If you have selected more than one thumbnail, all the photos
open simultaneously and appear on the Thumbnail Strip.

Creating a Photo Album Photo albums are folders that contain images. One important feature of
Browse mode is its ability to easily organize your photos and other images
into photo albums.

To create a photo album:

1. In the left panel, locate and open the folder (or disk) to contain the
new album.

2. Click the New Album icon on the toolbar above the left panel.

3. Type a name for the album.

4. Move images into the album:

— Drag thumbnails from the Thumbnail Strip.
— Select and copy images from other folders or albums.
— Use the commands in the Get Photo menu on the Command panel 

to acquire new images.

PHOTO MODE
OVERVIEW

Unless you have a darkroom in your basement, traditional print photography
offers little to nothing in the way of flexibility. If a picture is less than perfect
when it comes back from the developer, there’s nothing you can do to fix it.
Modern digital imaging, however, gives you creative freedom and the ability
to fix images that were shot under less than ideal conditions. Photo
Explosion’s Photo mode allows you to fix, enhance, edit and transform your
digital photos.
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What You Can Do in
Photo Mode

When you have an image open in Photo mode, it fills the workspace. You’ll
find a large selection of tools to prepare your images for projects, add special
effects, or just touch up your photos. The editing and enhancing tools (for
example, the Adjust tools) are all available on the menus after you click
Edit on the Command panel. 

When you work with a tool, the Options panel on the left has default presets
where you can select a balanced effect. Alternatively, with some tools you
can click Advanced mode to view the many options for each tool, giving
you fine control over the tool’s attributes (like width, color and
transparency). Every tool has a different set of options. 

Note: When you open your photo in Photo mode, you are working on the
original photo… not an untitled image. Therefore, you may want to save the
photo with a new name to preserve the original file.

In Photo mode, you can select an area of a photo to copy that part of the
image. The selection becomes a separate object. It is then independent of the
rest of the base image. You can move selections and change them. You can
add other objects to photos, including text, props, backgrounds and frames.

After making changes, if you want to keep objects as separate elements, save
your image as a Photo Explosion file (*.UPX) or template (*.TPX) that you
can go back and re-edit. Otherwise, save your photos as graphic files — to
send your images to friends, use them on a Web Page project or open them
in another program. You can select from several different graphic file
formats (like *.BMP, *.GIF or *.JPG). The independent objects are merged
into the photo and can no longer be edited.

Note: To quickly access tools that you’ve just closed, click the List the
recently used tools button on the toolbar.

Enhancing a Photo
(QuickStart)

Photo Explosion has many different ways for you to enhance your photos.
Here’s one method to give you an idea of what you can do with your photos.

To enhance a photo:

1. Open the File menu and click Open ➧ Open Photo.
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2. Locate and select the photo you want to open.

Note: If you don’t have any photos handy at the moment, open the Sample
folder in the Photo Explosion Deluxe folder or Photo Explosion folder on
your hard disk.

3. Click Open.

4. Click Edit on the Command panel.

5. Open the Adjust menu and click Balance Color.

6. Select one of the preset color changes on the left.

7. Double click the Preset or Select A Preset, then Click Apply.

8. Click the Close button on the left.

9. Open the File menu and click Save As.

10. Locate and open a folder for the new file.

11. Name the file and click Save.

PROJECT MODE
OVERVIEW

Project mode gives you a focused environment in which to create custom
photo projects such as photo frames, scrapbook pages, crafts, stationery, and
much more. 

What You Can Do in
Project Mode

You open a project template by clicking an item on the Get Project menu
on the Command panel. Photo Explosion has many template categories
including:

• Business & ID Cards — including business cards, ID cards and name
tags
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• Certificates — including humorous, professional and romantic
certificates

• Clothing & Accessories — including aprons, puzzles, t-shirts, tote
bags and visors

• Crafts — including 3D projects, magazine covers, body switches and
trading cards

• Greeting Cards — including invitations and announcements 

• Matching Sets — with invitations, cards, gift tags, labels, and more
that match a given theme

• Photo Frames — both general and holidays/occasions

• Postcards — business and personal

• Scrapbooks — including family trees, mini-albums, scrapbook pages
and album covers

• Signs & Posters — banners, flyers and posters

• Stationery — letterhead, envelopes, labels and notes

Additionally, there are blanks for you to create your own projects from
scratch.
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Creating a Project
(QuickStart)

Photo Explosion has many different ready-made designs for various types of
projects. Here’s one method for customizing a ready-made design.

To start a new project:

1. Open the Mode menu and click Project.

2. Click Photo Frames in the Choose a project screen and click General
in the panel on the left.

3. Double-click one of the pre-designed photo frames. (You may be
prompted to load one of the Content CDs.)

4. Click Edit on the Command panel and then choose Add/Edit from the
Text menu.

5. On the Options panel on the left, type your name or other text in the
Text box at the top and click Apply. Click Close.

6. Double-click the photo placeholder and click Replace from My
Computer.

7. Double-click one of the images that appears in the Options panel on
the left.

8. Click Close.

9. Choose Save As from the File menu.

10. Locate and open a folder for the new file.

11. Name the project and click Save.
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WORKING WITH
OBJECTS

Objects are self-contained components placed on images or projects. These
can be frames, shadows, text, images or the background. Also, when you
select a part of an image and cut it out using one of the selection tools, that
part of the image becomes a separate object. Objects can be changed without
altering other parts of an image. For example, they can be moved in front of
or behind other objects.

Each object has its own properties and attributes. For example, a text object
has size, font style and color attributes; while an image object does not have
font style attributes. Often, an object’s properties are accessible by right-
clicking the object.

When you save an image as a *.UPX file or a project as a *.TPX file, each
object’s characteristics and attributes remain editable for future editing. 

To integrate an object into an image permanently, right-click the object and
choose Merge on the shortcut menu. Alternatively, if you want to use or
view an image outside of Photo Explosion, you need to save it in a standard
image format like *.JPG or *.BMP. An image’s objects are automatically
merged when you save the image in a standard image format. 

Working with Objects You can resize, move and apply effects to one or more objects. 

To select objects:

• To select a single object, click it. A box appears around the object. 

• To select all the objects in an image or a project, choose Select All
(Ctrl+A) from the Edit menu on the Windows menu bar.
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• To select a few objects, click the first object and then Shift-click each
additional object. 

To copy a selected object or group of objects, do one of the following:

• Choose Copy (Ctrl+C) and then Paste (Ctrl+V) from the Edit menu
on the Windows menu bar. 

• Right-click the selected object and click Copy on the shortcut menu.
Right-click the selected object and click Paste on the shortcut menu. 

To delete a selected object or group of objects, do one of the following:

• Choose Cut (Ctrl+X) from the Edit menu on the Windows menu bar.
The object goes onto the Clipboard.

• Choose Clear from the Edit menu on the Windows menu bar.

• Press the Delete key.

If you are working in another image-editing application, you can copy all or
part of the image to the Clipboard and paste it into Photo Explosion. 

To paste the contents of the Clipboard onto an image or project:

• Choose Paste (Ctrl+V) from the Edit menu on the Windows menu
bar. 
The contents of the Clipboard appear in your image or project as a
separate object.

To move an object:

• Select the object, move the pointer inside the object and drag the
object to a new location.

Working with Layers When you add an object to a project, Photo Explosion puts the object in its
own layer. As you add objects they get placed into layers on top of each
other. You can change the order in which objects appear; for example, you
can superimpose a text object on top of a picture. 

To change an object’s layer:

• To move an object one level forward, select it and click the Bring Up
button on the toolbar.

• To move an object one level back, select it and click the Send Down
button on the toolbar.
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SAVING PHOTOS
AND PROJECTS

It is a good habit to save your work periodically to ensure that you don’t
have to redo everything when unexpected events happen. Keep in mind that
saving a project as a *.TPX file or saving an image as a *.UPX file means
that you will be able to edit the individual objects when you reopen the file.

To save a photo or project:

1. Open the Share menu on the Command panel and click Save.

2. On the Options panel, locate the folder where you want to save the
image or project.

3. Type a file name.

4. Select a File type for the image or project.

Note: Use BMP and TIF to keep the highest level of quality; use JPG for
photos to be used on the Web or sent by e-mail; use UPX to save photos or
TPX to save projects with unmerged objects.

5. Select a Data type for the image or project.

Note: Data type describes how much color information is saved with the
image. The more color information included in the file, the larger the file is.
For the highest quality color, use True Color. Indexed-256 and Grayscale
each contain up to a maximum of 256 distinct colors or shades of gray and
are generally quite small. (With .TIF files 48-bit True Color and 16-bit
Grayscale are also available for good quality images.)

6. Click Save.

Note: Use the Save As command on the File menu to specify advanced
save options — such as file quality, compression or other options that are
specific for each file type.
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OPENING
EXISTING
PHOTOS AND
PROJECTS

There are several ways to open photos in Photo Explosion. 

To open an existing photo in any mode:

1. Click Open ➧ Open Photo on the File menu.

2. Locate the image in the Open dialog box.

3. Click Open.

The image opens in Photo mode ready to edit.

If you are in Browse mode and you’ve opened the folder containing the
image:

• Double-click the thumbnail.

• Select the thumbnail and click the Open button on the toolbar.

• Drag the thumbnail to the Thumbnail Strip.

• Select the thumbnail, right-click it and click Edit on the shortcut
menu.

Note: When in Browse mode, you can open more than one image at a
time. Select multiple images by pressing Ctrl (for non-contiguous
selections) or Shift (for contiguous selections) while clicking the thumbnails.

To open an existing project while in any mode:

1. Click Open ➧ Open Template File on the File menu.

2. Locate the project in the Open dialog box.

3. Click Open.

The project opens in Project mode ready to edit.

To open a project in Project mode:

1. Open the Get Project menu on the Command panel and click My
Computer.
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2. Locate the folder containing the project in the Options panel on the
left.

3. Select the project and click Open.
or
Double-click the project.

The project opens in Project mode ready to edit.

Note: When in Project mode, you can open more than one project at a
time. Select multiple projects by pressing Ctrl (non-contiguous selections)
or Shift (contiguous selections) while clicking the thumbnails.

PRINTING
OVERVIEW

You can use Photo Explosion to print your photos and projects in many
different ways. Printing normally prints one image or project on a sheet of
paper. However, if you are in Browse mode and select multiple photos,
Photo Explosion prints multiple pages equal to the number of photos
selected.

To print one image or project onto a sheet of paper:

1. If you’re in Browse mode, select an image. 
or
If you’re in Photo or Project mode, have the image or project active.

2. Open the Print menu on the Command panel and click Normal.

3. In the Options panel, select the printer you want used for this print
job. 

22



4. Select a Paper Size. 

5. Adjust the Layout options.

— Select either Portrait or Landscape orientation.
— To add a title to the image or project, click Title and type a title in 

the box.
— To maximize the image or project on the paper, click Fit image to 

page.
— Set or clear the Center horizontally or Center vertically options.

6. Type the number of Copies or click the arrows.

7. Click Print.

8. Click Close.

You’ll find more specific information about printing in Chapter 7: Sharing
Your Photos and Projects.

USING PHOTO
EXPLOSION
HELP

Photo Explosion features full online help including Photo Explosion Help,
ToolTips, What’s This Help and context-sensitive help. Also, the Web Links
menu on the Command panel gives you access to other helpful information
— like Frequently Asked Questions (FAQs) and program updates.

The Help Menu The Help menu has these items:

• Photo Explosion Help (F1) has general information and step-by-step
instructions for Photo Explosion tasks. It also contains tips and
techniques for scanning images and working with photos from digital
cameras.

• Photo Explosion Web Links give you a quick way to get to various
Nova Development web pages.

• Online Registration allows you to register online at any time.

• Check for Update to have Photo Explosion go online and check for
and download any software updates.

• About Photo Explosion shows the version and registration
information for your copy of Photo Explosion.

Guide Tips When a light bulb appears on the toolbar, you can click it to get information
about the current mode you are in. You can turn this feature on or off in the
Preferences dialog box 
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ToolTips If you move the cursor over an active toolbar button, you’ll see a message
giving you the button’s functionality or its name. 

What’s This Help If you click the What’s This Help button on the toolbar and then click
an item in the workspace, you’ll get additional information about that
item.

Context-Sensitive Help When you have a dialog box on the screen and have a question about
proceeding, you can get help directly from there by clicking the Help button. 

Web Links Check out the Nova Development web site periodically to keep yourself up-
to-date with important program news and promotions. The Web Links menu
offers quick access to a number of useful links related to the program, and
displays these web pages in the Photo Explosion workspace.

24



Chapter 3. Getting Photos
and Other Images
Photo Explosion 2 allows you to easily edit and enhance your digital photos
or scanned images. You can import images from other programs, import clip
art images, import photos from photo CDs, download photos from the Web
or from digital cameras, scan images or capture video stills. In this chapter,
you learn how to get these images into the program.

IMPORTING CLIP
ART OR OTHER
GRAPHIC
IMAGES

You can import images from your hard disk, from photo CDs or from clip
art libraries. 

To import an image from your hard disk or a CD:

1. In Photo mode, open the Get Photo menu on the Command panel and
click My Computer.

2. In the Options panel, locate the folder containing the image.

3. Select one or more images and click Open.

Note: You can open more than one image at a time.

For more information, see Chapter 10: Using Images and Installing Fonts.

UNDERSTANDING
RESOLUTION

When scanning images and downloading photographs that you may want to
print, you need to be aware of the images’ resolution. Here are some factors
to consider:
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Resolution is the number of pixels per inch (or centimeter) in an image. A
600-pixel wide image at a resolution of 100 pixels/inch will be six inches
wide. If you double the resolution (200 pixels/inch), the image will be half
the size (three inches). Photo Explosion compensates for resolution changes.
If you double the resolution, the size of the image doubles automatically.
(Increasing an image’s resolution will make it smaller, but above certain
resolutions, your printer or even your monitor will be unable to display these
changes.)

When scanning an image or taking a digital picture, consider what you want
to do with the image. The highest resolution may not always be the best
because the higher the resolution, the larger the image file. If an image will
only be seen on screen, you may use a lower resolution without loss of
viewing quality. If it will be printed, the output resolution of your printer is
the determining factor. Usually scanning at 600 dpi is about the highest
resolution that you would need for photographic quality printing. 

The main exception to this rule is if you want to enlarge the image that you
are scanning. Enlarging digital images results in a loss of quality. To limit
the loss of image quality, scan the image at a higher resolution than you
would normally. 

When taking digital pictures, remember that if you use a higher resolution
setting, your camera stores fewer pictures. If you’re going to be showing the
pictures online, you can easily use a lower resolution and take more pictures.

SCANNING The quality of any image is dependent upon the quality of the original scan
or the downloaded image. To get the best overall quality, scan your images
as .TIF files.

With Photo Explosion, if you have a TWAIN-compliant scanner, you can
scan photos directly into the workspace. You can scan photos when in
Browse or Photo mode.

Note: If your scanner isn’t TWAIN-compliant, you’ll have to scan the images
using the scanner’s software and then save them to your hard disk before
using them in Photo Explosion.

To acquire an image from a scanner:

1. Open the Get Photo menu on the Command panel and click Get
From Scanner.

2. Select the device type and click OK.
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3. In the Options panel, select your device’s driver from the Select data
source list.

4. Type a File name prefix, which will be appended with a sequential
number. (For example, if you use the default Pict prefix, the scanned
images get named Pict001, Pict002 and so on.)

5. Select a File type. 

6. Set other options:

• Apply post-processing: Automatically make minor adjustments 
to the imported file, such as alignment and lighting.

• Enable slicing: Scan multiple images at once and have them cut 
into separate files.

• Show TWAIN data source: Clear this option to scan images 
without opening the external program (TWAIN) using the default 
settings.

7. Click Acquire. 

Photo Explosion opens your scanner’s software.

8. If you have Show TWAIN data source selected, scan the photo.
(Check with the scanner’s software user guide for details.)

9. Click Close.

DOWNLOADING
FROM A
CAMERA

With Photo Explosion, if you have a digital camera or a digital card reader,
you can download photos directly into the workspace similar to the way you
scan images. You can download images when in Browse or Photo mode.
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Note: If your digital camera isn’t TWAIN-compliant, use the card reader
procedure to download the photos.

To acquire images from a digital camera:

1. Open the Get Photo menu on the Command panel and click Video
Capture.

2. In the Options panel, select your camera’s driver from the Select data
source list.

3. Type a File name prefix, which will be appended with a sequential
number (for example, Pict001, Pict002 and so on).

4. Select a File type. 

5. Select Apply post-processing to automatically make minor
adjustments to the imported images, such as alignment and lighting.

6. Click Acquire. 

7. Download the images. (Check with the camera’s user guide for
details.)

8. Click Close.

To download photos from a card reader or a non-TWAIN digital camera:

1. Open the Get Photo menu on the Command panel and click Get
From Digital Camera.

2. In the panel on the left, select reader’s or the camera’s drive letter.

3. To place the photos in their own folder, select Create a subfolder
with name based on current time and date.

4. To erase the images from the card, select Delete images after
successful transfer.

5. To make sure the photos have a unique file name, select Renumber
images to ensure every file name is unique.

6. Click Start.

7. Click Close.
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CAPTURING
VIDEO 

Photo Explosion has an integrated video capture component to capture still
images. You can capture video when in Browse or Photo mode.

To capture a still image from a video camera:

1. Open the Get Photo menu on the Command panel and click Video
Capture.

2. If needed, select the correct driver for your video capture device from
the list at the top of the Options panel.

3. Adjust the settings as needed in the Options panel.

4. Click Import.

The Video Capture window opens with the video playing.

5. In the Video Capture window, click Capture when you see an image
you want to capture.

The image appears as a thumbnail on the bottom of the Video Capture
window.

6. Select each thumbnail that you want to keep and click Insert.

The images move to the Photo Explosion Thumbnail Strip.

7. Click Exit to close the Video Capture window.

8. Click Close.
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Chapter 4. Organizing and
Adjusting Your Photos
In Browse mode you can organize your photos into on-screen albums and
adjust multiple images without opening a single file. You can open and view
images in Browse mode. This is where you can select images to edit in Photo
mode.

Browse mode is arranged in a convenient way for locating multimedia files.
There is a folder tree in the Options panel, and the selected folder contents
are viewed as thumbnails in the workspace. (Selected images are outlined in
blue.) 

BROWSE MODE
TOOLBARS

The Browse mode has its own toolbar with shortcuts for many of the
functions available in this mode.

Get Previous Command: Opens a list of your most recently used
commands that can be re-applied to the selected image.

Open: Opens the selected thumbnails for editing.

Copy: Copies the selected thumbnails to the Clipboard. You’ll use
this to paste the thumbnails into another folder.

Paste: Pastes the contents of the Clipboard into the open folder.

Delete: Deletes the selected thumbnails from the open folder.

Sort Thumbnails: Sorts the thumbnails by name, by date, by size
or by extension.

Change Thumbnail Size: Changes the size of the thumbnails.
Also allows you to switch between the list and thumbnail views.
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Search: Searches for a file based on its name.

What’s This Help: Shows information about the next item clicked.

Selected Thumbnails: Shows the number of selected thumbnails
relative to all the thumbnails in the current folder.

Go Back: Returns you to the previously selected folder.

Go Forward: Returns you to the folder that was open before Go
Back was clicked.

Parent Folder: Goes up one level to the folder that contains the
current folder.

Create a New Album or Folder: Creates a new folder within the
current folder.

ORGANIZING
YOUR PHOTOS

Once you open a folder of images, there are variety of display options
available using the toolbar buttons or commands on the View menu. You can
arrange icons, change the thumbnail size, and specify the types of
multimedia files to display. You can use a search tool to help you find files
easily.
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Changing the Thumbnail
Size

To change the size of the thumbnails in the workspace, you use the
Thumbnail Size submenu on the View menu on the Windows menu
bar or click the Change Thumbnail Size button on the toolbar.

• Increase Thumbnail Size (+): Increases the size by one standard
increment.

• Decrease Thumbnail Size (-): Decreases the size by one standard
increment.

• 32x32

• 48x48

• 64x64

• 80x80

• 96x96

• 128x128

• 160x160

The larger the thumbnail, the more detail you will see, but fewer thumbnails
will be visible in the window. 

Note: The filenames will not be visible on thumbnail sizes below 96x96. To
view thumbnails that have long file names, select a larger size such as
128x128 or higher.

Thumbnails 32x32 Thumbnails 96x96

Switching to and from
List View

If you don’t want to see thumbnails in the Browse mode workspace, you can
switch to a list view that shows the file name, size, type and date information
for each image.
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To switch to list view:

• Click the Thumbnail Size button on the toolbar and click List Mode.

To switch back to thumbnail view:

• Click the Thumbnail Size button on the toolbar and click one of the
thumbnail sizes.

Rearranging Images You can sort the images seen in Browse mode in several ways: by
name, by date, by size or by extension. To rearrange the thumbnails in
the workspace, you use the Arrange Icons submenu on the View
menu on the Windows menu bar or click the Sort Thumbnails button
on the toolbar.

You can use these same commands to sort the information when in list mode,
but additionally, you can click the column header to arrange the items.
Clicking the same header again switches the order from ascending or
descending.

Specifying the Files to
Display

By default, Browse mode displays all types of multimedia files that Photo
Explosion 2 recognizes. If you wish, you may limit the displayed items to
image, audio or video files. You do this using the Browse for submenu on
the View menu on the Windows menu bar. To view all media files again,
click All Files.

Moving Images Among
Folders

A digital photo album is a folder or sub-folder containing images. In Browse
mode you can re-organize your image files by moving them from one folder
to another.

To create a new folder or album:

1. In the Options panel, go to the location where you want to have the
folder.

2. Click the Create a New Album or Folder button on the
Options panel toolbar.

3. Name the folder in the Options panel.

To reorganize images:

1. In the Options panel, open the folder that has the images.

2. Select the thumbnails of the images you want to move.

3. Click the Copy button on the toolbar.
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4. To remove the images from this folder, click the Delete button on the
toolbar.

5. Open the folder where you want to place the images.

6. Click the Paste button on the toolbar.

ADJUSTING
YOUR PHOTOS
IN BATCHES

Photo Explosion’s batch adjust feature makes editing multiple images much
less time-consuming. You can enhance, rotate and convert groups of images
without opening a single file.

Enhancing Photos To enhance multiple images:

1. Go to Browse mode.

2. Select the image files that you want to adjust.

3. Open the Batch Adjust menu and click Enhance.

4. Click one of the available preset enhancements. 

These are all automatic enhancements; there are no settings for you to adjust.
You can apply multiple enhancements one at a time.

5. Click Next.

6. Select one of the saving options available:

Update original files: This will overwrite the
existing files.

Save to another folder: This allows you to save
the enhanced images in another folder using the
same filename.
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7. Select one of the options for Already existing file names:

Skip: If there is another file existing in the same folder with the same
filename, then the save action is cancelled.

Replace: Overwrites existing files.

Rename: Allows you to enter a new filename for
the adjusted image and save it as another file.

8. Click Save and then click OK.

9. Click Close.

Rotating Multiple Photos To rotate multiple images:

1. Go to Browse mode.

2. Select the image files that you want to adjust.

3. Open the Batch Adjust menu and click Rotate.

4. Click one of the available rotate or flip actions. 

You can use multiple rotations or flips one at a time.

5. Click Next.

6. Select one of the saving options available.

Update original files: This overwrites the existing files.

Save to another folder: This allows you to save
the enhanced images in another folder but still use
the same filenames.

7. Select one of the options for Already existing file
names:

Skip: If there is another file existing in the same folder with the same
filename, then the save action is cancelled for that image.

Replace: Overwrites the existing file.

Rename: Allows you to enter a new filename for
the adjusted image and save it as another file.

8. Click Save and then click OK.

9. Click Close.
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Converting Multiple
Photos

You can convert selected thumbnails to a different image file format. The
available formats include .BMP, Encapsulated PostScript (.EPS), .GIF, .JPG,
.TIF and others. The default conversion is to convert to .JPG files. 

To convert multiple images:

1. Go to Browse mode.

2. Select the image files that you want to adjust.

3. Open the Batch Adjust menu and click Convert.

4. To convert to a format other then .JPG, click More file formats.

5. If you’re converting to .JPG, set the Quality and Data format.
or
If you’re converting to another file format, click the Format option
button. Set the options in the dialog box and click OK.

6. Select an Action for converted files:

Update original files: This will overwrite the existing files.

Save to another folder: This allows you to save the enhanced images
in another folder but still use the same filenames.

7. Select one of the options for Already existing file names:

Skip: If there is another file existing in the same folder with the same
filename, then the save action is cancelled.

Replace: Overwrites the existing file.

Rename: Allows you to enter a new filename for the adjusted image
and save it as another file.

8. Click Convert and then click OK.

9. Click Close.
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Chapter 5. Enhancing Your
Photos
Photo Explosion 2 can help you create “the perfect photograph” without
having to spend a lot of time or energy trying to understand photographic
techniques. In Photo mode, you can correct common photographic errors
such as overexposed and unfocused shots, adjust the lighting, remove
redeye, adjust the color balance, and even repair your photo.

PHOTO MODE
TOOLBARS

The Photo mode has its own toolbar with shortcuts for many functions in this
mode.

Get Previous Command: Opens a list of your most recently used
commands that can be re-applied to the current image.

Save As: Opens the Save As dialog box for you to save the current
image with a new name and location.

Panning: Allows you to view areas of the image that aren’t visible
in the workspace. Used when the image is magnified or is resized.

Copy: Copies the image or the selection to the Clipboard. You’ll
use this to paste the image or selection onto another image.

Paste: Pastes the contents of the Clipboard onto the open image.

Zoom In: Activates the Zoom In tool, which allows you to see more
detail. 

Zoom Out: Activates the Zoom Out tool, which allows you to see
less detail.

Undo: Undoes the most recent change to the image. You can undo
the ten most recent changes.

Redo: Reapplies what was just undone. You can reapply up to ten
changes.

Bring Up: Moves the selected object forward (or upward) one level.
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Send Down: Moves the selected object back (or downward) one
level.

What’s This Help: Shows information about the next item clicked.

SELECTING
PARTS OF
PHOTOS

When you open a photo, it becomes the base image in the workspace. You
can apply global adjustments to the base image (like changing the color
balance or adding artistic effects).

You may want to adjust certain areas in an image or, perhaps, remove
specific areas from the image entirely. This is where the selection tools come
in handy. With selections, you can modify parts of an image while leaving
the base image intact. 

In Photo mode, the available selection tools are on the Selection menu once
you click Edit on the Command panel. After creating a selection area, you
convert the selection into an object by dragging the selection. This new
object can then be moved, edited and changed without affecting the rest of
the photo. You can also cut an object and paste it onto other images or
projects.

Note: You can only select areas on the original base image — not any
objects that are on top of the original image. If you want to select part of an
object you must merge it into the base image first and then select the part
that you want.

Selection Modes There are three selection modes (or behaviors) available for the selection
tools. You determine the selection modes after activating a selection tool, but
prior to drawing the selection marquee:

• Create a new selection: Using this mode turns the selected area into a
new object on top of the base image. You’ll normally use this selection
mode. 
After you draw the selection marquee, you can click Selection tool
options and then click Move Selection Marquee. This allows you to
drag the marquee around the image without making an object so you
can select a different part of the image. To create a new object, click
Move Selection Marquee to remove the check mark.

• Add to the selection: This mode allows you to draw multiple
selection marquees on various parts of the image or draw overlapping
and combined marquees.
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• Subtract from the selection: If you select this mode, you can make a
cut-out area inside the selected area. First draw or trace your selection
marquee. Then draw or trace a second marquee inside of the first. The
area inside of the second marquee will be cut out from the new object.

Selecting an Area by
Shape

The Selection menu becomes available after clicking Edit on the Command
panel. You can choose among several different selection tools.

To select an area using a simple shape:

1. If necessary, click Edit on the Command panel.

2. Open the Selection menu and click Shape.

3. In the Options panel, select a shape.

4. To adjust the edge of the selection area, select a Soft edge.

Note: The leftmost value gives the most distinct edge; the rightmost gives
the most feathered edge.

5. To use the center point to make the selection, click the Selection tools
options and click Draw from Center.

6. To make an non-anti-aliased selection, click the Selection tools
options and click Anti-Aliasing to remove the check mark.

Note: Anti-aliasing makes diagonal edges appear smoother, but that may
not be the effect you want.

7. In the workspace, make a selection area by dragging the cursor over
the image.

The selection is outlined with a marquee and is now a separate object from
the base image (unless you activated Move Selection Marquee in the
Selection tool options shortcut menu).

8. Drag the selection elsewhere on the base image or drag it to the
Thumbnail Strip to create a new image.
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or
Click the Deselect Button to cancel the selection and remove
the marquee.
or
Click Close to accept the selected area in the marquee or click Next to
apply edging options or to crop the selection into a new image.

To select the entire image:

1. If necessary, click Edit on the Command panel.

2. Open the Selection menu and click Shape.

3. In the Options panel, click the leftmost Quick selection
button.

The whole image becomes outlined with a marquee.

4. Click the Deselect Button to cancel the selection and remove the
marquee.
or
Click Close to accept the selected area as an object.

To make an inverse cutout of the image:

1. If necessary, click Edit on the Command panel.

2. Open the Selection menu and click Shape.

3. In the workspace, make a selection area by dragging the cursor over
the image.

The selection is outlined with a marquee.

4. In the Options panel, click the rightmost Quick selection button. 

The whole image becomes outlined with a second marquee in addition to the
original marquee.
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5. Click the Deselect Button to cancel selection and remove the
marquees. 
or
Click Close to accept the selected area. 

The original selection you made is now “cut-out.”

Tip: You can make a cutout quickly by drawing a marquee and pressing the
Delete key.

Note: You can drag or copy the cut-out object into another photo and
workspace. The base image or object can be placed behind the cutout to
make interesting photo creations.

Selecting an Area Using
the SmartSelect Tool

The SmartSelect tool works by finding the edges of an object based on the
similarity of colors.

To use the SmartSelect tool:

1. If necessary, click Edit on the Command panel.

2. Open the Selection menu and click SmartSelect.

3. On the image, click at the point where you want to begin the selection
area. 

You may want to zoom in to view the selection outline in more detail.

4. When the Red button appears, click at points around the image to
create the selection area.
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Note: If the surrounding colors are very similar to the edge colors, adjust
the Tolerance slider in the Options panel. The selection sensitivity
increases as you move the slider to the right.

5. Click the Red button again to close the selection. 

The button then becomes Green.

6. To fine-tune the current selection, move the cursor over an area of the
selection frame until the cursor changes to a pointing finger, and then
drag to modify the selection frame.

7. When you’re satisfied with the selection area, click the Green button
to create the actual selection.

The selection outlined in the marquee is now an object.

8. Drag the selection elsewhere on the base image or drag it to the
Thumbnail Strip to create a new image.

9. Click Close to cancel the tool.

Selecting an Area by
Tracing

To select an area by tracing:

1. If necessary, click Edit on the Command panel.

2. Open the Selection menu and click Trace.

3. On the image, click at the point where you want to begin the selection
area. Drag to create a selection shape or click to change the direction
of the selection outline. 

4. Double-click to finish the selection.

The selection outlined by the marquee is now an object.

5. Drag the selection elsewhere on the base image or drag it to the
Thumbnail Strip to create a new image.
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6. Click Close to cancel the tool.

Selecting an Area by
Color

To select an area by color:

1. If necessary, click Edit on the Command panel.

2. Open the Selection menu and click By Color.

3. If you want all areas containing a specific color selected, select
Expand selection in the Options panel.

4. Click a color on the image.

The tool selects the area containing that color. The selection outlined by the
marquee is now an object.

5. Drag the selection elsewhere on the base image or drag it to the
Thumbnail Strip to create a new image.

6. Click Close to cancel the tool.

Note: If you find that your selection is not clean or does not cover the entire
range of the selected color, adjust the Similarity value in the Options
panel.

Edging a Selection You can add an edge effect to the current selection.

To add an edge effect to the selection:

1. Click Next on the Options panel.

2. Select an Edge type from the list.

3. Click Show selected edge type presets.

4. Double-click a preset edge type or drag it to the image.
or
To change the color of the edge type, click the Advanced mode
button, select Edge color and click a single color, add a gradient, or
add a texture. Click Apply.

5. Click Close.

EDITING IMAGES Images often need some adjustments, especially if you’ve retrieved them
from a digital camera or scanner. 
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Trimming an Image You sometimes get excess background in a photo or just more than the main
picture. To get rid of the excess, you can trim it away.

In Photo Explosion you can trim an image in two ways: using the Crop
command and using the Trim command. With the Crop command, you’re
limited to using a rectangular shape. With the Trim command, you can
select from a variety of shapes.

To crop a photo:

1. If necessary, click Edit on the Command panel.

2. Open the Adjust menu and click Crop.

A rectangle with handles appears on the image in the workspace.

3. If you want to crop the image to fit a specific standard size (like a 4x6
photo), select the size in the Shape list on the left.

The rectangle takes on the aspect ratio of the selected shape.

4. Move the rectangle on the image to enclose the area you want to keep.

5. Drag the square handles as needed to resize the selection rectangle.

If you’ve selected a specific shape, the aspect ratio is maintained as you
resize the rectangle.

6. If needed, rotate the rectangle by using the circular handles.

7. To crop the image, click Apply.

To trim a photo:

1. If necessary, click Edit on the Command panel.

2. Open the Adjust menu and click Trim.

3. Select a Trim shape in the Options panel.

4. Resize the trim shape by dragging the handles.
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5. Reposition the trim shape, as needed, on the image.

6. Select a Soft edge value for the trim shape. (This helps the edges of
the trimmed area blend more with the background.)

7. To crop the image, select the Create a new image box. This creates a
new base image on the Thumbnail Strip using the trim shape.
or
To create an object using the trim shape, clear the Create a new
image box.

8. Click Apply.

9. Click Close.

Note: You can create your own trim shapes by cropping with a selection
tool instead of using the Trim command. Apply one of the selection tools,
click Next and then click the Crop with current selection button.

Resizing the Base Image With Photo Explosion, you can resize your images. Remember, though, that
making an image larger generally decreases the quality of the image.

Note: If you enlarge the base image, any objects that haven’t been merged
into the base image will remain the same size. These will have to be
resized manually using the Rotate & Resize command.

To resize an image:

1. If necessary, click Edit on the Command panel.

2. Open the Adjust menu and click Resize.

3. In the Options panel, select a Standard size. 
or
Type a custom size in the User-defined box.

Note: If you resize the base image using a Standard size, it may result in
stretched or unnatural photos because the aspect ratio of the original image
is not preserved. To maintain an image’s aspect ratio, use User-defined.

4. To prevent the image from stretching unnaturally, Select Keep aspect
ratio.

5. To change the resolution, type a value or click the arrows.

45



6. Click Apply.

7. Click Close.

Note: The image resolution determines how the image prints on paper. A
lower resolution uses fewer but larger pixels to generate the image, while
higher resolution uses more but finer pixels.

To do a freehand resize on the base image or to resize objects, click Rotate
& Resize. Then drag the square handles that appear around the image. If you
want to resize the image proportionally, use the two square corner handles.

Rotating the Base Image
or Objects

You may want to rotate an image to adjust the alignment of the main part of
an image (for example, if your digital camera was held at an angle).
Alternatively, you can flip an image to get a mirror image or turn an image
upside-down.

To rotate an image:

1. If necessary, click Edit on the Command panel.

2. Open the Adjust menu and click Rotate & Resize.

3. To rotate in 90˚ increments, click one of the buttons at the top of the
Options panel.
or
To rotate the image by a specific amount, type that amount in the
Rotate by degrees box and click either the Rotate clockwise or
Rotate counter-clockwise button.
or
To do a freehand rotate, drag the circles on the image.

4. Click Close.
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To flip an image:

1. If necessary, click Edit on the Command panel.

2. Open the Adjust menu and click Rotate & Resize.

3. To get a mirrored image, click the Flip horizontally icon.
or
To turn the image upside-down, click the Flip vertically icon.

4. Click Close.

Scaling the Base Image
or Objects

You can adjust the size of both the base image or objects.

To re-size an image or an object:

1. If necessary, click Edit on the Command panel.

2. Open the Adjust menu and click Rotate & Resize.

3. Click the base image or the object you want to resize. (This doesn’t
work with multiple selections.)

A bounding box appears around the image or object. 

4. Drag a handle on the bounding box to change its size.

5. Select another object to resize
or
Click Close.

FIXING YOUR
PHOTOS

Photo Explosion has many adjustment and enhancement tools to fix up your
photos or other images. Most of the adjustment tools are specific to photos
— like adjusting the focus and fixing red eye. But you can use them in
creative ways to adjust other images.

The available tools depend on which mode you are in. The Photo mode has
most of the adjustment and enhancement tools and this is where you work
with individual images. The Browse mode has tools to do batch adjustments
on groups of images. The Project mode allows you to perform some
enhancements on a project.

Using SmartEnhance™ Photo Explosion has specific tools to adjust your images, but it also has
some quick and easy enhancements that you can apply with the click of a
button. 
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To automatically enhance your photos:

1. If necessary, click Edit on the Command panel.

2. In Photo mode, open the Adjust menu and click SmartEnhance.
or
In Browse mode, open the Batch Adjust menu and click Enhance.

3. In the Options panel, click each tool that you want to use. 

Photo Explosion automatically finds the optimal settings for each tool and
immediately changes the images when you click an icon.

4. In Photo mode, click Close
or
In Browse mode, click Next, then select Update Original Files
or Save to Another Folder and click Save.

Note: If you don’t like a change, click the Undo button on the toolbar.

Adjusting the Focus If you have a photo or a project, that is a little blurry, you can sharpen it up
by adjusting the focus. This tool is only available in Photo and Project
modes.
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To adjust the focus:

1. If necessary, click Edit on the Command panel.

2. Open the Adjust menu and click Focus.

3. To apply a preset focus, double-click a thumbnail in the Options panel
or drag it to the image.
or
Click the Advanced mode button and adjust the Level and Range
sliders. 

The preview area at the top of the Options panel shows the effect of the
adjustments as you make them.

4. Click Apply.

5. Click Close.

Adjusting the Lighting You can adjust the lighting to make an image or project lighter or darker.
This tool is only available in Photo and Project modes.

To adjust the lighting:

1. If necessary, click Edit on the Command panel.

2. Open the Adjust menu and click Lighting.

3. To apply a preset lighting adjustment, double-click a thumbnail in the
Options panel or drag it to the image.
or
Click the Advanced mode button and adjust the Brightness,
Contrast and Gamma sliders. 

The preview area at the top of the Options panel shows the effect of the
adjustments as you make them.

4. Click Apply.

5. Click Close.

Balancing the Colors You can change the balance of the colors in your image.

To change the color balance:

1. If necessary, click Edit on the Command panel.

2. Open the Adjust menu and click Balance Color.
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3. To apply a preset color adjustment, double-click a thumbnail in the
Options panel or drag it to the image.
or
Click the Advanced mode button and adjust the Cyan to Red,
Magenta to Green and Yellow to Blue sliders. 

The preview area at the top of the Options panel will show the effect of the
adjustments as you make them.

4. Click Apply.

5. Click Close.

Removing Red Eye from
a Photo

When you use an electronic flash for indoor photography, the retinas of
human eyes sometimes reflect a red light back into the camera. In
photography, this is called the red-eye effect. With Photo Explosion, you can
easily remove this red-eye effect and other similar effects. (With pets, their
retinas may reflect yellow or green light.) You may also use this to change
the eye color. This tool is only available in Photo mode.

Note: To make it easier to work  on eyes, press the + key to zoom in.

To remove red, yellow or green eyes or to change eye color:

1. Open an image.

2. If necessary, click Edit on the Command panel.

3. Choose Remove Red Eye from the Adjust menu.

4. Move the slider to adjust the Similarity.

(A higher similarity replaces more shades of the selected color.)

5. Move the slider to adjust the Strength.
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(Higher strength creates a stronger, deeper color.)

6. To replace a color, select the color to remove: red, green or yellow.
or
Select Change eye color. Click the left box to select a color to replace
and click the right box to select the replacement color.

(If you use the default values, Photo Explosion takes the color in the eye and
replaces it with black.)

7. Drag to draw a rectangle around the eye in the workspace area to
remove the red (or other) reflections.

8. When you have finished removing the red-eye effect, click Close.

Note: Click Reset attributes to revert to the default settings.

Adjusting over and
under exposure

Photographs shot with a flash may cause parts of the image to be
underexposed. This can create deep shadows or dark backgrounds while
other parts of the photograph are overexposed and have areas that are
washed out. You can use the Fill Flash command to correct for these
problems if they occur in your photographs.

To correct for underexposed and overexposed areas:

1. Open a photograph.

2. If necessary, click Edit on the Command panel.

3. Choose Fill Flash from the Adjust menu.

4. Drag the sliders as needed.

— Fill flash: lightens or darkens the dark areas (shadows).

— Enhance shadow: darkens and lightens the light areas.

5. Click Apply.

6. Click Close.
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ADDING TEXT Adding text is a quick and easy way to liven up any photo. Photo Explosion
provides you with an extensive range of text effects that you can apply to
your text to create even more unique and impressive images. The text tools
are available in Photo or Project mode on the Text menu after clicking Edit.

Adding/Editing Text To add text to your image:

1. If necessary, click Edit on the Command panel.

2. Open the Text menu and click Add/Edit.

3. In the Options panel, type new text in the Text box.

4. To change the style, click one of the Style buttons.

5. To change the text alignment, click one of the Alignment buttons.

6. To make the text vertical, click the Display the text vertically button.

7. To change the font, select a new font from the Font list.

8. To change the text color, either select a preset color or click the large
color box for more options.
or
Click Gradient and then click the gradient box to set the gradient.
Click OK.
or
Click Texture and then click the texture box to select a texture. Click
OK.

9. Select Enter new text and click Apply.

10. Click Close.
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To edit the text in your image:

1. Double-click the text object.

2. In the Options panel, change the text in the Text box.

3. To change the style, click one of the Style buttons.

4. To change the text alignment, click one of the Alignment buttons.

5. To make the text vertical, click the Display the text vertically button.

6. To change the font, select a new font from the Font list.

7. To change the text color, either select a preset color or click the large
color box for more options.
or
Click Gradient and then click the gradient box to set the gradient.
Click OK.
or
Click Texture and then click the texture box to select a texture. Click
OK.

8. Select Update the selected text and click Apply.

9. Click Close.

Note: You can resize the text manually by adjusting the text object in the
workspace.

Transforming Text Simply adding text to an image is often enough to attract attention, but if you
really want the text to get noticed, try enhancing the text with some of the
incredible effects in Photo Explosion.

Remember that before you can use any of the Text tools for creating effects,
you must select the text object in the workspace by clicking it.

To transform text objects:

1. Select a text object.

2. If necessary, click Edit on the Command panel.

3. Open the Text menu and click Transform.

4. In the Options panel, click a transform tool.

5. If you clicked a transform tool in the lower half of the Options panel,
drag one of the control handles around the text object. 
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6. Click Close.

Reshaping Text To reshape a text object:

1. Select a text object.

2. If necessary, click Edit on the Command panel.

3. Open the Text menu and click Reshape.

4. In the Options panel, select a reshape type from the list at the top.

5. Double-click a reshape thumbnail in the Options panel or drag it to the
image.

6. Click Close.

Adding Shadows to Text To add a shadow to text:

1. Select a text object.

2. If necessary, click Edit on the Command panel.

3. Open the Text menu and click Shadow.

4. In the Options panel, click the Add Shadow button.

5. To change the color, select one of the preset colors or click the large
color box to view more color options.

6. Select the type of edge for the shadow in the Soft edge area.

7. Select a Transparency option. (The leftmost option is the most
opaque.)

8. In the workspace, adjust the position of the shadow by dragging the
shadow’s handle on the right.

9. Click Close.

Note: To quickly remove the shadow, select the text object, right-click it and
then click Remove Shadow on the shortcut menu.

For more advanced enhancements, see Advanced Special Effects for Text in
Chapter 8: Advanced Special Effects.
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WORKING WITH
PAINTING TOOLS

These tools give you the opportunity to reveal your creative side. You can
‘paint’ on the image or clone parts of the image.

Using the Brush Tool Use the Brush tool to add personal touches to your images.

To use the Brush tool:

1. If necessary, click Edit on the Command panel.

2. Open the Paint menu and click Brush.

3. In the Options panel, click Shape and select the brush shape. The
default is a circular brush.

4. Click the Options button and click the type of brush stroke. The
default is a freehand brush.

5. Adjust the size of the brush, as necessary.

Note: The small padlock indicates whether to maintain the aspect ratio
when resizing the brush. If you click it to ‘open’ the lock, you can adjust the
height and width separately.

6. Select one of the preset colors or click the large color box to view
more color options.

7. Select the type of edge for the brush stroke in the Soft edge area.

8. Select a Transparency option. (The leftmost option is the most
opaque.)

9. Move the cursor over the image and drag to create the brush stroke.

10. Click Close.

Note: If you don’t like the brush stroke, press Ctrl+Z to remove the last
stroke you made.

Tip: To simulate airbrushing, use the Freehand option combined with soft
edges.
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Using the Clone Tool You use the Clone tool to replicate portions of the image.

To use the Clone tool:

1. If necessary, click Edit on the Command panel.

2. Open the Paint menu and click Clone.

3. In the Options panel, click the image to clone in the Select source
photo strip.

4. Click within the Source photo view area and move the crosshairs to
mark a reference point on the source image. (You may want to zoom
in to precisely place the crosshairs.)

5. Click the Adjust brush attributes icon and adjust, as necessary, and
click OK. 

(See Using the Brush Tool earlier in this chapter for details.)

6. Move the cursor over the image in the workspace area and drag to
change the image. 

An outline of the brush shape is visible inside the Source photo view area.
Moving this outline in the source area changes the cloned area that appears
on the workspace image. Use short strokes for the best effect.

7. Click Close.
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ADDING
GRAPHIC
ELEMENTS AND
‘DRESSING UP’
YOUR PHOTOS

The Decorate menu gives you access to ornamental effects. These are
special, object-based effects such as Frames, Edges, Props, Stamps and
Shadows that you can use to enhance images.

Note: You cannot add ornamental effects to text objects.

Using Edge Effects You can apply an edge effect to the entire image or to an object in an image.

To apply a regular edge effect:

1. To apply the effect to an object, select the object.

2. If necessary, click Edit on the Command panel.

3. Click Edges ➧ 2D/Mask or Magic on the Decorate menu.

4. Select a preset edge style.

5. To change the color of the edge effect, click the Advanced mode
button, select Edge color and click a single color, add a gradient, or
add a texture.

6. Click Apply.

7. Click Close.

To apply a text edge effect:

1. To apply the effect to an object, select the object.

2. If necessary, click Edit on the Command panel.

3. Click Edges ➧ Text on the Decorate menu.

4. Select a preset edge style.

5. To change the color of the edge effect, click a preset color, add a
gradient or add a texture. 

Note: You can click the large color box for more color options.

6. To set the text for the edge, click the Advanced mode button 
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7. Type the text you want to see on each edge.

8. Select the font on the Text font list.

9. To change the style, click a Style button.

10. Click Apply.

11. Click Close.

Adding a Frame You can add a frame to the entire image or to an object within an image.

Note: To quickly remove a frame, select the image or object, right-click it
and then click Remove Frame on the shortcut menu.

To frame an object:

1. Select an object in the image.

2. If necessary, click Edit on the Command panel.

3. Open the Decorate menu and click Frame.

4. Double-click a frame in the Options panel; select a frame and click
Apply; or drag the frame onto the object.

5. Click Close.

Note: You may have to scale the object using Rotate & Resize to view the
entire frame around an object.
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To frame an image:

1. If necessary, click Edit on the Command panel.

2. Open the Decorate menu and click Frame.

3. Double-click a frame in the Options panel; select a frame and click
Apply; or drag the frame onto the image.

4. Click Close.

Dressing up an Image
Using Props

You can add clip art images using the Props command.

To add a prop to an image.

1. If necessary, click Edit on the Command panel.

2. Open the Decorate menu and click Props.

3. Select a prop category from the Category list in the Options panel.

4. Double-click an image in the Options panel; select the image and click
Apply; or drag the image into the workspace.

5. Click Close.

Note: You can rotate, resize and otherwise adjust a prop object as you
would any other object in the image. See other procedures in this chapter
and Chapter 2: Using Photo Explosion 2. You cannot, however, merge a
prop to an object. It merges to the base image.

Shapes To add a shape to an image:

1. If necessary, click Edit on the Command panel.

2. Open the Decorate menu and click Props.
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3. Select the Shapes category from the Category list in the Options
panel.

4. Double-click a shape in the Options panel; select a shape and click
Apply; or drag the shape into the workspace.

5. Click Close.

Once you have the shape on the image, you may color it or apply a fill to it
as you would any object in Photo mode.

Stamps By using the Stamp tool you can place single or multiple small graphics
over an image or in a project. 

To place one or more stamps on your image or project:

1. Open an image or template in the workspace.

2. If necessary, click Edit on the Command panel.

3. Choose Stamp from the Decorate menu.

4. Select a stamp.

Stamps are arranged by categories that you can select from the list.

5. If necessary, select Add new stamps.

6. To add multiple copies at once over the image, select Add multiple
stamps. Then select Stamp in Straight lines to place the stamps in a
straight line or deselect Stamp in Straight lines to place the stamps in
any type of order.

7. Click Advanced Mode.

8. Drag the Stamp Transparency slider to make the stamps more
transparent.

9. Drag the Stamp Resize slider to increase or decrease the stamp size.

10. Click over the photo or project to place a stamp.
or
If you selected multiple stamps, drag to place the stamps.

11. Click Close.

To move a stamp applied to a photo or project:

1. Open an image or template in the workspace.

2. If necessary, click Edit on the Command panel.
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3. Open Decorate and click Stamp.

4. Select Move stamps.

5. Drag the stamps already in the photo or project.

6. Click Close.

Shadows You can add a shadow to an object in your photo. 

To apply a shadow:

1. Select an object in your photo.

2. If necessary, click Edit on the Command panel.

3. Open the Decorate menu and click Shadow.

4. Click the Add Shadow button to apply a shadow to the selected image
object.

5. To change the color, select one of the preset colors or click the large
color box to view more color options.

6. Select the type of edge for the shadow in the Soft edge area.

7. Select a Transparency option. (The leftmost option is the most
opaque.)

8. In the workspace, adjust the position of the shadow by dragging the
shadow’s handle on the right.

9. Click Close.

Note: To quickly remove the shadow, select the image object, right-click it
and then click Remove Shadow on the shortcut menu.

Adding a Signature A signature is hand-written text or symbols added to an image.

1. If necessary, click Edit on the Command panel.

2. Open the Decorate menu and click Signature.

3. Select the type of signature: Graffiti or Handwriting.
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4. Select a preset signature from the preset window.
or
Click Create a new signature to create your own. Use your mouse or
pen tablet to write your signature and then adjust the settings. Click
Save to make the signature available in the Preset window.

5. Click Apply to apply the signature on the image.

6. Click Close.

Note: You can change the color by clicking one of the Fill commands on
the Decorate menu. You can rotate, resize and otherwise adjust a signature
object as you would any other object in the image. See other procedures in
this chapter and Chapter 2: Using Photo Explosion 2.

Applying Fills, Colors or
Gradients

You can fill objects with patterns or colors.

To fill an object with color:

1. Select an object.

2. If necessary, click Edit on the Command panel.

3. Choose Fill ➧ Color Fill from the Decorate menu.

4. To fill with a single color, select Single color and click a preset color
or click the large color box for more color options.

5. To fill with a gradient, select Gradient and click the Gradient box.
Define the gradient direction and colors of the fill. Adjust the Color
Shift to specify the brightness of your color fill. Click OK.

6. To fill with a texture, select Texture and click the Texture box. Select
a texture and click OK.

7. Select a Transparency option. (The leftmost option is the most
opaque.)

8. Click Apply.

9. Click Close.

To fill an object with a nature or pattern fill:

1. Select an object.

2. If necessary, click Edit on the Command Panel.
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3. Choose Fill ➧ Nature Fill or Fill ➧ Pattern Fill from the Decorate
menu.

4. Select a thumbnail.

5. Adjust the Variation slider to have fewer or more instances of the
pattern.

6. Adjust the Transparency slider to make the fill more or less opaque.

7. To select a new color for the fill, click the Pattern color box.

8. To select a new background color, click the Background color box.

9. Click Apply.

10. Click Close.

Note: Use the Transparency slider to control the subtlety of the effect and
to make the pattern blend more naturally with your image.
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Chapter 6. Creating Projects
In Photo Explosion 2, the Project mode is where you can create custom
greeting cards, business cards, scrapbook pages, and much more. You can
work with provided pre-designed templates or start from scratch using a
blank template. While in Project mode, you can only open template files, but
you may add image files, decorations and text to customize each project.

PROJECT MODE
TOOLBARS

The Project mode has its two different toolbars with shortcuts for many
functions in this mode.

Buttons for Browsing
Project Templates

Get Previous Command: Opens a list of your most recently
used commands that can be re-applied to the current image.

Open Selected Files: Opens the selected project. 

Sort Files: Sorts the thumbnails by name, by date, by size or by
extension.

Change Thumbnails Size: Changes the size of the thumbnails. 

What’s This Help: Shows information about the next item clicked.

Selected Thumbnails: Shows the number of selected thumbnails
relative to all the thumbnails in the current folder.

Buttons Available when
Working on a Project

List Recently used tools: Opens a list of your most recently used
commands that can be re-applied to the current project.

Save this image: Opens the Save As dialog box for you to save the
current project with a new name and location. 

Panning: Allows you to view areas of the image that aren’t visible
in the workspace. Used when the image is magnified or is resized.

Copy the selected object: Copies the selected object to the Clipboard.
You’ll use this to paste the object elsewhere.
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Paste: Pastes the contents of the Clipboard into the project.

Zoom In: Activates the Zoom In tool, which allows you to zoom in
to see more detail. 

Zoom Out: Activates the Zoom Out tool, which allows you to zoom
out to see less detail.

Undo: Undoes the most recent change to the image. You may undo
the ten most recent changes.

Redo: Reapplies what was just undone. You may reapply up to ten
changes.

Bring Up: Moves the selected object forward (or up) one level.

Send Down: Moves the selected object back (or down) one level.

What’s This Help: Shows information about the next item clicked.

WORKING WITH
TEMPLATES

Coming up with a good layout for a web page, greeting card or other project
can be a challenge. Fortunately, Photo Explosion includes a wide variety of
ready-to-use templates so you don’t have to spend time worrying about the
layout. The templates come with customizable features so you can
personalize a template to suit your needs.

Opening a Template You can open a template while in any mode by using the Open template file
command on the File menu. When the template opens, you’ll be in Project
mode.

To open a template in Project mode:

1. If you’re in Photo mode, click the Mode menu and switch to Project
or Browse mode.
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2. A Project Screen will appear and you can select a project type.
or
You can click the Choose A Project icon in the panel on the left.
or
In Project mode, open the Get Project menu on the Command panel,
point to a category and click a project type. (You may be prompted to
load a Content CD.)
or
In Browse mode, browse the folder where the templates are located
and double-click to select one or make multiple selections.  

The template folder opens in the workspace and displays samples of the
projects. 

3. To open a template, double-click it.
or
Right-click a template and click Edit on the shortcut menu.
or
Select a template and click the Open button on the toolbar.

The template opens in the workspace.

Opening an Existing
Project

You can open an existing project while in any mode by using the Open
Template command on the File menu. When the project opens, you’ll be in
Project mode.

To open a project in Project mode:

1. Open the Get Project menu on the Command panel and click My
Computer. 

2. Locate the folder containing the project.

3. Select the thumbnail for the project.

4. Click Open.

The project opens in the workspace.

5. Click Close.
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CUSTOMIZING A
PROJECT

After opening a pre-designed template, you are now ready to personalize it
to make it your own. A template consists of several elements that can be
changed. You can also change a project that has been saved as a *.TPX file. 

Here are ways to personalize your template to surprise your family and loved
ones.

Working with Text To edit text on a template:

1. Select a text object.

2. Click the Text Placeholder button.

3. In the Options panel, modify the text and adjust any settings. 

4. In the workspace, drag the handles to resize the text.

5. Click Apply. 

6. Click Close.

7. Drag the text object to reposition it.

To add text to a template:

1. If necessary, click Edit on the Command panel.

2. Open the Text menu and click Add/Edit.

3. In the Options panel, type new text in the Text box.

4. To change the style, click one of the Style buttons.

5. To change the text alignment, click one of the Alignment buttons.

6. To make the text vertical, click the Display the text vertically button.

7. To change the font, select a new font from the Font list.

8. To change the text color, either select a preset color or click the large
color box for more options.
or
Click Gradient and then click the gradient box to set the gradient.
Click OK.
or
Click Texture and then click the texture box to select a texture. Click
OK.
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9. Select Enter new text and click Apply.

10. Click Close.

Working with Images To replace an image with another:

1. Select the image.

2. Click the Image Placeholder button. 

3. On the shortcut menu, click Replace from My Computer. 

4. In the Options panel, locate the folder containing the image.

5. Select the image.

6. Make sure that Replace is selected in the Action area.

7. Click Apply.

8. Click Close.

To add a new image:

1. If necessary, click Edit on the Command panel.

2. Open the Insert menu and click My Computer.

3. In the Options panel, locate the folder containing the image.

4. Select the image.

5. Select Add in the Action area.
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6. Click Apply.

7. Click Close.

Note: You may also select any active image on the Thumbnail Strip and
drag it onto the project.

Also, see Chapter 5: Enhancing Your Photos for ways to edit and enhance
images in your project.

ENHANCING
YOUR PROJECT

Once you get the images and text into your project, you can really get
creative! Here are other ways to change the objects that make up your
project:

• To move an object, select it and then drag it.

• To move an object to another layer, select the object. Right-click it and
then click Move Object Up or Move Object Down on the shortcut
menu.

• To adjust the transparency of the selected object, right-click and then
click Transparency on the shortcut menu.

• To resize and rotate a text object, select it, double-click and drag the
nodes.

• To reshape, transform, add a shadow or special effects of a selected
text object, open the Text menu and click one of the items.

• To replace the background image with one from a file, digital camera,
scanner or video capture, double-click the background. Click an item
on the shortcut menu.

• To adjust the project’s overall focus, color or lighting, open the Adjust
menu and click one of the items.

• To add a frame, edge or shadow to the project, open the Decorate
menu and click one of the items.

• To remove a shadow, edge or frame of the image object, right-click in
the background and then click the effect on the shortcut menu that you
want to remove.

• To add new objects into the existing project, open the Decorate menu
and click Props.
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SAVING YOUR
PROJECT

It is a good habit to save your work periodically to ensure that you don’t
have to redo everything when unexpected events happen. Keep in mind that
saving a project as a *.TPX file means that you will be able to edit the
individual objects when you reopen the file. If you want to share the project
with others, you’ll need to save it as a standard image file.

To save a project:

1. Open the Share menu on the Command panel and click Save.

2. On the Options panel, locate the folder where you want to save the
project.

3. Type a file name.

4. Select a File type for the project.

Note: Use BMP and TIF to keep the highest level of quality. Use JPG for
photos to be used on the Web or sent by e-mail. Use TPX to save projects
with unmerged objects.

5. Select a Data type for the project.

Note: Data type describes how much color information is saved with the
project. The more color information included in the file, the larger the file
tends to be. The highest color data type is True Color. Indexed-256 and
Grayscale each contain up to a maximum of 256 distinct colors and are
generally quite small. (48-bit True Color and 16-bit Grayscale are supported
in .TIF format.)

6. Click Save.

7. Click Close.
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Chapter 7. Sharing Your
Photos and Projects
Once you’ve put the finishing touches onto your photos or projects, Photo
Explosion 2 provides just what you need to share them with your friends and
loved ones. There are numerous printing options as well as ways for sharing
your work across the Internet.

PRINTING Photo Explosion has several ways for you to print your images or projects:

Normal — prints a single image or project onto a sheet of paper.

Tiled — prints several copies of an image or project onto a sheet of
paper.

Poster — prints an enlarged version of the image or project onto
several sheets of paper.

T-Shirt — reverses the image or poster to print onto transfer paper.

Multiple — prints multiple copies of an image or project onto a sheet
of paper using a specific layout (for example, address labels).

Additionally, in Browse mode, you can print thumbnails or create CD covers
from selected thumbnails.

Print Toolbar Once you choose an item from the Print menu, a specialized Print toolbar
appears.

Get Previous Command: Opens a list of your most recently used
commands that can be re-applied to the current image.

Reset: Resets the options in the Options panel to their default
values.

Printable Area: Opens the Modify Printable Area dialog box. This
allows you to precisely adjust the position of the image within the
page.
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What’s This Help: Shows information about the next item clicked.

General Printing These general instructions apply to Normal, Tiled, Poster and T-Shirt
printing.

To print:

1. If you’re in Browse mode, select an image or images. 
or
If you’re in Photo or Project mode, have the image or project active.

2. Open the Print menu on the Command panel and click the printing
method.

3. In the Options panel, select the printer you want used for this print
job. 

4. If you need to change any printer settings, click the Print icon
to open the printer’s Properties dialog box. Make any changes
and click OK.

5. Select a Paper Size. 

6. Adjust the Layout options. See the Layout Options section below for
details.

7. To resize the image or change its location on the printed page, adjust
the image in the workspace. (This does not apply for Tiled or Poster
printing.)

8. Type the number of Copies or click the arrows.

9. To adjust the color profile for the printer, click Color printer options,
click Adjust color printing settings, select a new profile and click
OK.

10. Click Print.

11. Click Close.

Note: When multiple images are selected and they don’t fit on one page,
use the arrow keys on the toolbar to navigate through the images or pages.

Layout Options The Layout options in the Options panels are print-job specific.

For Normal printing:

— Select either Portrait or Landscape orientation.
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— To add a title to the image or project, click Title and type a title in 
the box.

— To maximize the image or project on the paper, click Fit image to 
page. (This expands the image until it touches one of the 
margins.)

— Set or clear the Center horizontally or Center vertically options.

For Tiled printing:

— Select either Portrait or Landscape orientation.

— Type the number of rows or columns you want to appear on the 
printed page.

— To add cutting lines to the page, click Show cutting grid.

— If you want to determine how the image or project gets tiled, click 
Customize. In the panel, set the image size, offset and 
spacing. Determine if you want to keep the original aspect 
ratio or not. Determine if you want to keep the original size 
or not. Click OK.

For Poster printing:

— Select either Portrait or Landscape orientation.

— Determine if you want to keep the original aspect ratio or not.

— Select how to resize the poster: Percent, Inch, Cm, Pages and 
adjust the values as needed.

For T-Shirt printing:

— Select either Portrait or Landscape orientation.

— To maximize the image or project on the paper, click Fit image to 
page.

— Set or clear the Center horizontally or Center vertically options.

Note: The image or project shows reversed in the workspace.

Printing Multiple Items You use the Multiple command on the Print menu to print onto specialized
layout paper— such as for printing address labels, postcards and disk labels.
This is also the method to use if you want to print different photos on a sheet
of paper.
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To print multiple items on a sheet of specialized paper:

1. If you’re in Browse mode, select an image or images. 
or
If you’re in Photo or Project mode, have the image or project active.

2. Open the Print menu on the Command panel and click Multiple.

3. In the Options panel, select the printer you want used for this print
job. 

4. If you need to change any printer settings, click the Print icon
to open the printer’s Properties dialog box. Make any changes
and click OK.

5. Select a Paper layout from the list. 

6. Select either Portrait or Landscape orientation.

7. Select the thumbnail for the actual specialized paper (such as
KODAK Inkjet Media or Avery).

8. Click Next.

9. Select the source target. Click Next.

10. Select the files you want to put into the page. Click Next.

11. Type the number of Copies or click the arrows.

12. To adjust the color profile for the printer, click Color printer options,
click Adjust color printing settings, select a new profile and click
OK.

13. Click Print.

14. Click Close.
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Note: You can delete individual images from multiple prints and you can
drag new photos from the Thumbnail Strip up into the sections.

Printing a CD Cover If you are in Browse mode, you can select several thumbnails to create a CD
cover. You may want to do this if you are burning an image CD and want to
see what it contains.

To print a CD cover:

1. If you’re not in Browse mode, open the Mode menu and click
Browse.

2. Select one or more images.

3. Open the Print menu on the Command panel and click CD Cover.

4. In the Options panel, select the printer you want used for this print
job. 

5. If you need to change any printer settings, click the Print icon to open
the printer’s Properties dialog box. Make any changes and click OK.

6. Select a Paper Size. 

7. Select either Portrait or Landscape orientation.

8. Type a Cover name.

9. To change the date from the current date, type the date or click the
arrow to open the Calendar to select a new date.

10. To specify the type of CD, click CD index and type a category. (For
example, you may want to have a family photo CD or summer
vacation CD.)

11. If you want the images to print faster, clear the Best quality box.

12. Type the number of Copies or click the arrows.

13. To adjust the color profile for the printer, click Color printer options,
click Adjust color printing settings, select a new profile and click
OK.

14. Click Print.

15. Click Close.
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Note: If you select multiple images and they don’t fit in one page, use the
arrow keys on the toolbar to navigate through the images or pages.

Printing Thumbnails If you are in Browse mode, you can select several thumbnails to print. You
may want to do this to catalog images as printed contact sheets.

To print thumbnails:

1. If you’re not in Browse mode, open the Mode menu and click
Browse.

2. Select one or more image.

3. Open the Print menu on the Command panel and click Thumbnails.

4. In the Options panel, select the printer you want used for this print
job. 

5. If you need to change any printer settings, click the Print icon
to open the printer’s Properties dialog box. Make any changes
and click OK.

6. Select a Paper Size. 

7. Select either Portrait or Landscape orientation.

8. Type the number of rows or columns you want to appear on the
printed page.

9. If you want each thumbnail named, select either File name or (Index)
File name.
or
If you don’t want names, select None.

10. If you want the images to print faster, clear the Best quality box.
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11. Type the number of Copies or click the arrows.

12. To adjust the color profile for the printer, click Color printer options,
click Adjust color printing settings, select a new profile and click
OK.

13. Click Print.

14. Click Close.

Note: If you select multiple images and they don’t fit on one page, use the
arrow keys on the toolbar to navigate through the images or pages.

SENDING BY 
E-MAIL

Rather than printing an image or project, you may want to send it by e-mail
to friends or family.

To send an image or project by e-mail:

1. If you are in Browse mode, select the images to send. 
or
If you are in Photo or Project mode, have the image or project active.

2. Open the Share menu and click E-mail.

3. Select whether to send the images as an HTML e-mail or as an
attachment.

4. Set the Image Dimension and Quality.

5. Click Send.

6. Type the address, subject and message, then click Send.

Note: Make sure you have set a default e-mail program before sending an
e-mail using Photo Explosion.

You can also send by using the Send To ➧ Mail Recipient command on the
File menu. However, you can only send the images as attachments and you
cannot adjust the image dimension and quality.
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CREATING WEB
PROJECTS

In addition to the other project types, you can also create projects for
uploading and viewing on the Web. Photo Explosion gives you the tools to
create great-looking web pages without writing a single line of code. The
Web menu has a large collection of beautiful and ready-made templates for
you to choose from and lets you start creating those web masterpieces.

Web Page — offers various templates that allow you to share a single image
over the Web. This is a very attractive and convenient way of sharing images
with others. 

Web Card —can include photos, sounds and more to send to your friends! 

Web Album — is an electronic photo album that you can either send by e-
mail or post to a web site for others to see and enjoy. (Only available in
Browse mode.)

Web Show — provides a fast and convenient way to create your own slide
show with your images on web pages. Place your photos in one of the
templates and send them to your friends, save them to a disk or burn it to a
CD. (Only available in Browse mode.)

Note: Most of these web projects consist of several files. If you are sending
the project to someone and you don’t know what type of computer they
have, do not send it as a package (.EXE). The individual files will be
attached and the web project can be viewed on any computer. When a web
project is packaged, all the files are put together in one large file and must
be broken apart on the receiver’s Windows computer before viewing.

Creating a Web Page A web page places your image or project (as an image) into a defined web
design. You can change some aspects of the web page — like add a signature
or change the music, but unless you know HTML code you can’t change
other aspects of the design.

To create a web page in Photo Explosion:

1. Open the Web menu and click Web Page.

2. Select a Template category from the list.

3. Select a template and click Next.

4. To change the title, type in the Title box.

5. To add a description, select User-defined and type a Description in
the box.
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6. Click Next.

7. To add an e-mail signature, click the Add/Change/Remove signature
button. Type the information you want to include in the Title area,
type your E-mail address, type your URL and click OK.

8. To change or remove the default music, click Add/Change/Remove
background music. Locate the folder containing the audio file and
select the file in the list or click Remove music. Click OK.

9. Set the Image quality. The better the quality, the larger the file size.

10. To view the page, click Preview in Browser.

11. Click Next.

12. Click an output destination.

— If E-mail, determine whether to send it as an HTML message or 
as an attachment. If you send it as an attachment, determine if you 
want it packaged as an .EXE file for other Windows users only. 
Click Send.

— If Disk, select how to save the file. Change the File name if you 
want. Locate the disk or folder for the page. Type a name for the 
folder that will contain all the HTML elements. Click Save.

— If Post to Web, assign a name for the main page. Select a web- 
hosting service from the list or select Personal Account. Type 
your User name and Password and, if it’s your personal account,
type the FTP server address and your URL. Click Post.

13. Click Close.

Creating a Web Card A web card places your image or project (as an image) into a defined web
design. You can change some aspects of the web card — like add a signature
or change the music — but unless you know HTML code, you can’t change
other aspects of the design.

Note: You cannot create a web card in Project mode.

To create a web card:

1. Open the Web menu and click Web Card.

2. Select a Template category from the list.

3. Select a template and click Next.
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4. To change existing text, double-click the text item. Change the text in
the Text box. Select a font, a style, a size and alignment. Select a new
color from the default colors or click the large color box for more
color options. Click Next.

5. To add text, click Add Text. Type the new text in the Text box. Select
a font, a style, a size and alignment. Select a new color from the
default colors or click the large color box for more color options.
Click Add.

6. To add an image, click Add an image. Locate the folder containing
the image and select the image’s thumbnail. Adjust the size using the
slider. Click Add.

7. To replace the placeholder photo, double-click the photo. Locate the
folder containing the image and select the image’s thumbnail. Adjust
the size using the slider. Adjust the location by dragging the image.
Click Next.

8. To add a prop (a clip art image), click Add decoration. Select a
category and then select the image’s thumbnail. Adjust the size as
needed and click Add.

9. To change or remove the default music, click Add/Change/Remove
background music. Locate the folder containing the audio file and
select the file in the list or click Remove music. Click OK.

10. Click Next.

11. Click an output destination.

— If E-mail, determine whether to send it as an HTML message or 
as an attachment. If you send it as an attachment, determine if you 
want it packaged as an .EXE file for other Windows users only. 
Click Send.

— If Disk, select how to save the file. Change the File name if you 
want. Locate the disk or folder for the page. Type a name for the 
folder that will contain all the HTML elements. Click Save.

— If Post to Web, assign a name for the main page. Select a web 
hosting service from the list or select Personal Account. Type 
your User name and Password and, if it’s your personal account,
type the FTP server address and your URL. Click Post.

12. Click Close.

Creating a Web Album In Browse mode you can select multiple thumbnails and turn them into an
electronic photo album. Photo Explosion places several of the selected
images on each page.
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To create a web album:

1. Open the Web menu and click Web Album.

2. Select a Template category from the list.

3. Select a template and click Next.

4. To change the title, type in the Title box.

5. To add a description, select one from the Description type list.

6. To change the order of the images, click Change photo order. In the
dialog box, drag the thumbnails into a new sequence and click OK.

Note: You can only select as many photos as there are placeholders in the
template. Each template is different.

7. Click Next.

8. To add an e-mail signature, click the Add/Change/Remove signature
button. Type the information you want to include in the Title area,
type your E-mail address, type your URL and click OK.

9. Set the Image quality. (The better the quality, the larger the file size.)

10. To view the album pages, click Preview in Browser.

11. Click Next.

12. Click an output destination.

— If E-mail, determine whether to send it as an HTML message or 
as an attachment. If you send it as an attachment, determine if 
you want it packaged as an .EXE file for other Windows users 
only. Click Send.
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— If Disk, select how to save the file. Change the File name if you 
want. Locate the disk or folder for the page. Type a name for the 
folder that will contain all the HTML elements. Click Save.

— If CD, change the File name if you want. Locate the disk or folder 
for the page. Type a name for the folder that will contain all the 
HTML elements. Click Save.

— If Post to Web, assign a name for the main page. Select a web- 
hosting service from the list or select Personal Account. Type 
your User name and Password and, if it’s your personal account,
type the FTP server address and your URL. Click Post.

13. Click Close.

Creating a Web Show In Browse mode you can select multiple thumbnails and turn them into an
electronic slide show. Photo Explosion places one image on each page.

To create a web show:

1. Open the Web menu and click Web Show.

2. Select a Template category from the list.

3. Select a template and click Next.

4. To change the title, type in the Title box.

5. To add a description, select one from the Description type list.

6. To change the order of the images, click Change photo order. In the
dialog box, drag the thumbnails into a new sequence and click OK.

7. Click Next.

8. To add an e-mail signature, click the Add/Change/Remove signature
button. Type the information you want to include in the Title area,
type your E-mail address, type your URL and click OK.

9. To change or remove the default music, click Add/Change/Remove
background music. Locate the folder containing the audio file and
select the file in the list or click Remove music. Click OK.

10. Set the Play mode. If you want it to autoplay, type the interval
between images. If you want to control how long the images stay up,
select Manual. 

11. Set the Image quality. (The better the quality, the larger the file size.)

12. To view the slide show, click Preview in Browser.

13. Click Next.
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14. Click an output destination.

— If E-mail, the web show is sent by default as a single .EXE file 
that can be opened only on a Windows computer. If you don't know 
what type of computer the recipient has, clear the Package to an 
EXE file box so that the recipient receives individual files readable 
in any browser. Click Send.

— If Disk, select how to save the file. Change the File name if you 
want. Locate the disk or folder for the page. Type a name for the 
folder that will contain all the HTML elements. Click Save.

— If CD, change the File name if you want. Locate the disk or folder 
for the page. Type a name for the folder that will contain all the 
HTML elements. Click Save.

— If Post to Web, assign a name for the main page. Select a web- 
hosting service from the list or select Personal Account. Type 
your User name and Password and, if it’s your personal account,
type the FTP server address and your URL. Click Post.

15. Click Close.

USING YOUR
IMAGES ON
YOUR
COMPUTER

There are three ways in which you can use your images on your computer:
create a slideshow screensaver, use an image as your desktop wallpaper or
create an on-screen calendar.

Creating a slideshow
screen saver

If you are in Browse mode, you can select images to display as a screen
saver.

To create a slideshow screen saver:

1. If you’re not in Browse mode, open the Mode menu and choose
Browse.

2. Open the folder with the images you want to use.

3. Select the images you want to include. (Shift-click to select
contiguous images; Ctrl-click to select non-contiguous images.)

4. Choose Slideshow Screen Saver from the Share menu.

5. Select a Transition Effect from the list.

6. Set the Delay Time for how long each image stays on screen.

7. Click a color to select a Background Color.
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8. To adjust the images to fit, select Resize large images to fit the
screen size.

9. To add a title, click Advanced mode and type the Subject. Click OK.

10. To add sound, click Advanced mode. Click the Add Sound button,
locate and select the sound file and click Open. Click OK.

11. Click Apply.

12. In the message box, click OK.

13. Click Close.

Creating Desktop
Wallpaper

You can set your favorite images to appear as your desktop wallpaper.

To use an image or project as your desktop wallpaper:

1. In Browse mode, select an image.
or
In Photo or Project mode, have the image or project active.

2. Open the Share menu and click Wallpaper.

3. Select Use image as wallpaper in the Options panel.

4. Select a display option:

Center — places the image in the center of your desktop.

Tile — places multiple copies of the image on your desktop if the
image is smaller than your desktop.

User-defined — places the image in a defined location on your
desktop.

5. If you selected Center and want to stretch or shrink the image to fill
the desktop, click Fit in window.

If you selected Tile and want to stretch or shrink the image to fill the
desktop, click Fit in window. Select one or more Flip options, if
needed.

If you selected User-defined, type X and Y offset values from the top
left corner of the screen.

6. Click Apply.

7. Click Close.
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Making a Calendar You can use the calendar feature, available on the Share menu in all modes,
to keep a personalized desktop calendar handy with important dates notated. 

To create a desktop calendar:

1. In Browse mode, select one or more thumbnails.
or
In Photo or Project mode, have the image or project active.

Note: If you select multiple images in Browse mode, you can apply the
same calendar settings to several images. This creates multiple-page
calendars that have a different image on each page.

2. Open the Share menu and click Calendar. 

3. In the Options panel, select a Calendar type and Orientation.

Note: There are different designs for the two different orientations.

4. Click one of the thumbnail designs and click Next.

5. Set the start date by the year, month or week (as applicable).

Note: The available dates depend on the Calendar type selected.

6. Click Next.

7. To add or modify design elements, click the appropriate icons.

If you clicked Add/Edit text, type text into the text box on the lower
left side. Adjust the style and alignment as needed. Click a color box
to change the related text color. Select a different font for the text.
Click OK.
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If you clicked Change background image, locate and select the
image and click OK.

If you clicked Add year string, the current year appears in the design.
(This does not apply for yearly calendars.)

If you clicked Add date table, it adds a week, month or year to the
design.

Note: You can modify elements in the design by selecting and right-clicking
the object. Use the commands on the shortcut menu to modify or delete
design elements.

8. Click Next.

9. Click the icon next to the Output destination you want to use.

10. If you clicked Print, select the printer you want to use. Type the
Number of calendars you want on each sheet. Type the Number of
copies (sheets of paper) you want. Select a paper layout and click
Print.

If you clicked Disk, locate the folder or disk where you want the
calendar saved. Type a name, select a File type, select the Data type,
select the Output size and the Output quality. Click Save.

11. Click Close.

You use the Organize templates button to store your current calendar
project as a template for future use. 

MAKING IMAGES
AND
ANIMATIONS
FOR MOBILE
DEVICES

Photo Explosion can prepare your images for use on PDAs, handheld
computers and mobile phones that support images 

PDAs and Handheld
Computers

Photo Explosion includes several templates that are sized for PDAs and
handheld computers. While you can resize any existing image to fit the
correct dimensions, these blank templates make it easy to quickly format
your photos for these devices. 
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To open a PDA template:

1. If you’re in Browse or Photo mode, open the Mode menu and click
Project.

2. Open the Get Project menu on the Command panel, point to 
Blanks ➧ PDA Formats. 

3. Select a blank template that matches the screen size of your PDA or
handheld computer and double-click it.
or
Right-click a template and click Edit on the shortcut menu.
or
Select a template and click the Open button on the toolbar.

The template opens in the workspace.

4. Click the placeholder button to add an image.

5. Add text and other elements as with any other project.

6. Save the project in a file format that is compatible with your device’s
software for displaying images.

Mobile Images &
Animation (Deluxe
Version)

Photo Explosion’s Mobile Images feature allows you to edit and prepare
images for mobile phones and similar devices that support images. These
features are useful to edit and resize your images in the format required.
Please note that Photo Explosion does not have the capabilities to send the
graphics or animations directly to a mobile phone. The ability for your
mobile device to receive images depends upon whether or not your service
provider offers such features as SMS (Short Messaging Service) or similar
services that can transmit images to mobile phones in the network. You will
need to contact your service provider for details about your service and how
to use this feature if available. 

Note: Visit the Photo Explosion Home Page to check for updates about
mobile images.
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To create an image for a mobile phone:

1. Select an image file that you want to send to and display on your
mobile phone.

Note: If the target phone supports only black-and-white images and the
dimensions of the selected image are large, crop the source image to a
smaller size before you proceed. This will make the final mobile phone
image clearer and finer in quality.

2. Open the Share menu and click Mobile Image.

3. Select the Brand name and Phone model of the target phone.

4. To select only a part of the image, click Select part of the image and
use the crop selection box to mark the area that you want. 
or
To use the whole image, click Select the whole image.

5. Click Next.

6. As needed, add a frame to your image, and insert text and other
objects to the image.

7. To resize an object you just added, select it and drag the Size slider.

8. Click Next.

A preview of the mobile phone image appears. 

9. Click Disk to save the image file or click E-mail to send the image as
a file attachment directly to the target mobile phone.

10. Click Close.

To create an animation for a mobile phone:

1. Select the image you want to send to and display on your mobile
phone.

Note: If the target phone supports only black-and-white images and the
dimensions of the selected image are large, crop the source image to a
smaller size before you proceed. This will make the final mobile phone
animation clearer and finer in quality.

2. Open the Share menu and click Mobile Animation.
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3. Select the Brand name and Phone model of the target phone.

4. Click Next.

5. To add one or more animation, double-click each or drag each to the
image.

Each added animation has two frames.

6. Drag the Delay Time slider to set the amount of time that each frame
will be displayed. For instance, if you drag the slider to 5 seconds, a
frame shows for 5 seconds before the next frame appears.

7. After adding an animation, drag the Size slider to adjust its
dimensions.

8. Click Next.

A preview of the mobile phone animation appears. 

9. Click Disk to save the animation file or click E-mail to send the
animation as a file attachment directly to the target mobile phone.

10. Click Close.

GIFTS AND
PRINTS

Creating Photo Gifts Turn your precious memories into unique photo gifts. In Photo Explosion
you can turn your photos or projects into great personalized gifts. Create
photo gift projects by choosing Gifts and Prints from the Share menu.

After creating the photo gift, use the Gifts and Prints command in the
Share menu to link to the web site for instructions and detailed information.
You can order such items as photo mugs, t-shirts, purses, key chains, photo
nightlights and dozens of other photo gifts. These make great birthday and
holiday presents.
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Chapter 8. Advanced Special
Effects
Photo Explosion 2 has some advanced special effects that you can apply to
images. After clicking Edit, you can use items on the Effect menu to apply
static special effects. Additionally, you can apply animations using the Web
menu commands. 

ADVANCED
SPECIAL
EFFECTS FOR
IMAGES

Photo Explosion’s Effect menu offers a variety of enhancement tools and
special effects that can enliven your images. You can only apply these
special effects in Photo mode.

Note: If you’ve added props to your image, you need to save the file and
merge the props into the image before you can apply any of these special
effects to the entire photo.

Artistic Transformations Photo Explosion includes artistic transformation where your image can
mimic such media as a watercolor, an oil painting, a colored pencil drawing
or a charcoal drawing. 

To add artistic effects:

1 If necessary, click Edit on the Command panel.

2. Choose Artist ➧ an artistic style from the Effect menu.

3. Double-click a thumbnail in the Options panel or drag it onto the
image. 

4. To adjust the special effect, click the Advanced mode button and
adjust the available options.

5. Click Apply.

6. Click Close.

Note: Try mixing the artistic effects on your images.
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Applying a Lens Effect The Lenses submenu allows you to mimic using special camera lenses and
filters to adjust your image. Also, you can add a spotlight using the Lenses
submenu.

To apply a lens effect:

1. If necessary, click Edit on the Command panel.

2. Choose Lenses ➧ a lens effect from the Effect menu.

3. Double-click a thumbnail in the Options panel or drag it onto the
image. 

4. To adjust the special effect, click the Advanced mode button and
adjust the available options — usually by dragging the Level slider.

5. Click Apply.

6. Click Close.

To apply a spotlight:

1. If necessary, click Edit on the Command panel.

2. Choose Lenses ➧ Spotlight from the Effect menu.

3. Double-click a thumbnail or drag it onto the image. 

4. To adjust the special effect, click the Advanced mode button.

— On the preview image, drag the red ball to change the light source; 
drag the green ball to change the direction of the light.

— On the light control display, drag the red ball to change the light 
source location; drag the green balls to change the diameter 
of the spotlight effect.

— Drag the Exposure slider to change the strength of the light source.

— Click the Ambience color box to change the color; drag the slider 
to change the amount of ambient light.

— Click the Brightness color box to change the color; drag the slider 
to change the strength of the spotlight.

5. Click Apply.

6. Click Close.
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Sharpening Your Image The Sharpness submenu allows you to adjust the edges of your photo’s
elements. In addition to sharpening, you can also blur the edges.

To sharpen or blur an image:

1. If necessary, click Edit on the Command panel.

2. Choose Sharpness ➧ a sharpening effect from the Effect menu.

3. Double-click a thumbnail in the Options panel or drag it onto the
image. 

4. Click Close.

Working with
Photographic Effects

You can enhance your photographs with effects that professional photo-
graphers use. When working in a photographic effects dialog box, the effects
are not cumulative, so you can try applying different settings.

To apply photographic effects:

1. Open a photograph.

2. If necessary, click Edit on the Command panel.

3. Open the Effect menu, point to Photographic and click an
enhancement:

— Beautify Skin: Retouches skin areas by removing blemishes,
softening skin tones and changing the complexion.

— Diffuse Glow: Lightens the main subject of the photo and
produces a softening and lightening effect.

— Gradient Filter: Adds a wash of color that gradually disappears
over the photo.

— Star Filter: Adds sets of rays of light over the photo.
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4. Adjust the settings in the dialog box as needed.

5. Click OK.

Adding Particles to an
Image

The Particle submenu adds decorative particles over your image. These
include natural items like snowflakes, rain, bubbles and stars.

To add particles to your image:

1. If necessary, click Edit on the Command panel.

2. Choose Particle ➧ a particle type from the Effect menu.

3. Double-click a thumbnail in the Options panel or drag it onto the
image. 

4. To adjust the special effect, click the Advanced mode button and
adjust the available options — usually the amount, size, color and
style of the particles.

5. Click Apply.

6. Click Close.

Note: In Advanced mode, if you select a star, bubble or firefly, you can edit
individual elements. Select one and adjust the options to the desired
settings. To clear the selection from the current element, click elsewhere in
the preview window or click the Deselect button.
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Warping an Image The Warp submenu allows you to distort an image in strange ways.

To apply a warp effect:

1. If necessary, click Edit on the Command panel.

2. Choose Warp ➧ a warp effect from the Effect menu.

3. Double-click a thumbnail in the Options panel or drag it onto the
image. 

4. To adjust the special effect, click the Advanced mode button and
adjust the available options.

5. Click Apply.

6. Click Close.

Applying Odd Effects Use the Special submenu to apply unusual effects — like adding a page
edge, mimicking a puzzle or mosaic, applying a wind effect or embossing
the image. 

To apply an unusual effect:

1. If necessary, click Edit on the Command panel.

2. Choose Special ➧ a special effect from the Effect menu.

3. Double-click a thumbnail in the Options panel or drag it onto the
image. 

4. To adjust the special effect, click the Advanced mode button and
adjust the available options.

5. Click Apply.

6. Click Close.
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ADDING
ANIMATION
(DELUXE
VERSION)

There are three types of animations available with Photo Explosion that you
can apply to your images: Kaleidoscope, Fireworks and Magic Cube. You
can apply these and then use the animated graphics in your web projects or
just save them as animated images. 

Note: When saving the animation as a .GIF animation file, you can
increase the number of frames to create smoother animations, but realize
that this will result in a larger file.

Creating a Kaleidoscope
Effect

This effect creates multiple and spiraling images similar to what you see in
a child’s kaleidoscope.

To add a kaleidoscope effect:

1. In Photo mode, open the Web menu and click Kaleidoscope.
or
In Browse mode, select a thumbnail and then open the Web menu and
click Kaleidoscope.

2. In the Options panel, select a preset thumbnail. 

3. To view the animation, click the Play button on the toolbar. Click the
Stop button to return to the regular workspace view. 

4. To customize the kaleidoscope effect, click Advanced mode. In the
Options panel, select a type of kaleidoscope pattern. In the Adjust
pattern area, customize the selected pattern by dragging the control
points or nodes found within a boxed region, which determines the
size, shape, and position of the Kaleidoscope pattern.

5. Click Next.

6. Click an output format.

7. If you clicked GIF animation file, locate the folder where you want
to save the file. Type a file name and click Save.
or
If you clicked Output to a Web page, go to Creating a Web Page to
see instructions.

8. Click Close.
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Applying the Fireworks
Effect

A fireworks effect adds one or more exploding fireworks to your image.

To add a fireworks effect:

1. In Photo mode, open the Web menu and click Fireworks.
or
In Browse mode, select a thumbnail and then open the Web menu and
click Fireworks.

2. In the Options panel, select a preset thumbnail. 

3. To view the animation, click the Play button on the toolbar. Click the
Stop button to return to the regular workspace view. 

4. Click Next.

5. Click an output format.

6. If you clicked GIF animation file, locate the folder where you want
to save the file. Type a file name and click Save.
or
If you clicked Output to a Web page, go to Creating a Web Page to
see instructions.

7. Click Close.

Applying the Magic
Cube Effect

In Browse mode, you can select up to six (6) images to use in creating a
magic cube animation. 

To add a magic cube effect:

1. In Photo mode, open the Web menu and click Magic Cube.
or
In Browse mode, select one to six thumbnails and then open the Web
menu and click Magic Cube.

2. In the Options panel, select a preset thumbnail. 

3. To view the animation, click the Play button on the toolbar. Click the
Stop button to return to the regular workspace view. 
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4. To customize the magic cube effect, click Advanced mode. In the
Options panel, drag the Border slider to thicken the borders. Click a
color box to change to a different color. To change the overall color,
click Apply color tint. To remove the background, click Transparent
background color.

5. Click Next.

6. Click an output format.

7. If you clicked GIF animation file, locate the folder where you want
to save the file. Type a file name and click Save.
or
If you clicked Output to a Web page, go to Creating a Web Page to
see instructions.

8. Click Close.

ADVANCED
SPECIAL
EFFECTS FOR
TEXT

You can apply special effects to text objects in both Project and Photo
modes. These effects include such things as embossing, chiseling, adding
borders and creating 3D text.
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To apply a text effect:

1. Select a text object.

2. If necessary, click Edit on the Command panel.

3. Choose Special F/X ➧ a special effect from the Text menu.

4. Double-click a thumbnail in the Options panel or drag it onto the text
object. 

5. To adjust the special effect, click the Advanced mode button and
adjust the available options.

6. Click Apply.

7. Click Close.
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Chapter 9. Managing Images
with Photo Explorer
You can use Photo Explosion 2 to manage your image and multimedia files
in Browse mode. As an alternative, if you have many images or multimedia
files, you can create albums (folders of image or multimedia files) with
Photo Explorer to even better help you organize and work with your files.
Photo Explorer combines tools for acquiring, viewing, organizing, adjusting
and printing digital images in a single easy-to-use interface. You store your
images on your hard disk or removable media as you would normally. With
Photo Explorer, you can quickly and conveniently browse through your
photos and make minor adjustments to them (like rotating them or removing
red eye). If you find that you want to edit the photos extensively or require
more control over enhancements, open Photo Explosion and work on the
images in Photo Explosion.

THE PHOTO
EXPLORER
WORKSPACE

You browse, preview and manage the image and multimedia files in your
computer by using the Photo Explorer browser. In the browser window you
can preview images and play sound, video or even GIF animation files
without actually opening them. You can also bring images, videos and sound
together to make a slide show.

The browser has a Toolbar, Status bar and Description bar that you may
show or hide in addition to several resizeable panes for viewing files and
folders. The Folder pane shows the files and folders on your computer as a
hierarchical tree. The Address bar shows the full path of the selected folder.
The Browse pane shows thumbnails of the images and representations of
other files in the selected folder. The Preview pane shows a larger version of
the currently selected thumbnail. If you choose the Slideshow command
from the Tools menu, a Slideshow Storyboard appears below the Preview
and Browse panes. 
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The Status bar at the bottom of the Photo Explorer window gives
information about the currently selected file. With the Description bar you
can add textual information to a selected image. The customizable Toolbar
has buttons that are shortcuts for common commands.

With Photo Explorer’s built-in viewer, you see a full-size view of a
thumbnail, make minor adjustments to the image and copy an image to use
in other programs. 

The viewer has a customizable Toolbar that is similar to the browser’s
toolbar, but it’s commands are for viewing and working with a single image.

Photo Explorer's built-in viewer
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You may also use the Instant Viewer, an integrated utility, to open more than
one image at a time to compare them. Each image you open will be in a
separate window. You can also associate file types like JPG, GIF and BMP
image files so that they will automatically display in the Instant Viewer when
you double-click them on your computer. The Instant Viewer toolbar is
similar to Photo Explorer’s viewer toolbar, but it is not customizable.

Instant Viewer windows

Customizing Photo
Explorer

Photo Explorer provides many options that can change the look and feel of
what’s on-screen to suit your needs. You can also make Photo Explorer the
default image viewer and editor or configure other programs to open and edit
your images.
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You use the Preferences command on the File menu to define settings
specific to Photo Explorer. The Preferences dialog box lists different
categories that determine the behavior of Photo Explorer, its overall
appearance and the way thumbnails and images are presented. You can also
configure settings specific to your digital camera. Click a category to view
and change its settings in the Preferences dialog box.

Note: If you often perform only simple edits with your photos, use Photo
Explorer as your image editor. To make Photo Explorer your default image
viewer and editor, select the Associate category and set the image file
formats to automatically open in Photo Explorer.

The View menu provides commands that determine the layout of Photo
Explorer as well as thumbnail display settings. Use the commands to change
the way files are displayed and organized so that you can quickly identify
your files.

For quicker access to your favorite Photo Explorer commands, you can add
them as buttons on the browser and viewer toolbars and even arrange their
order.

To add toolbar buttons:

1. Select Customize Toolbars from the File menu.
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2. From the Select toolbar list, select a toolbar.

3. In the Current toolbar buttons list, click the button before which the
new button will be inserted.

4. In the Available toolbar buttons list, select a new button to add.

5. Click Add to include the new button to the selected toolbar.

6. Select the button size you want from the Icon options list. Select
Small Icon if your computer display is at  800 x 600 or lower or if the
toolbar buttons do not completely fit in the Photo Explorer window. 

7. To change the order of toolbar buttons, select a button in the Current
toolbar buttons list and click the Move Up or Move Down button.

8. To remove a button, select the button in the Current toolbar buttons
list and click Remove.

9. Click Reset to change the selected toolbar back to its default form.

10. Click OK.

Tips:

• You may access commonly used commands from shortcut menus.
When adding buttons to the toolbar, you may consider adding only 
those that are not listed in shortcut menus.

• To display toolbar buttons with clear label descriptions, choose 
Toolbars from the View menu and select Text labels.

ACQUIRING
IMAGES

With Photo Explorer, you can transfer photos from a digital camera to your
computer. If you have a scanner, you can also transform photo prints or
documents into images directly in Photo Explorer. Once you have the
images in your computer you can easily rename the files and resequence
them based on your own numbering scheme.

In Photo Explorer, using the TWAIN Acquire command is better for getting
images from a scanner. For digital cameras, use the Digital Camera Wizard
command instead. In most cases, JPEG images from a camera will be
decompressed and resaved with some loss of image quality through TWAIN
transfers. Also, Exif camera information embedded in the JPEG files will be
lost. You can use the Digital Camera wizard with most cameras to avoid
TWAIN transfers.
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Using the Digital
Camera Wizard

Camera Memory Card Detector is a program that auto-detects digital camera
connection or the presence of a memory card. You can activate or deactivate
the Camera Memory Card Detector in the Preferences dialog box. To have
Photo Explorer detect a camera or memory card, select the Browser
category and select Automatically detect digital camera or memory card.
Once selected you have Photo Explorer to automatically open either the
Open Digital Camera Wizard or Open camera folder in Browse Pane.

To get images using the Digital Camera wizard:

1. Choose Digital Camera Wizard from the File menu.

2. Select a Get images from option and click the link next to the selected
option to select the specific imaging device.

Digital camera: Allows you to select your digital camera model. If
your camera is not listed, select Generic.

Camera drive or card reader: Select this option if your digital
camera or card reader is detected by Windows as a removable drive.
The digital camera or card reader will be indicated by a drive letter
just like any disk drive.

Image folder: Select to manually select an image folder (in a memory
card, disc or local drive) from which to copy images.

3. In the Copy images to section, specify the folder to save your images.

4. To remove the images from the card after transferring, select Delete
files after successful transfer.

5. To rename images after transfer and avoid having files with duplicate
file names, select Renumber images to ensure every file name is
unique.
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6. Click Start to transfer images.

Notes:

• Photo Explorer can read any flash memory card format that follows the 
JEIDA DCF system.

• You can only use the Delete files after successful transfer if the card 
reader or camera support this feature.

• Clear Memory Card from the File menu also deletes images in a 
specific folder in your digital camera or removes everything in your 
memory card drive. Click the Configure button to open the Select 
Image Source dialog box and select the source device in which to 
delete images.

Viewing digital photo
information

If you have JPEG (Exif) images transferred from a digital camera, the
camera settings used at the time when taking photos are stored in the JPEG
files. Choose Photo Properties from the File menu to see a summary listing
of camera settings or choose Image Properties ➧ Camera Information
(Exif) from the File menu to view the complete information. Whether you
are a professional or novice photographer, having access to this information
lets you understand more about your camera and allows you to take better
photos.

To make it easier for people to understand the focal lengths of digital
cameras, manufacturers often quote the camera lenses on a “35mm
equivalent” scale since this is more widely understood by photographers.
For any digital camera, there is a certain multiplication factor that converts
to this scale. (For example, 5.55 is the conversion factor used by the Canon
S10 digital camera.)

For most digital camera models, Photo Explorer can report the correct 35mm
equivalent zoom length values automatically because it knows the correct
conversion factors. For cameras that it cannot identify automatically, Photo
Explorer will show an asterisk beside the zoom value. For example, you
might see Zoom (Focal length): 41mm (equiv.) *. In these cases, you will
need to type the appropriate 35mm Conversion factor in the Preferences
dialog box in the Camera and Exif category. You must also clear the 
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Recognize camera whenever possible check box to disable auto detection
and use the value you have entered.

Tips:

• In Camera and Exif settings, if you don’t know the settings for your 
camera, check the manual that came with your camera or go to the 
camera manufacturer's web site for the proper values.

• If you prefer to see the true zoom lens values, type 1.0 as a conversion 
factor.

Modifying digital photo
information

If, for some reasons, you need to make changes to the camera information
that is embedded in digital camera images, choose Modify Camera
Information (Exif) from the Tools menu. In the Camera Info tab, you can
change camera settings such as shutter speed, aperture and date picture taken
and write the modified Exif data back into the image file.

Modify Camera Information (Exif) - Camera Info tab
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Modify Camera Information (Exif) - Thumbnail tab

If you previously rotated a digital camera image using other software, you
may see a mismatch between the rotated image and the embedded Exif
thumbnail. To make the Exif thumbnail consistent with the image, click the
Thumbnail tab in the Modify Camera Information (Exif) dialog box and
select the Replace original with regenerated thumbnail option.

Using a TWAIN Device Most scanners come with TWAIN software for transferring images to your
computer. Make sure that the TWAIN software for your device has already
been installed before you start getting images.

To get images from a TWAIN device:

1. Create a new folder for saving the images.

2. Choose TWAIN Acquire ➧ Select Source from the File menu.

3. Select the software for your scanner or digital camera and click Select.

4. Choose TWAIN Acquire ➧ File Setup from the File menu.
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5. Select a File type. (For smaller compressed files, select JPEG.)

6. In the File naming pattern box, type a file name. Each image will be
prefixed with this name followed by a counter number (for example,
Img0001 and Img0002).

7. Choose TWAIN Acquire ➧ Acquire Now from the File menu to start
getting images.
or
To scan several photos in at one time, but save them as separate
images, choose TWAIN Acquire ➧ Acquire Now (with Auto Slicing)
from the File menu.

Renaming and
Renumbering Files

After getting images from a digital camera or scanner, you may want to
change their file names or renumber their sequence. The Auto Rename
command on the Tools menu automatically changes the file names for you.

To quickly rename your files:

1. Select the files to rename.

2. Choose Auto Rename from the Tools menu.

3. To use the default system of renaming and numbering from 1, click
the Quick Rename button.

4. Click OK.

To specify how to rename your files:

1. Select the files to rename.

2. Choose Auto Rename from the Tools menu.
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3. Click New to define the criteria for renaming files.

In the Batch Operation dialog box you set up naming conventions one
at a time.

4. To give your images brand new file names, click the Rename tab and
specify either a suffix or prefix (or both) to sequentially number the
file names by adding a counter. Click OK.

5. To change the numbering scheme, click the Renumber tab and
change the numbering scheme of file names. Click OK.

6. To change the case of the current names, click the Change Case tab
and select the change options for the name and the extension. Click
OK.

7. To add to the name or replace part of the name, click the
Add/Replace tab. Select the type of text to use, type the text if
necessary and select how to add it or what to replace. Click OK.

8. To shorten the current names, click the Crop tab and set the number
of characters to remove and where the characters are located. Click
OK.

9. To add zeroes to the file names, click the Re-pad tab. Select the group
and the number of zeros to add. Click OK.

BATCH FILE RENAMING OPERATIONS

FILE NAME LIST BEFORE AND 
AFTER RENAMING FILES  
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10. Click OK in the Auto Rename dialog box to start the renaming
process.

Notes:

• The list in the Auto Rename dialog box shows all the file renaming 
criteria you have defined. The renaming process starts from the top 
criterion to the bottom.

• You can save the criteria to use with another batch of downloaded 
photos. Click the Save button in the Auto Rename dialog box to save 
the criteria. When you want to re-use the same criteria, click Load to 
open the saved file.

Another way to rename files is to reorder them. When you drag a file to a
different location, Photo Explorer renames the file automatically so that it
sorts to the new position.

To resequence files by dragging, first arrange the files by file name. If files
do not appear in this order, a message box appears and prompts you to sort
your files. To sort the files in a folder, choose Sort By ➧ Name from the
View menu. Then, drag a file to a new position. The new file name depends
on the names of the adjacent files. For example, if the original files were
file10 and file20 and you insert a new file between them, the new file
becomes file15. If the original files were file10 and file11, the new file
placed between them becomes file10a.

BROWSING AND
PREVIEWING
FILES

When you select a folder in the Folder pane, any multimedia files within the
folder appear  as thumbnails in the Browse pane on the right side of the
Photo Explorer window. A thumbnail is a small replica of the original image
file or an icon representing a specific type of file. For videos and GIF
animation files, the first image in that file is used as the thumbnail.

Working with the Folder
Pane

The Folder pane, found on the left side of the Photo Explorer window, is
where you access disk drives and manage folders in your computer. The
Folder pane has tabs that you use to switch between different folder views,
search for files and view digital camera (Exif) information. Use the arrow
buttons to view hidden tabs.
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Every time you run Photo Explorer, the Folders tab is active. It displays the
folder tree, a hierarchical view of all the drives and folders in your computer
and virtual folders that you’ve created. The Favorites tab displays the
folders and albums (folders of images) that you’ve added to the Favorites
list. The Recent tab lists the folders and albums that you have accessed most
recently for you to return to them quickly. With the Find tab you search for
files by name, rating, description or date. 

A Camera tab appears at the top of the Folder pane when you choose Photo
Properties from the File menu. It displays Exif information of the selected
image. Exif information is included in images taken with a digital camera.

The Virtual Folders Photo Explorer provides virtual folders in the Folder tab that you can access
and browse just like any normal folder. There are three types of virtual
folders: Find Results, CD Catalog and Zip folders. The Find Results and CD
Catalog folders appear at the top of the folder tree under the Desktop icon. 
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• After performing a file search, you’ll find the results in the Find
Results folder. 

• After inserting a CD into your CD-ROM drive, you can have Photo
Explorer scan the CD to generate thumbnails for images and other
digital media found on the CD. These are then added to the CD
Catalog folder. Later, you can browse and search  files in the catalog
folder without inserting the disc into the CD-ROM drive and can
insert the CD only when you need to open files. 

Note: Choose Scan CD from the View menu to generate the thumbnails for
media files on a CD.

• You can compress files and add the .ZIP file to the Zip folder to easily
view its contents. 

CD CATALOG FOLDER
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Browsing for Files Photo Explorer's powerful browsing features helps you quickly locate the
file that you want. Here are some tips on browsing through files, folders and
albums (folders of images) in Photo Explorer:

To jump directly to an album or file: Select an album in the Folder pane
(or a thumbnail in the Browse pane) and press the first character of the
album’s (or file’s name). If the selected album (or file) is not the one that you
want, press the key again to go to the next album (or file).

Move back and forward through albums or folders: Use the Back and
Forward buttons on the browser toolbar to browse through albums and
folders that you’ve visited. 

Create a collection of albums that you frequently visit: For quick access
to frequently used albums (folders of images), open an album and choose
Add to Favorites from the Favorites menu to add the album to the
Favorites list.

Arrange files in the order that best suits your browsing needs: Point to
Sort By on the View menu and choose a sorting order for your files. For
example, to sort images from a digital camera by the date they were taken,
choose Sort by ➧ Date Taken from the View menu.

Browse CD files by cataloging CD contents: Choose Scan CD from the
View menu to generate thumbnails for files on a CD and add them to Photo
Explorer's CD Catalog folder. You can then quickly fast browse images and
media files on CD. 

Changing the Browse
pane view

To view detailed information of your files, change to list viewing mode.
Choose Thumbnail/List Mode from the View menu to switch between
thumbnail and list view modes.

Thumbnail mode
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List mode

Tips:

• Determine which information to have displayed with thumbnails by 
choosing Preferences from the File menu and select Browser. Select 
the information you want to appear with thumbnails.

• When in List mode, click a column heading to sort the column in 
ascending or descending order.

• To display more file information in List mode, right-click a column 
heading and choose Columns. You can add columns for digital camera 
(Exif) information such as the date picture was taken, shutter speed, 
and other camera settings.

Speeding up thumbnail
display

If you have a large number of multimedia files in an album, it may take
Photo Explorer some time to generate thumbnails for the files and display
them on screen. Instead of regenerating thumbnails each time you access the
same folder, Photo Explorer stores them in a cache folder. The next time you
access your files, Photo Explorer loads the thumbnails from the cache
instead of generating them again.

By default, the thumbnail caching feature is enabled in the Cache category
in the Preferences dialog box. You can specify where to store cache files:
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• Save thumbnails in a central cache folder: This saves all cache files
in a common folder. When selected, specify the Cache folder to use.
You can limit this folder to a fixed Cache size, or select No cache size
limit for unlimited caching. If you group all cache files in a single
folder you can easily delete cache files by clicking the Clear Cache
button to recover disk space.

• Save thumbnails in same album as images: Creates a cache file in
each visited album to store thumbnails for media files (images, videos,
and animated GIFs). Storing cache files in their respective albums
allows you to include them with media files when burning media files
on CDs. When you browse a CD, Photo Explorer will load thumbnails
from the cache files on CD.

If you have modified images or other media files outside of Photo Explorer,
your changes may not immediately be reflected in the cache files. There may
also be unused thumbnails still remaining in the cache files even after their
corresponding files have already been deleted.

To update thumbnails in the cache files or to clean up cache files by
removing thumbnails for non-existing files, you can manually regenerate
thumbnails for the respective albums. Photo Explorer provides two ways of
regenerating thumbnails:

• Choose Regenerate Thumbnails from the View menu to recreate
thumbnails for files in the current album level.

• Choose Scan Tree from the View menu to recreate thumbnails for
files in the current album level and all its underlying albums. (To
delete thumbnails for files in a directory tree, use the Remove
Thumbnails command.)

Another way to speed up display it to use already generated thumbnails.
Since many digital cameras automatically create thumbnails when taking
photos, you can customize Photo Explorer to get the thumbnails from the
JPEG (Exif) image files instead of generating them. 

For such images, select Use thumbnail from JPEG (Exif) file in the
Preferences dialog box under the Camera and Exif category. Using this
considerably improves thumbnail display speed. However, thumbnails
created by cameras are fixed in size (160x120) and cannot be enlarged and
the display quality of the thumbnails may not be as good.

Creating your Favorites
list

If your files are organized into many albums, you may not be able to
remember all their locations. For easier access to frequently visited albums,
you can add them to the Favorites list.
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To add an album to the Favorites list:

1. Select an album in the Folder tab of the Folder pane.

2. Choose Add to Favorites from the Favorites menu or right-click the
album and choose Add to Favorites.

3. Type a name that easily relates to the contents of the selected album
and click OK.

To access a favorite album:

• Click the Favorites tab in the Folder pane.

• Choose Show Favorites from the Favorites menu or right-click an
area in the Folder pane and choose Show Favorites.

• Choose an album from bottom of the Favorites menu.

Managing Files You can copy, paste, delete, rename, search for files and perform other file
operations by using the standard Windows commands on the Edit menu or
a thumbnail’s shortcut menu.

To search for files:

1. Choose Find on the Edit menu or click the Find tab in the Folder
pane.
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2. In the Name/Location tab type the file name.
or
In the Description tab, type keywords.
or
In the Date tab, select whether to search for the date of file creation or
date images were taken with a digital camera.

3. Set other options on the tab.

4. Select a location (disk or folder) for the search. 

5. Click Find.

Search results are placed in the Find Results folder.

To select multiple thumbnails:

• To select contiguous files, press Shift as you select the first and last
thumbnail. 

• To select non-contiguous files, press Ctrl as you click each thumbnail.
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• To select files with a common prefix to their name, select a file in a
folder and then choose Select Same Prefixed Files from the Edit
menu. The characters that appear before the first numeral in the
selected file name are treated as the prefix.

To move or copy files by dragging:

1. Select one or more thumbnails in the Browse pane.

2. Right-click and drag the selected files to another album in the Folder
pane. 

3. When you release the mouse button, choose either Move Here or
Copy Here from the shortcut menu.

Previewing Files When you select a file in Photo Explorer, a preview of the file immediately
appears in the Preview pane. To change the size of the viewing area, drag the
borders of the Preview pane.

You can preview:

• Image files: Zoom in to get a larger preview or zoom out to see a
more complete view of the image.

• JPEG files with Exif format: Many digital cameras store extra
information (such as the date when a photo was taken and camera
settings) and even include audio. You can view such JPEG images in
the Preview pane, access the embedded Exif information and play
audio attachments.

• Audio and video files: Play back sound and video and move
backward or forward within a media file.
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• UES files: Preview a slide show or open its project file in the
Slideshow Storyboard for editing.

Notes:

• You can view animated GIFs only in their original size.

• The buttons in the Preview pane varies, depending on the type of file 
being viewed.

• For non-multimedia files, select the file and click the Open button 
under the Preview pane. The file will be opened in its associated 
program. You can also open folders from the Preview pane.

VIEWING AND
ADJUSTING
IMAGES

You use Photo Explorer’s built-in viewer to display a full-size image and to
edit it. 

Viewing Images Double-click an image file to open it in the viewer. You may also select a
thumbnail and choose Open Viewer from the View menu or click the Open
Viewer button on the browser’s toolbar.

The viewer maintains a file list that you use for viewing images by using the
navigation buttons on the viewer’s toolbar. Which image files the viewer
keeps in its list depends on how you selected the files originally:

• If you selected a single image file in the browser, the viewer's file list
will be set to the content of the current album. You can then step
through the images in the album.

• If you selected multiple files in the Browse pane and chose Open
Viewer from the View menu or if you drag multiple files from
Windows Explorer directly into the viewer window, the viewer's file
list will contain the selected files. You will be able to step through
only those files.

• When in the viewer, if you choose Add to Viewer from the File
menu, you can select files from different albums to add to the viewer’s
current file list.

• To view images in a different album at the same level, choose
Previous Folder (Ctrl+PageUp) or Next Folder (Ctrl+PageDn)
from the View menu in the viewer. Otherwise, click the Return button
on the viewer toolbar and select a different album in the Folder pane.
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Note: When you step to the last image or first image in the current album, a
dialog box appears asking you where you want to go next. Click a button to
go directly there.

To step through images in the viewer list use the View menu commands or
toolbar buttons.

• Choose Previous Image or click the Previous Image button to view
the image listed prior to the current image.

• Choose Next Image or click the Next Image button to view the image
after the current image.

• Choose First Image or click the First Image button to view the first
image in the viewer list.

• Choose Last Image or click the Last Image button to view the final
image in the viewer list.

• Choose Auto Advance or click the Auto Advance button to have
Photo Explorer automatically step through all the images in the viewer
list.

• If this is a multimedia image with multiple frames use the Previous
Frame and Next Frame commands.

To see more or less of an image, use the related View menu command or
toolbar buttons.

• Choose Zoom ➧ Zoom In, click the Zoom In button or press + to see
more detail.

FIRST IMAGE PREVIOUS IMAGE

NEXT 
IMAGE

LAST 
IMAGE
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• Choose Zoom ➧ Zoom Out, click the Zoom Out button or press - to
see less detail.

• Choose Fit to Screen or click the Fit to Screen button to see the
image at the largest size that fits into the screen area.

• Choose Zoom ➧ 1:1 or click the Original Size button to see the
image at its actual size.

If you’ve zoomed into an image to see more detail, you may want to move
to another section of the image that is not viewable. To move around the
image, you use the Global Viewer. The Global Viewer box only appears
when an image is magnified to a size that is larger than its window.

To move around a close-up view:

1. Click the box at the lower right corner of the viewer window (or press
G). 

A thumbnail of the entire image appears with a rectangle showing the
viewer area.

2. Drag the frame in the Global Viewer to the area you want to view (or
move the pointer).

GLOBAL VIEWER

ZOOM IN FIT TO SCREEN

ZOOM 
OUT

ORIGINAL 
SIZE
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3. Release the mouse button (or click the Global Viewer) to set the area
in the viewer.

Using the Instant Viewer Instant Viewer is like Photo Explorer’s built-in viewer, except that it
is only an image viewer and does not provide image editing tools.
Use the Instant Viewer when you want to visually compare full-size
images. A separate window opens for each image.

To use Instant Viewer for displaying images:

1. Select the image files in the Browse pane.

2. Choose Open in New Viewer from the View menu or click the Open
New Viewer button on the toolbar.

Each image appears in a separate window.

When you open an image file, Instant Viewer sets its file list to the content
of the current album and lets you step through the images in the album. To
change to a different album, choose Open from the File menu and select a
file from the desired album.

Choose Add to Viewer from the View menu to open several image files
from various albums and step through those images.

You use the same commands and toolbar buttons to navigate through the
images in the viewer list and to change the view of an image. 

Editing Images Photo Explorer has basic tools to help you modify your images. You access
these tools from the Photo menu of both the browser and viewer or by
clicking the corresponding toolbar buttons.

To rotate an image:

• Choose Rotate Counterclockwise 90 degrees from the Photo menu
or click the toolbar button.
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• Choose Rotate Clockwise 90 degrees from the Photo menu or click
the toolbar button.

• Choose Rotate 180 degrees from the Photo menu.

Note: You can also rotate an image in the Adjust Image dialog box.

To create a mirror image:

• To turn the image upside down, choose Flip Vertically from the
Photo menu.

• To exchange the left and right sides of the image, choose Flip
Horizontally from the Photo menu.
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Sometimes, images from a camera may appear too dark or their color did not
come out right due to inadequate lighting conditions when taking them.
Images may also appear crooked, especially when the camera was not held
in the upright position. You can fix such basic problems by selecting a file
and using the Adjust Image command on the Photo menu.

You can make image adjustments to multiple selected images. When making
adjustments to several image files, you can edit them one file at a time or
apply the same adjustments to all selected images.

To adjust multiple images:

1. Select the images in the Browse pane.

2. Choose Adjust Image from the Photo menu.

3. Select how you want to work with the multiple images. Select Only
adjust the first image if you only want to work on that one. Select
Adjust each of the images separately if you want to do different
adjustments on each image. Select the automatically apply option if
you want to work on one image but have the changes applied to all the
selected images.

4. Click OK.
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The Adjust Image dialog box has ten tabs — one for each adjustment that
you can make in Photo Explorer.  Make any needed adjustment on each tab.
The preview area shows the affect of the changes. Click OK to change the
image or click Reset to discard the adjustments.

• In the Rotate tab you can straighten a misaligned photo or rotate the
image to a specific degree.

• In the Crop tab, drag the pointer to enclose the area you want to keep.
You can also select Use fixed shape crop box, select a standard size
area to crop the image and move the box until it encloses the area to
keep.

• In the Contrast tab, select a preset thumbnail to apply to the image or
specify Brightness or Contrast values. Moving the Thumbnail
variation slider (or specifying a value) adjusts the thumbnails.

• In the Balance tab, select a color and then a preset to change the
overall color tone of the image. Specify a Variation to adjust the color
samples. 

• In the Hue tab, adjust the Hue, Saturation and Lightness sliders (or
values) to shift the range of colors for the image and adjust the
intensity (or strength) of the colors.

• In the Focus tab, you make an image look blurrier or sharper by
adjusting the Softer/Sharper slider or specify a different Level.

• In the Histogram tab, you can correct color imbalances by selecting
the Channel: Master, Red, Green or Blue and adjusting the slider.
You can click the Eyedropper button to select a representative white,
gray or black area in the image.

• In the Tone tab, you can apply sepia, duotone and monochrome
effects to images.

• In the Effects tab, you can apply artistic effects to images. Click an
effect, then adjust the effect in the dialog box and click OK. 

• In the Lens Distortion, you can either correct a distortion in the
image or apply a distortion as an effect. You can rotate the image,
adjust for a spherical distortion and adjust for a trapezoidal distortion.

Note: For more extensive editing, open Photo Explosion which is a more
comprehensive image-editing program than Photo Explorer.
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Removing red eye After taking photos with a camera flash, you sometimes see a red-eye effect
on the images. If you have such images, you can quickly correct this
problem in Photo Explorer. You can either decrease the level of red, or
replace it with a more natural color. 

To remove a red-eye effect:

1. Choose Remove Red Eye from the Photo menu.

2. In Select area for filtering, specify whether you want to remove red eye 
from one or two eyes.

Note: If he photo is too large, you may want to create a selection area
before choosing Remove Red Eye. Select the part of the image—either the
eyes or the face—where you want to apply the effect.

3. Set the size for the replacement.

4. Drag the circles on the before thumbnail to cover the eye(s).

5. Click the color squares and select an Ideal eye color for the 
replacement. (If the photo is of a pet or other animal, you may see a 
different color than red on the photo. If so, change the Eye color to 
remove.)

6. To specify the replacement eye color’s transparency and intensity, adjust
Red tolerance and Effect level values. A higher value means a stronger 
effect.

7. Click OK.

Enhancing images that
contain text

If you have digital camera photographs of meeting room whiteboards and
paper documents, the image may appear to have an uneven grayish
background color. To correct this problem, choose Prepare Photo of Text
for E-mail or Printing from the Photo menu to adjust the contrast level and
clear the background to white. A higher contrast level makes the text in the
image look darker and more distinct.
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PRINTING
IMAGES

With a variety of layouts and printing options available, you can create prints
of your images directly in Photo Explorer. 

Note: You may also print your images from Photo Explosion. See Chapter
7: Sharing Your Photos and Projects for information.

In Photo Explorer choose Print from the File menu to choose the type of
output that you want. The different types of output you can have in Photo
Explorer include the following:

• Images: Print images on paper or create actual photo prints with a photo
printer. You can print images in actual or custom sizes or print them in
standard sizes (3.5”, 4”, 5”, 6”, 8” or 2” wallet size).
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• Thumbnails: In the Photo Explorer browser you can print individual
thumbnails or a complete catalog of all the images in a folder. Specify
how many thumbnails to print per row and column on a page, and
specify the information to print with the thumbnails.

• Cards: Print a half-fold or quarter-fold greeting card using your
image.

• Special Layouts: Print varying sized images at the same time. Select
from the available image size combinations.
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Chapter 10. Using Images
Photo Explosion 2 comes with plenty of sample photographs. You can
incorporate these photos into your projects or use images from Nova
Development’s Art Explosion clip art products to create even more unique
designs.

VECTOR VS.
RASTER

Graphic files come in two types: vector and raster. Because Photo Explosion
is a photo-editing program, you’ll primarily be working with raster graphics,
but Photo Explosion reads (and saves to) some vector file formats. 

Raster files store graphics as bitmaps, sort of like graph paper. There are no
objects, only information about what color each square (bit) of the picture
should be. All painting and photo-editing programs work with these kinds of
images.

The raster graphics included with Photo Explosion are .JPG photographs.
Photo Explosion reads many raster formats including .JPG, .TIF, .BMP, .GIF
and .PNG files.

Vector files store graphics as objects. Each graphic file internally contains a
small list that describes the shape, colors, outlines, and sizes of the objects
that make up the graphic. This list of vectors enables the graphic to be drawn
on screen or rendered to a printer. These kinds of objects are easy to resize
as all of their other characteristics stay the same. For example, if an object
is a circle, it’s the same circle whether it’s small or large. 

Photo Explosion supports .WMF format among other vector formats. This is
a standard Windows vector graphic file format. If you bring a .WMF file into
Photo Explosion, though, any transparent background becomes white. 

 



Vector Raster

Note: Vector images can be scaled to any size without any loss of quality
when printed. Raster images, on the other hand, will lose definition and
quality if scaled too large.

FINDING AND
USING THE
IMAGE YOU
WANT

When you want to insert a graphic into a project, open the Insert menu and
choose My Computer to locate the file. 

See Chapter 5: Enhancing Your Photos for details on working with image
files. 

Inserting an Image from
an Art Explosion CD

If you’ve purchased an Art Explosion clip art product, you can use those
images in your Photo Explosion projects.

1. Have the Art Explosion CD in your CD-ROM drive and a project open
in your workspace. 

(These CDs won’t automatically start up.)

2. If necessary, click Edit on the Command panel.

3. Choose My Computer from the Insert menu.

4. On the Options panel, click the arrow next to the Currently browsed
folder box and select the CD in the list.

5. Locate the folder containing the image.
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6. Select the image in the Preview area.

7. Select Replace or Add.

8. Click Apply to place the image into your project and click Close.

Inserting an Image by
Dragging

Photo Explosion takes advantage of drag-and-drop technology to make it
easy to put clip art or images created in other applications into your projects.
To use the drag-and-drop method, make sure that you have your Photo
Explosion project visible on screen.

• If you have an image browser open from an Art Explosion clip art
product, you can drag an image directly from the browser window
onto your project.

• Locate the image on the CD or hard disk. Drag the image’s icon onto
your project.

• If you don’t know the image’s location but know its name, choose
Search ➧ Files or Folders from the Start menu. Type the image’s
name in the Named box and select the CD or drive that you wish to
search in the Look in list. Click Find Now. Drag the image’s name
from the found items list to your project.
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Chapter 11.Troubleshooting

Accessing Templates on
the Photo Explosion
Disc (Content CDs)

When prompted to insert a Photo Explosion 2 Content CD in the CD-ROM
drive, the CD must be in the first CD-ROM drive on your PC.  If you have
more than one CD-ROM drive (for example Drive D: and Drive E:), the CD
must be in the first CD-ROM Drive (D:) in order to access the project
templates.

Resolution Problems High resolution images take enormous amounts of disk space and will take
longer to scan. Scanning the image at a higher resolution does not mean the
result is going to be better. Keep in mind the maximum resolution of the
image to be scanned and the output device. The standard color typesetting
resolution is 180 dpi and standard photographic printing ranges from 400 to
600 dpi. 

Similarly, exceeding the resolution capabilities of your monitor (for web
graphics) will not result in better image quality. A standard Windows VGA
monitor display resolution is 72 dpi (large fonts) or 96 dpi (small fonts).

However, if you have lots of disk space, then scanning at a high resolution
is not a bad idea to get the best image quality. The file can be used as a
“master copy” when an image is used for multiple projects.

Image quality deteriorates when enlarging a small image. By starting out
with a high-resolution image, you can preserve the image quality when
resizing or changing the image.

The relationship between your scanner and output device is important in
choosing the right resolution. Scanners reproduce grayscale and color
variations by increasing the amount of data for each pixel (or dot) in a
picture. Printers, however, simulate grayscale and color variations by
arranging dots into larger ones called halftone cells.

Desktop laser printers generate 53 halftone cells per inch, while high-
resolution image setters print up to 133 halftone cells per inch. Whereas
scanning resolution is usually given in dots per inch (dpi), halftone cells are
measured in lines per inch (lpi). 
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Use this formula in calculating the resolution to use in scanning grayscale
and color images for your output device:

1. Multiply the lpi (lines per inch) setting of your output device by one
and a half. 

2. Set the result as the dpi setting for the scanner.

For example, if your final output device is a desktop laser printer, use 53 x
1.5 to get the dpi setting for the scanner. This gives a dpi setting of 80
(rounded off).

Scanning Problems When using Photo Explosion to acquire an image, make sure that your
TWAIN driver (provided by the scanner vendor) is installed correctly. The
TWAIN driver sends the acquire command from the application to the
scanner and processes the data from the scanner and passes it to the
application. You need to select the correct data source before starting the
scanning process — especially if you have more than one device attached to
your computer. 

• Check if the scanner’s power switch is on.

• Check for loose connections between your computer and the scanner.
Try scanning again.

• Open the File menu and click Acquire ➧ Get From Scanner or open
the Get Photo menu and click Get From Scanner. Select your data
source. If your data source is not in the list, install your TWAIN
driver.

• If you have multiple TWAIN drivers installed, make sure you select
the one for the scanner that you’re using.

• If after re-installing the driver, you still can’t find your scanner’s
model name, contact your scanner’s manufacturer for more
information on how to install the TWAIN driver.

Poor Quality Scans Chances are your scanner is not calibrated properly. Calibration is the
process of correcting the scanner to account for differences between the
monitor, scanner and the printer. Try the following:

• Check your scanner with the calibration test image and software
provided by the scanner manufacturer. Make sure that the scanner is
correctly calibrated.

• For hand-held scanners, try scanning slower and steadier. Make sure
that the image to scan is placed on a flat surface.

• Images that have a lot of colors need to be scanned at a higher
resolution to blend colors more smoothly.
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• Check your scanner resolution. Your settings may be low for your
output device.

• Check your monitor display settings. If your display is at 256-Color,
change it to High Color (16-bit) or True Color (24-bit).

Most desktop color scanners scan images using red, green and blue (RGB)
light sources. Most color printers generate images using cyan, yellow,
magenta and black (CMYK) inks. As the image data is translated from one
device to another, the resulting colors may shift and become unacceptable.  

Check your scanner’s calibration with the test image and software provided
by the scanner’s manufacturer. Make sure that the scanner is calibrated
correctly.

• In Photo Explosion, you can optimize your monitor’s display by
opening the File menu and clicking Preferences. Then click the
Photo Explosion tab and change the Monitor gamma settings.

TWAIN Error Messages There are three systems that interact with each other when you capture an
image: the TWAIN-compatible input device, the TWAIN driver, and the
TWAIN-compatible application. Each has its own set of conditions that must
be met before you can successfully scan an image. Most of the time the
problem is that the TWAIN-driver is not properly installed. Try the following
before contacting your vendor about a problem.

• Make sure your camera or scanner has power.

• Check the cable between your computer and the camera or scanner.

• Open the File menu and click Acquire ➧ Get From Scanner/Digital
Camera or open the Get Photo menu and click Scanner/Digital
Camera. Check the data source list to see if your device’s name is
listed. If it is, select it. Otherwise, install your TWAIN driver and try
again. 

• If you continue getting TWAIN error messages, please contact the
scanner’s or camera’s manufacturer for information on how to install
the TWAIN driver or for information on how to avoid hardware
conflicts with the interface adapter. 

Long Installation What can you do if installation takes a long time due to a virus checker?

Check with the documentation that came with your virus checking
application. Some virus checkers allow you to temporarily turn off real time
file checking. Turning off this option will allow installation to proceed at a
faster pace. If you do turn it off be sure to remember to turn it back on.
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Appendix A. Supported File
Types
Photo Explosion 2 opens and saves to a full range of image file types.

Raster Formats BMP (Bitmap): A raster image format used by the Windows Paint program.
This is a standard Windows format.

CLP (Clipboard): The format used by the Windows 3.x Clipboard utility.

GIF (Graphic Interchange Format): A cross-platform format for medium- to
low-quality images. Use this file type for regular images that you want to use
on the Web.

JPG/JPEG/JPE (Joint Photographic Experts Group): Developed specifically
for high-quality color photos that need to be compressed. One of the popular
formats for images on the Web. 

PCX: A raster image format used by the PC Paintbrush program.

PNG (Portable Networks Graphic): A recent raster image format developed
specifically for using on the Web. 

PSD: The format used by Adobe® Photoshop® files.

PXR: A format for PIXAR computers and workstations. 

SCT (Scitex® Continuous Tone): A bitmap image scanned or created on a
Scitex system.

TGA (Targa): Developed by Truevision Inc. for their graphic display cards.
Some high-end paint and computer-aided design (CAD) programs use this
format.

TIF/TIFF (Tagged Image File Format): A cross-platform file format
developed by Microsoft and Aldus Corporation. This is the best format to
use for saving scanned images. These files tend to be large, but they give you
the best quality and the most flexibility.

WBM/WBMP: Another Windows bitmap format.

135



Vector Formats EPS (Encapsulated PostScript): A cross-platform vector format developed
by Adobe for printing on PostScript® printers.

TPL: A Ulead Template file. 

TPX: A Photo Explosion Template/Project format that allows you to work
with objects in the template or project.

UPX: A Photo Explosion image that allows you to continue working with
the objects in the image.

WMF (Windows Metafile): This is the standard vector format used with
Windows.

Multimedia IFF (Interchange File Format): A multimedia format developed for Amiga®

computers. 

MID/MIDI (Musical Instrument Digital Interface): A standard sound file for
computer-generated music.

MP3 (Moving Picture Experts Group 1 Audio Layer 3): Popular compressed
audio format. Used for music on the Internet. 

MPEG–1 (Moving Picture Experts Group 1): Popular compressed video and
sound format used for downloading video or streaming video on the Internet.
MPEG–1 standard is for medium-quality video. 

WAV (Waveform): A standard Windows audio format for sound files.
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Appendix B. Using COOL
360

OVERVIEW COOL 360 is a powerful program you use to turn a series of photos into an
immersive 3D panoramic experience. The COOL 360 program interface
makes this process easy by organizing everything into three steps: Start,
Adjust and Finish.

The first step, Start, in creating a panorama is to organize the series of
photos into a project file — like spreading all of your photos out on the
kitchen table together with some tape and a pair of scissors.

The next step, Adjust, is to improve your images by using photo retouching
tools. In this step, you have an array of powerful yet easy-to-use editing
options available. You can make a sunset more colorful, make a dark room
lighter or simply adjust an image to match its neighboring photos better.

The final step, Finish, is when you actually create the panorama. This is
similar to taping your images together and putting the finished panorama
into a frame to hang on your wall. This step may be as simple as saving the
panorama to a new image file. But there are other options, too. You can post
the panorama to the Web, send it by e-mail or use it as a Windows screen
saver. Wraparound 360° images require a special viewer, however, so don’t
forget to let COOL 360 include the tiny viewer with your image when you
share it with others.

Panoramic photos are substantially different from other types of
photographs and are much more challenging. Here are a few pointers to help
you get it right.

• Take a lot of pictures. If you’re using a digital camera, this isn’t really
a problem because the "film" is essentially free. Later, you can pick
the best images to use in your panorama.

• Use landmarks at the edge of the frame and overlap images (minimum
of 15%).

• Use a tripod. Even an inexpensive tripod can make the process of
getting good pictures easier.

Sharing Images 360° panoramic images are more than just large versions of a normal image.
To get the wraparound effect, these images must be opened in a special
viewer, which is included with the COOL 360 software. Family and friends
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who do not have COOL 360 will not be able to view these images unless you
also send them the viewer. When you use the program to send e-mail, you
can select Attach viewer to create a self-executable file (.EXE) that includes
both the image and the viewer. When someone double-clicks on the EXE
file, the viewer automatically runs, displaying your image and allowing them
to use the mouse and keyboard to navigate the panorama.

One other option is to make a QuickTime® VR movie (.MOV). Your
viewers will need to have this program installed on their computer, but the
QuickTime viewer is often already installed or, if it isn’t installed, the user
can download it and install it.

Putting Panoramas on
the Web

There are two issues to consider when posting images to the Web. The first
is file size — the smaller the better. JPG images are probably the smallest
with PNG following closely behind. The second issue is the Viewer. Your
users must have the Viewer to see the images. When a user comes to your
page for the first time, a dialog box will appear prompting them to
automatically install the small COOL 360 Viewer plug-in. Once this plug-in
is installed, the panorama will be visible and can be navigated.

After creating your web page with COOL 360, you can add more content to
your web page. You can open the HTML file in any HTML editor or even in
Notepad. When you’ve completed the web page, you upload the page to your
web site. Be careful to maintain the folder’s structure so that the page is
properly linked to the panorama. Make sure you test your page once it is
posted to the Web.

THE COOL 360
WORKSPACE

The COOL 360 workspace has the three main step buttons along the top of
the main program window with an Options panel where you determine what
to do in each step. Each step’s program window has a Help button for
opening the online help system, a Settings button for customizing the
program, a Viewer button to view existing panoramic files and a Close
button to quit the program.
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In the Start step, you create, open and save project files. You can acquire
images and select files to add to an existing project. If you open an existing
project to the Step window, you’ll see the images without overlapping or
blending. To view images that don’t fit in the window, drag the Horizontal
scroll button to the left or right or drag the Vertical scroll button up or down.
In the Start workspace, you can reposition individual images by dragging
them to a new position.

In the Adjust step, you make adjustments to the panoramic image. You’ll see
the full panorama with overlapping and blending of the individual images.
You can select individual images or multiple images by pressing Ctrl or
Shift as you select the images. Use the buttons and sliders in the Options
panel to adjust the selected image(s). You can reposition images vertically
and horizontally by dragging them horizontally or vertically in the
workspace. To view other parts of the panoramic image, drag the Horizontal
scroll button to the left or right or drag the Vertical scroll button up or down.

In the Final step, you determine the output format for the panoramic image.
You’ll see the final version of panorama with overlapping and blending, but
you can’t make any adjustments to the images in this step. To view other
parts of the panoramic image, drag the Horizontal scroll button to the left
or right or drag the Vertical scroll button up or down. Click the buttons on
the Options panel to save or use the image in various formats.

Customizing COOL 360 You can customize COOL 360 to your default camera lens, default stitching
options and other preferences in the Settings dialog box.

To customize COOL 360 camera lens settings:

1. In the main program window, click Settings.

2. In the Settings dialog box in the Camera Lens tab, select a camera
lens in the Preset tab.
or
To get a updated camera settings from the Internet, click Download.
or
To manually specify a lens click the Custom tab. Select the type of
film. Specify the Focal length (often printed on the lens itself).
Specify the Portrait field of view in degrees. (Portrait images are
longer top to bottom than left to right. Usually, the camera is turned
sideways for a portrait shot.) Specify the Landscape field of view in
degrees. (Landscape images are longer left to right than top to bottom.
This is the standard shot for most cameras.) Click Save, type a name
for the settings and click OK.

3. Click OK to apply the changes.
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Note: You can delete a preset lens or camera from the list by selecting the
name and clicking Delete.

To customize stitching settings:

1. In the main program window, click Settings.

2. In the Settings dialog box, click the Stitch tab.

3. Select Automatic alignment to have COOL 360 automatically align
the images in a panorama.
or
Clear Automatic alignment to align the images yourself. (You’ll drag
the individual images in the workspace in the Adjust step.)

4. Click Disable warping to not have the distortion effect used to make
the panorama appear three dimensional.
or 
Clear Disable warping to apply the distortion.

5. Click Disable blending to not have the program merge the overlap
that occurs between images.
or
Clear Disable blending to have the program merge the overlap (which
should be about 15%).

6. Click OK to apply the changes.

To set program preferences:

1. In the main program window, click Settings.

2. In the Settings dialog box, click the Preferences tab.

3. Set the number of changes that the program can undo. (Larger
numbers require more memory.)

4. Clear the Play sound effects check box to not hear program sounds.
or
Select Play sound effects to hear sounds when using the program.

5. Clear the Show ToolTips to not see tips.
or
Select Show ToolTips to see brief help messages when the pointer is
over a program item.
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6. Specify the number of degrees that the rotation buttons move a
selected image. You have more control with smaller numbers, but
rotating an image is slower.

7. Click OK to apply the changes.

CREATING A
PANORAMA

Creating panoramas is a little different than making a 2D image. While the
task is not complex, it typically involves twelve or more images and a
number of steps. To make this as easy as possible, all the images are
organized into a project, which you save as a .UPJ file. 

Creating a New Project To put your images together into a panorama, first you create a project file.
When you click the New Project button, the Panorama Wizard
automatically runs.

1. Choose All Programs ➧ Photo Explosion Deluxe ➧ COOL 360
from the Start menu.

2. Click the New Project button on the right.

3. In the New Project Wizard dialog box, select a Project type:

Full 360° panorama: This is a complete, circular image and requires
using a special viewer (included in the program).

Wide angle image: This is a long panorama that does not extend
through a full circle and doesn’t require the special viewer.

4. Type a name in the Project name box.

5. Click Browse to locate a folder for the project and click OK.

6. Type a description for this project (for example, panorama of the
valley in summer, 1999 before development).

7. Click Next.

Adding Images to the
Project

Once you’ve created the project, you’re ready to add images into the project
and arrange them for the panoramic view.

To add images from your hard disk:

1. In the area on the left, locate and select an image. You can select
multiple individual images by pressing Ctrl when clicking each image
or pressing Shift as you select the last image in a range of images.

2. To add selected images, click Add.
or
To add all the images in the open folder, click Add All.
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Thumbnails of the images appear in the preview area at the bottom of the
wizard window.

3. Rearrange, rotate or remove images.

4. Click Next.

To acquire new images from your camera or scanner:

1. Click Acquire.

2. Select the source device for acquiring the new images.

3. Click Browse to locate and select a folder for the new images.

4. Type a name for the file(s). If you are downloading images from a
digital camera, each image will start with this name. For example, if
you type vacation, the digital photos will be named vacation001,
vacation002 and so forth.

5. Select a file format for the saved files.

6. Click Acquire.

Thumbnails of the image(s) appear in the preview area at the bottom of the
wizard window.

7. Rearrange, rotate or remove images.

8. Click Next.

Managing Images in a
Project File

You can rearrange, rotate or remove images from the project file before you
create the panorama.

To rearrange images, drag the image’s thumbnail to a new location in the
preview area.

To reverse the order of all images, click the Reverse Order button.

To rotate an image, select the image and click the Rotate button. This rotates
the selected image by 90˚ clockwise. You may select multiple images to
rotate by pressing Ctrl or Shift while clicking the thumbnails. Click the
Rotate All button to rotate all the images in the project.

To view smaller thumbnails, click the Zoom out button. To see larger
thumbnails, click the Zoom in button.

To delete an image from the project, select it and click the Delete button. You
may select multiple images to delete by pressing Ctrl or Shift while clicking
the thumbnails. To delete all the images from the project, click Remove A
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Creating the Panorama Once you’ve added the images and they’re all arranged in the correct order,
you’re ready to turn them into a panorama.

To make the panorama:

1. Select your camera or lens from the Camera lens list.

Lens information (focal length) is often printed on the camera, on the lens
housing or in your camera’s user manual. Pick a preset that is similar to your
camera. (To customize settings or download more settings, click the Settings
button on the main program window and click the Camera Lens tab.)

2. Set Stitching options:

— Disable warping: Select this to not have the distortion effect used to
make the panoramic image appear as a 3D image.

— Disable blending: Select this to not have the program merge the
overlapping areas.

3. Click Finish.

WORKING WITH
PROJECT FILES

A project file is not a finished panorama but a small file that contains
information about your panorama. 

Opening an Existing
Project

You can open an existing project (.UPJ file) into the COOL 360 workspace.

To open a project:

1. Click Open Project on the main window.

2. Locate and select the project file.
or
Select a recently opened file from the Recent files list.

3. Click Open.

Editing an Existing
Project

You can change the type of project from full 360˚ panorama to wide-angle
image (or vice versa) in the Open dialog box, but only after the project is
already open.

1. Click Open Project on the main window.

2. Locate and select the project file.

3. Click Edit.
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4. In the Edit Project dialog box, select the other Project type option.

5. If necessary, type a new description.

6. Click OK.

7. Click Open.

Saving a Project You’ll want to save the project file (.UPJ) for editing. Saving a project does
not create and save a panoramic image. 

1. In the main program window, click Save Project.

2. Locate and select a folder for your project.

3. Type a name for your project in the File name box. Projects are saved
as .UPJ files.

4. Click Save.

ADJUSTING
IMAGES

There are many ways to adjust your raw images in COOL 360: from
touching up, correcting problems, and matching neighboring images to
adding and enhancing color. The tools included with COOL 360 are both
powerful and simple to use.

Rotating Images Sometimes images don’t fit together because they are slightly skewed. If so,
you can use the Rotate buttons to adjust for minor misalignments.

1. Click Adjust in the main program window.

2. In the preview, drag the slider at the bottom left corner until you see
the image that needs adjusting.

3. Select the image in the preview.

4. Click one of the rotate buttons:

— To move the image counter-clockwise, click the Left Rotate button.

— To move the image clockwise, click the Right Rotate button.

Note: To set the rotation amount, click Settings and click the Preferences
tab in the Settings dialog box.

Adjusting the
Perspective

You can tilt an image towards (forward) or away (backward) from you.

1. Click Adjust in the main program window.
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2. In the preview, drag the slider at the bottom left corner until you see
the image that needs adjusting.

3. Select the image in the preview.

4. Click one of the perspective buttons:

— To tilt the top of the image back or away from you, click the Left
Perspective button.

— To tilt the top of the image forward or towards you, click the Right
Perspective button.

Adjusting the Hue You can adjust the color of an image by changing its red, green and blue
(RGB) values.

1. Click Adjust in the main program window.

2. In the preview, drag the slider at the bottom left corner until you see
the image that needs adjusting.

3. Select the image in the preview.

4. Drag the round button on the Hue bar to the left or right to change the
color of the selected image

Adjusting the Saturation You can adjust the intensity or richness of color in an image. You may want
to do this to match adjacent images or for an exciting artistic effect.

1. Click Adjust in the main program window.

2. In the preview, drag the slider at the bottom left corner until you see
the image that needs adjusting.

3. Select the image in the preview.

4. Drag the round button on the Saturation bar to the left or right to
change the intensity of colors in the selected image.

Adjusting the
Brightness

Change the brightness of an image to match adjacent images or improve its
quality.

1. Click Adjust in the main program window.

2. In the preview, drag the slider at the bottom left corner until you see
the image that needs adjusting.

3. Select the image in the preview.

4. Drag the round button on the Brightness bar to the left or right to
adjust the light level of the image.
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Adjusting the Contrast The contrast controls adjust the difference between light and dark areas in
an image.

1. Click Adjust in the main program window.

2. In the preview, drag the slider at the bottom left corner until you see
the image that needs adjusting.

3. Select the image in the preview.

4. Drag the round button on the Contrast bar to the left or right to adjust
the sharpness between light and dark areas of the image.

Reversing an
Adjustment

COOL 360 has two commands where you can reverse or reapply recent
adjustments.

To reverse an adjustment, click the Undo button. The program keeps track of
the last series of adjustments you’ve made. To set the undo level, click
Settings and click the Preferences tab in the Settings dialog box.

To reverse all adjustments and return to the original version, click Reset.

To reapply an adjustment that you’ve reversed, click the Redo button.

Note: These commands do not work if you have changed the camera lens
in the Settings dialog box or returned to Start and rearranged or added
images.

FINISHING THE
PANORAMA

Finishing up a project can be as simple as saving it to an image file. In
COOL 360 however, flexibility is also a part of the finishing process. The
range of options available make it easy and fun to share your images with
others.

Saving a Panorama You can save your panoramic image file as a .BMP, .JPG, .TIF or .PNG file.
In addition, if you are creating a 360° panorama, you can also save the image
as a .UVR file. This file format contains information necessary to view the
panorama and can be double-clicked to open the panoramic image. If you
have QuickTime 3.0 installed on your computer, you can also create .MOV
files.

• MOV: This is a special format for Apple® QuickTime® files. .MOV
panoramas are fast and easy to view, but you must install Apple
QuickTime 3 or later to view them.
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• BMP: BMP files are lossless files of high quality but they are very
large (+5MB). These are not recommended for e-mail or the Web.

• JPG: With JPG files, high compression yields very small file sizes.
This format is an excellent choice for panoramas on the Internet,
either posted on a web site or attached to e-mail messages. JPG files
are lossy, meaning the images loose some information when saved.
This loss is not noticeable to most people. 

• PNG: These files have high compression, small file sizes and are
lossless. This format is not universally accepted and some people may
have trouble viewing PNG files. The COOL 360 viewer can read PNG
files, so this isn’t a concern if you are going to attach the viewer.

To save a panorama:

1. Click the Finish step at the top of the main program window.

2. Click Save.

3. Locate and select a folder for the panorama.

4 Type a name for the panoramic image in the File name box.

5. In the Save as type list, select a file format. 

6. Click Save.

Sending a Panorama by
E-mail

You can send your image to a friend by e-mail. COOL 360 automatically
starts your default MAPI e-mail software and opens a new message with the
image attached. If you are having any problems or are unsure if your e-mail
software is set up correctly, follow the instructions for setting up your e-mail
program.

Note: Microsoft Outlook does not need to be set up.

To set up Eudora:

1. Start Eudora.

2. Open the Tools menu and choose Options.

3. In the Category list, select MAPI.

4. Under Use Eudora MAPI Server, select Always.

5. Click OK to save your changes and close the dialog box.
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To set up Netscape Messenger:

1. Start Netscape Messenger.

2. Open the Edit menu and choose Preferences.

3. From the Category list, select Mail & Newsgroups.

4. Select Use Netscape Messenger from MAPI-based applications.

5. Click OK to save your changes.

To set up Outlook Express:

1. Start Outlook Express.

2. Open the Tools menu and choose Options.

3. Click the General tab.

4. Select Make Outlook Express my default e-mail program.

5. Select Make Outlook Express my Simple MAPI client.

6. Click OK to save your changes.

To send a panorama by e-mail:

1. Click the Finish step on the main program window.

2. Click E-mail.

3. To include the COOL 360 Viewer with your e-mail message, in the E-
mail dialog box, select the Attach viewer check box.

4. Click Send.

5. Address the e-mail message, add a subject and any additional
message.

6. Send the e-mail message.

Note: If you selected Attach viewer, the panorama image is attached as a
self-executable file (.EXE). Because of security software, some e-mail
programs may not see or accept .EXE files. Check with the recipient before
sending. If the recipient receives the .EXE file, he or she can double-click
the attached self-executable file (.EXE) to launch the Viewer for viewing the
panorama image.
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Posting a Panorama to
the Web

Saving the panorama using this command creates a basic HTML web page
with your panoramic image on it. This file, along with the associated image,
can be modified further in any HTML editor and posted to your web site.
COOL 360 generates all of the necessary code. All you have to do is upload
the page and image to your Internet Service Provider (ISP).

1. Click the Finish step on the main program window.

2. Click Web.

3. In the Web dialog box, type a name for the web page in the File name
box.

4. Click Browse to locate and select a folder for the web page.

5. Type a Title for the web page.

6. Adjust the Width and Height of the embedded panorama window.
The default values are based on your panorama’s size.

7. Click Preview to open your default web browser and see how your
page looks.

8. Click OK to save the panoramic image, UVR, and HTML files to the
specified folder.

9 If necessary, edit the web page further in an HTML editor or Notepad.

10. Upload the files to your web site. Be sure to upload all three files: the
image file, the UVR file and the HTML file.

Note: Your users must have the Viewer to see the images. When a user
visits your web page the first time, a dialog box will appear prompting them
to automatically install the small COOL 360 Viewer plug-in. Once this plug-
in is installed, the panorama will be visible and can be navigated.

Creating a Screen Saver You can create an animated screen saver with your panoramic images. The
screen saver displays your image and automatically scrolls and zooms
randomly.

1. Click the Finish step on the main program window.

2. Click Screen Saver.

3. In the Screen Saver dialog box, type a name for the screen saver in the
File name box.

4. Click Browse to locate and select where to save the screen saver.
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5. Select Preview screen saver if you want to see your screen saver
before you proceed.

6. Click OK.

If you selected Preview screen saver, the panorama appears on your screen.
Move the mouse to return to the COOL 360 workspace.

Note: You can modify your screen saver’s properties by right-clicking the
Windows desktop, choosing Properties and clicking the Screen Saver tab.

Printing a Panorama You can print a panorama onto a single page or onto multiple pages that you
can tape together.

1. Click the Finish step on the main program window.

2. Click Print.

3. In the Print dialog box, select a page layout:

— Fit on page: Fits the final panorama onto one page.

— One row: Print the final panorama onto sheets of paper with that you
tape together in a single row.

— Two rows: Print the final panorama as a large poster over multiple
sheets of paper that you tape together in two rows.

4. Click Print.

Copying the Panorama You can copy your panoramic image file, together with the Viewer, to the
Clipboard, and paste it into other applications.

1. Click the Finish step on the main program window.

2. Click Copy.

3. Switch to another application (like Microsoft® Word or
PowerPoint®).

4. Open the Edit menu in the target application and choose Paste or
press Ctrl+V.

5. Double-click the panorama object in the document to start the Viewer. 

6. Navigate through the panorama using the mouse and keyboard.
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Exporting a Panorama Exporting a panorama is useful if you want to view your panorama on
another computer, but you don’t want to send it by e-mail or post it to the
Web. You could save it to a floppy disk or record it onto a disc. You can save
or create a self-executable (.EXE) file that contains your image and the
Viewer in one package. This file can be double-clicked to automatically
extract the contents (an .UVR file and a .JPG image) to a folder on the
desktop to open the image in the Viewer.

1. Click the Finish step on the main program window.

2. Click Export.

3. In the Export dialog box, type a name for the self executable (.EXE)
in the File name box.

4. Click Browse to locate and select a folder for the .EXE file.

5. Select the Attach viewer check box to have the Viewer included with
the panorama. 
or
If your users already have a Viewer, clear this option.

6. Click OK.

USING THE
COOL 360
VIEWER

Panoramic photos are substantially different from other types of images
require a special viewer. There are three ways open the viewer to see a
panorama:

• In the COOL 360 main program window, click the Viewer icon at the
bottom of the window.

• Choose All Programs ➧ Photo Explosion Deluxe ➧ COOL 360
Viewer from the Start menu or double-click UPViewer.EXE in the
Photo Explosion Deluxe/Cool 360 folder.

• Double-click the completed panorama file (.UVR) from Windows
Explorer or the desktop.

To use the Viewer:

• Move the pointer onto the panorama and when the arrow pointer is
visible, drag in the direction you want to scroll in.

• Move the pointer onto the panorama and when the magnifying glass
pointer is visible (in the center of your image), drag up to zoom out or
drag down to zoom in. You can also click the Zoom in and Zoom out
buttons on the toolbar.
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To open an existing panorama:

1. Click the Open button on the toolbar.
or
Choose Open from the File menu. 

2. Locate and select the .UVR file to open.

3. Click Open.

To switch to a different viewing mode:

• Choose Flat Image or Panorama from the Switch menu.

• Click the Flat Image mode or Panorama Navigation mode button
on the toolbar.

To quit the Viewer:

• Choose Exit from the File menu.

• Click the close box on the window.
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Appendix C. Using Morpheus
(Deluxe Only)
Morpheus is an award-winning graphics program for morphing two images
or movies — transforming one into the other. You can save your morphs as
Shockwave® Flash™, animated GIF, JPEG and other popular formats.
Morpheus is easy, fast and fun to use for both beginners and advanced users.  

It includes two modes. For most users, start with Beginner Mode and move
up to Normal Mode once you’re comfortable with the basic features.
Beginner Mode hides everything but the bare essentials needed to create a
simple morph. For power-users and image professionals, you might start
right in with Normal Mode and the full feature set. 

Morpheus includes sample morphs, which you can use as a way to quickly
learn the program. To view sample morphs, choose Sample Morphs from
the Help menu and open an .AML file.

OVERVIEW To create a morph you must have two pictures available. It’s best if the two
pictures are similar in size. You place dots on the pictures to tell Morpheus
how you want the first picture to morph into the second. These dots act as
reference points in creating the final morph. To create the best morphs, try
to strategically place dots on key features of the two pictures.

To create a morph:

1. Load two pictures into the program’s viewer boxes.

2. Place reference dots on Picture 1, particularly at key elements in the
picture. (The more dots you place, the smoother the transition is
between the two pictures.)

3. Adjust the reference dots, as needed, on Picture 2.

4. Choose an output file type from the Render menu.

5. Locate where to save the rendered file, name it and click Save.

6. Choose Save Layout from the File menu to save the layout
(Morpheus project) file.

7. Locate where to save the layout file, name it and click Save.
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MORPHEUS
WORKSPACE

CREATING A
LAYOUT

A layout is the Morpheus setup for rendering the images or movie file. The
layout file (an .AML file) includes all your settings, dot locations, the paths
to the two pictures and the layout size.

Each dot is really a pair of dots: one on each picture. The opposite dot is
referred to as the partner dot. The morphing sequence starts out at the
location on the first picture and moves through the transformation to the
location of the paired dot on the second picture. For example, if you were
morphing two face pictures and wanted the nose on the first picture to morph
into the nose on the second picture, make sure that the dots around the nose
on the first picture are partnered with dots that go around the nose in the
second picture. To create a strange morph, you could place dots around the
nose of the first picture and then partner them to dots around the eye or
mouth of the second picture.

To create a new layout with pictures:

1. Choose New Layout from the File menu.

2. Choose Picture 1 from the Picture menu, locate and select the picture
and click Open.
or
Drag a picture into the Picture 1 box.

3. Choose Picture 2 from the Picture menu, locate and select the picture
and click Open.
or
Drag a picture into the Picture 2 box.
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4. Drag a dot from the Dot icon on the toolbar onto key features in
Picture 1.
or
Choose Add Dot from the Dots menu and drag the dot to a location
on Picture 1. 

5. Repeat step 4 as needed.

6. Select a dot on Picture 1 and drag the corresponding dot on Picture 2
to match up to features as desired for the transformed picture. (The
matching dots have the same color.)

7. Repeat step 6 as needed.

Note: Instead of adding all the dots and then moving them, you may want
to re-position them as you add them.

8. To remove a dot, drag it from the picture to the Trash icon on
the toolbar. (The corresponding partner dot automatically gets
removed, too.)

To save a layout:

1. Choose Save Layout from the File menu.

If this is the first time you’ve saved the layout, the Save Morpheus Layout
As dialog box appears.

2. Locate where you want to save the layout file.

3. Type a File name for the file.

4. Click Save.

The layout is saved as an .AML file.

To change the name or location on an existing layout, choose Save Layout
As from the File menu.

To open a saved layout:

1. Choose Open Layout from the File menu.

2. Locate and select the .AML file.

3. Click OK.
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To view sample layouts:

• Choose Open Sample Layout ➧ Morphs ➧ a sample from the File
menu.

• Choose Open Sample Layout ➧ Warps ➧ a sample from the File
menu.

WORKING WITH
DOTS

The more dots you place on the pictures, the smoother the morph will be.
Try to match dots to features found in both pictures (such as eyes, nose and
mouth if you are morphing images of people). Whenever you select a dot,
both that dot and its corresponding partner dot will glow. 

Adding dots Manipulating dots is the bulk of the work needed to create stunning morphs.
There are several ways to apply dots to your pictures. Use whichever method
you find the easiest and quickest.

• Drag from the Dot button on the toolbar.

• Choose Add Dot from the Dots menu.

• Press the Alt key and click the mouse wherever you want to add a new
dot.

• Press Ctrl + A.

• Right-click the picture area and choose Add Dot.

Moving dots In addition to selecting dots with the mouse, you can press the Tab key to
cycle through the dots. When you’ve selected a dot, you can drag it or use
the arrow keys to move the selected dot. To move the partner dot with the
arrow keys, press the Shift key. You can also:
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• Press the Shift key and drag a dot with the mouse to move in only a
straight horizontal or vertical line.

• Press Ctrl and click to select dots and make both dots blink without
moving them. Use this to see a dot’s partner without changing the
location. (This is most relevant when there are many dots on the
pictures and it becomes difficult to locate the corresponding partner
dot.)

To select all the dots:

• Choose Select All from the Dots menu.

To switch the dots between the two pictures:

• Choose Swap Dots from the Dots menu.

Customizing Dots As you add dots, each dot changes colors. By default only eight colors are
available. If you have a complex picture, you may want to use more colors. 

To change the colors for the dots:

• Choose Color ➧ 64 Colors or Color ➧ 256 Colors from the Dots
menu.

• Choose Color ➧ Bright or Color ➧ Dark from the Dots menu.

• To have dots of the same color, choose Color ➧ Red or Color ➧
Green or Color ➧ Black or Color ➧ White from the Dots menu.

• To customize the dot color, choose Color ➧ Custom Color from the
Dots menu. Specify RGB values and click OK.

To change from the standard square dots:

• Choose Style ➧ shape from the Dots menu.

To remove all the dots:

• Choose Clear All from the Dots menu.

You can make the dots invisible without removing them by choosing Color
➧ Invisible from the Dots menu. To see the dots again, choose Color ➧

Invisible again.

Zooming You can zoom in to a picture to fine-tune dot locations for detailed morphs.
You may want to zoom out to work with large pictures on a smaller display. 

To zoom in, choose 200% or 400% from the Zoom menu.
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To zoom out, choose 10%, 25% or 50% from the Zoom menu.

If you save the layout, load pictures or render any output, Morpheus will
automatically reset the zoom to 100% unless you choose Lock from the
Zoom menu. If there’s a check mark next to Lock, you won’t be able to save
the layout, load pictures or render the morph to prevent accidental
rezooming.

WORKING WITH
PICTURES

You can drag picture files onto the boxes from Windows Explorer to load
them or use the commands on the Picture menu.

Morpheus references the location of the pictures in the layout and this
location is saved with the layout. Be sure to keep your picture files until you
render and save the final version of the morph file. If you delete or move the
pictures from your computer and later try to load the layout, Morpheus will
be unable to locate the pictures and will prompt you to find them to see the
morph again.

You can switch the pictures for the morph:

• Choose Swap Pictures from the Picture menu to keep the dots in the
same location of the picture frame. 

• Choose Swap Pictures with Dots from the Picture menu to keep the
dots with the pictures.

To have a picture morph from or to a blank:

• Choose Clear Picture 1 from the Picture menu.

• Choose Clear Picture 2 from the Picture menu.

In general, you’ll want to have pictures of similar sizes for the best morphs,
unless you’re creating a strange morph. You can adjust the picture size in an
photo-editing program like Photo Explosion 2 Deluxe prior to loading the
pictures or you can adjust the size in Morpheus.

To adjust the picture sizes:

1. Choose Size ➧ Layout from the Render menu 

2. Change the values in the boxes on the left.

3. To change the values for the other picture, click the button at the top
right corner of the Picture section.

4. Change the values for that picture. 

 



If you load a transparent .GIF file, the transparent pixels will use the
background color set in the Options dialog box (the default background) or
you can set the background color in the Morph Layout dialog box.

To specify a background color:

1. Choose Size ➧ Layout from the Render menu 

2. Click Back Color.

3. In the Background Color dialog box, specify the RGB colors for the
background.

4. Click OK.

RENDERING Once you have loaded the pictures and placed the dots, you can create the
actual morphing sequence. You may want to preview the morph before
rendering.

The quality of the output morph depends on several factors:

• The number and location of the dots on the pictures

• Your display color settings

• The number of frames in the morph

Use 24 or 32bit (True Color) settings for the best morphs. Using 16-bit
(High Color) will lead to lower quality output, but the results are still good.
Morpheus does not support 256 color mode rendering and will produce very
poor output if the desktop is set to 256 colors.

You can increase the number of frames in your morph so that it will
transform more slowly and smoothly by changing the number in the Frames
box on the right. The more frames your morph has, the more space the file
will take up in the final morph, but without a sufficient amount of frames,
the morph will go by too fast and appear jumpy. 

Previewing the Morph You can view individual frames of your morph before rendering so that you
can adjust the dot positioning and other options. The more frames your
morph has, the more you can use the Preview slider to see frames from
various positions in your morph. 

To see a preview of the morph:

1. Select Preview Window above Picture 1. 

The preview appears between the two pictures and you’ll see new toolbar 

159



buttons and a Preview slider.

2. Move the Preview slider to the frame you want to view.

3. Click the Draw button to see the frame.

Note: Choose Auto Draw Preview from the Render menu to have the
previewed frame update automatically as you move to a different frame.

Morpheus divides your pictures into triangles to create realistic-looking
morphs. Click the Triangle button to see the current triangulation setup. The
Dot button will show you where the dots will be in the current frame. After
seeing the dots or triangles, you can see the same frame without them by
clicking the Draw button. Clicking the last toolbar button will clear the
Preview window completely. 

Rendering After finalizing the dot positions and the frames, you can render the morph.

To render the transformation:

1. Choose the output format from the Render menu.
or
Choose Render Morph to File(s) ➧ output format from the File
menu.

2. Locate where you want to save the rendered file.

3. Type a File name.

4. If you’re rendering this as a sequence of image files, select the image
file type from the Save as type list.

5. Click Save.
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Note: Press Esc to cancel the rendering process.

Changing the rendered
morph size

To change the size of the final morph, choose a size from the Size submenu
on the Render menu. Biggest Dimensions or Smallest Dimensions will set
the morph size to the bigger or smaller of the two pictures you are using.
Alternatively, choose an actual size. 

To customize the size of the morphed images, choose Size ➧ Layout from
the Render menu. In the Morph Layout dialog box, you can type the
dimensions for the final output size or click buttons equivalent to the Size
submenu items in the Morph Size area. 

In the Morph Layout dialog box, you can also position and resize the
pictures in the output window if you don't want them to fill the entire area.
In the Picture size area, you can position the pictures off the edges of the
output window to zoom in on a certain part of the picture for your morph.
The arrow buttons on the right will move a picture to any corner or to the
center while maintaining the picture's original size. Click Stretch to have the
picture to fill all the available area. Typically, you’ll stretch both pictures to
fill the available space. (Click the button at the top right corner of the
Picture area to work with the other picture.)

When you’ve adjusted the pictures and the output as desired, click the Close
button.

Setting Options You can use the Options dialog box to adjust the default settings for the final
morph and the preview look. The more complex the options that are set, the
longer the morph will take to draw, but the better it will probably look.
ToolTips give specific details about each option.

To set common options:

1. Choose Options from the Render menu.
or
Press Ctrl+O. 

2. To create a standard morph, select both Picture 1 and Picture 2 under
Render and select Fades with Picture under Background. These are
the default selections.
Or
To create a warp instead of a morph, select only Picture 1 under
Render and select Strict Transparency under Background. A warp is
simply a deformation of a single picture instead of a transition to
another.

3. To create the best output before rendering your final morph, select
Smooth Pixels under Render.
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4. To have the morph pause on the end frames before and after the
transition happens, set Stay on ends for to a larger number (such as
30) under Movie Specific Options.

5. To return to the Morpheus defaults, click Defaults.

6. Click OK.

SENDING A
MORPH

You can send a morph quickly to friends and family using the Email a
Morph to a Friend command on the Share menu.

To quickly send a morph:

1. Choose Email a Morph to a Friend from the Share menu.

2. Type your Email address in the From box.

3. Type an e-mail address in the To box. (To send to more than one
address, separate the addresses with commas.)

4. Click Next.
or
Click the Morph Type tab.

5. Select either Shockwave Flash or Animated GIF. (An animated .gif
file will play in any browser. Users must have a free plug-in installed
in their browsers to play Shockwave Flash (.swf) files and they must
view the morph within seven days.)

6. Click Next.
or
Click the Render Morph tab.

7. Click the Render Morph button.

8. To preview the morph, click Preview Morph.

Your default browser opens and shows the morph. 

9. If necessary, return to the Email a Morph to a Friend dialog box.

10. Click Next.
or
Click the Send Email tab.

11. Click Send Morph.

If you’d like to have your morph posted on the Morpheus web site, use the
Post your morph on the Morpheus Website command on the Share menu.
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Appendix D. Using
PictureToTV  (Deluxe Only)

INTRODUCTION Art Explosion® PictureToTV is an easy-to-use application that transforms
your digital photos into digital video. With PictureToTV, you can archive
your favorite pictures onto CDs that are playable on most DVD/VCD
players and playable in a computer’s CD-ROM or DVD drive. You can add
music and transition effects to your pictures and create custom backgrounds
for navigating through the different albums.

With PictureToTV you can:

• Add pictures from any folder on your computer.

• Work with many image formats (for example, JPG, BMP, PNG, TIF,
PICT or TGA).

• Organize your pictures into different albums.

• Rearrange your pictures using drag and drop techniques.

• Add text to your pictures anywhere.

• Rotate your pictures

• Sort your pictures.

• Select from many different transition effects.

• Select background music (MP3, WAV, or OGG) for your album.

• Add a background with navigation buttons to each album.

• Burn the albums directly to CDs using the following formats :Video
CD 2.0 (NTSC: 352x240, PAL: 352x288) or Super Video CD (NTSC:
480x480, PAL: 480x576) with a separate SVCD plug-in installed.

Note: You may obtain the SVCD plug-in from 
www.novadevelopment.com/products/productinfo.aspx?product=tvw
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OVERVIEW:
CREATING A
PICTURE
SLIDESHOW

To make a CD to show on your television set:

1. Start PictureToTV.

PictureToTV starts with an untitled album open.

2. Add other albums to the project.

3. Organize and rename the albums.

4. Import pictures into the albums.

5. Customize the albums by adding music and transition effects.

6. Create a disc menu.

7. Create a disc image and burn your project onto a CD.

Each of these steps is explained in more detail in this appendix. This user
manual also includes other features such as adding text to pictures, cropping
pictures, sorting pictures and formatting text on the disc menu.

USING
PICTURETOTV
HELP

PictureToTV includes an online help system for you to get information
while you are working with the program. In addition to online help, you can
get other helpful information through the Help menu.

The Help Menu The Help menu contains these items:

• PictureToTV Help has general information and step-by-step
instructions for PictureToTV tasks.

• Online Support opens your default browser to a support page at
www.novadevelopment.com.

• Online FAQ opens your default browser to a FAQ page at
www.novadevelopment.com.

• Tip of the Day opens the Tip of the Day window showing a helpful
tip for working with PictureToTV. Click Next Tip to see another tip.
To not have the Tip of the Day appear when you start up PictureToTV,
select Never show tips at startup from the list. To view tips at startup
again, choose Tip of the Day from the Help menu and select Always
show tips at startup.
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• About PictureToTV shows a PictureToTV splash screen with version
information.

PICTURETOTV
WORKSPACE

The PictureToTV window is where you create and organize the albums that
you want to burn to a CD.

The Album Explorer pane shows all the albums in the current project. The
Main pane shows the pictures in the selected album or shows additional
configuration parameters for the Control pane. The Control pane changes
according to the authoring step (or mode) selected and shows all the settings
that are available in the album at each authoring step (or mode). The
Authoring Step buttons determine what activities you may do. The Space
Indicator bar indicates how much space the project has used. You use this to
determine how many pictures you can put onto a 650 MB or 700 MB CD.

Additionally, by selecting the Store Original Picture check box you can store
the original pictures separately on the CD. If you select this option, your
pictures will be stored in an album_name subfolder within a PHOTOS folder
on the CD.

Creating a New Project To create a new project, choose New from the File menu.

Opening a Project There are two ways to open existing projects in PictureToTV.

If you’ve recently worked on a project, it appears on the File menu.

• To open a recent project, open the File menu and click the project’s
name.
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If you haven’t worked on a project for a while, use the Open command.

To open a project:

1. Choose Open from the File menu.

2. In the Open dialog box, locate and select the project you want to open.

3. Click Open.

Note: PictureToTV projects have a .PTV extension.

Starting a New Project To start a new project:

1. Choose New from the File menu.

If you have a project open that you haven’t saved yet, a warning appears.

2. Click Yes to save the changes. If this is an untitled project, locate
where you want to save it, type a project name and click Save.
or
Click No to discard any changes.

A new, untitled project appears in the PictureToTV window.

Saving a Project If you’ve saved the project before, choose Save from the File menu.

If you haven’t saved the project before or if you want to save the project with
a new name or in a different location, use the Save As command.

To save a project:

1. Choose Save As from the File menu.

2. In the Save As dialog box, locate where you want to save the project.

3. Type a name for the project.

4. Click Save.

166



DEVELOPING
YOUR
PROJECTS

A project contains one or more albums. 

With PictureToTV you may:

• Add an album to your project

• Remove an album from your project

• Rearrange the order of the albums in a project

• Rename an album

• Loop the albums in a project

Adding a New Album You may add new albums to any project.

To add an album:

• Click the Add New Album button on the Album Explorer pane
toolbar.

• Right-click the PhotoDisc in the Album Explorer pane and
Click Add New Album.

Selecting an Album To work with an album, you select it. Music and transition effects apply to
the currently selected album.

• Click the album’s name in the Album Explorer pane.

The pictures in the selected album appear in the Main pane.

Removing an Album You may remove an album from any project.

1. Select the album in the Album Explorer pane.

2. Click the Remove Album button on the Album Explorer pane
toolbar.

or

1. Right-click the album in the Album Explorer pane. 

2. Click Remove Album.
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Renaming an Album When you create a new album, PictureToTV creates an untitled album. You
may rename any album.

1. Select the album in the Album Explorer pane.

2. Click the Rename Album button to rename the album.

or

1. Select the album in the Album Explorer pane.

2. Click the album name again and wait until the text box appears.

3. Type the new name and press Enter.

or

1. Right-click the album in the Album Explorer pane. 

2. Click Rename Album.

3. Type the new name and press Enter.

Rearranging Albums You may rearrange your albums to be displayed in any order.

To rearrange the albums in a project:

1. Select an album to move in the Album Explorer pane.

2. Click the Move Up or Move Down button to change the
position of the selected album.

Looping an Album You can configure an album to loop indefinitely during playback. 

To loop an album:

1. Right-click the album in the Album Explorer pane.

2. Click Loop Indefinitely. 

This command toggles between a looping and non-looping state.

If an album is set to loop, the album’s icon in the Album Explorer pane
shows a small loop.
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Warning: If you disable the Disc Menu feature, you need to make sure that
there are no albums after a looping album. Any album that comes after a
looping album will be inaccessible, and hence, unplayable. The software will
warn you if it detects this.

WORKING WITH
PICTURES

You may add pictures of different image formats (for example, JPG, BMP,
PNG, TIF, PICT or TGA) into your slideshows. Once you import pictures
into an album, you may:

• rearrange pictures

• rotate pictures

• sort all the pictures in an album

• move pictures between albums

File Explorer Pane The File Explorer pane appears if you click the Import button.

Click the Refresh button to refresh the files in the selected folder.

Click the Parent Directory button to move from your current folder (or
directory) up to the containing folder (or parent directory).

Select All Files or Supported Image Files in the File Type list to specify
the type of files to display in the File Explorer.

Click the Toggle Thumbnail/List View button to switch between the
thumbnail and list view. The thumbnail view shows small images of the
pictures. The list view shows the file name, size and type of file for each
image.

Click the Add pictures to album button to add the selected picture(s) to the
open album.
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Adding Pictures to an
Album

You add pictures into your selected album when you are in Import mode.

To activate Import mode:

1. Select the album that will contain the pictures in the Album Explorer
pane.

2. Click Import to display the File Explorer in the Control pane.

3. In the File Explorer Structure pane on the left, locate and select the
folder containing the pictures.

The pictures are listed in the File Explorer pane on the right.

4. Select a single picture.
or
Control-click individual pictures to select multiple pictures.

5. Click the Add pictures to album button.
or
Drag the images into the Main pane.

Managing Album
Pictures

When you are in the Import, Music or Effects mode, you may:

• Re-arrange and rotate pictures in your album.

• Remove pictures from your album.

• View individual pictures from your album.

• Move pictures from one album to another.

You may re-arrange the pictures into any order that you like.

To re-arrange pictures in an album:

1. Select the album containing the pictures you want to re-arrange.

2. If necessary, click the Import, Music or Effects button.

3. In the Main pane, select a picture.
or
Ctrl-click to select multiple pictures.

4. Drag the selected pictures to a new location.
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You may rotate one or more pictures in 90-degree increments.

To rotate one or more pictures:

1. Select the album containing the picture(s) you want to rotate.

2. If necessary, click the Import, Music or Effects button.

3. In the Main pane, select a picture.
or
Control-click to select multiple pictures.

4. Click the Rotate 90 Clockwise button to rotate the picture(s)
clockwise. 
or 
Click the Rotate 90 Anti-Clockwise button to rotate the
picture(s) counter-clockwise.

Note: Rotated pictures are saved to their original files. If you want to keep
the originals, you may want to make a backup copy before making any
changes in PictureToTV.

You may remove one or more pictures from an album.

To remove one or more pictures:

1. Select the album containing the picture(s) you want to remove.

2. If necessary, click the Import, Music or Effects button.

3. In the Main pane, select a picture.
or
Control-click to select multiple pictures.

4. Click the Remove Picture(s) button.
or
Press the Delete key.

You may view a picture in greater detail.

To view a picture:

1. Select the album containing the picture you want to view.

2. If necessary, click the Import, Music or Effects button.
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3. In the Main pane, select the picture.

4. Click the View Picture button. 
or
Double-click the picture

The original picture appears in a separate window.

Picture Window

You may move pictures from one album to another.

To move one or more pictures to another album:

1. Select the album containing the picture(s) you want to move.

2. If necessary, click the Import, Music or Effects button.

3. In the Main pane, select a picture.
or
Control-click to select multiple pictures.

4. Drag the selected picture(s) to another album in the Album Explorer
pane.
or
Choose Cut from the Edit menu, select another album and choose
Paste from the Edit menu.

The selected picture(s) move to the new album.

Note: The images move completely from one album to another.
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You may copy pictures in one album to have the same picture in more than
one album.

To copy a picture:

1. Select the album containing the picture(s) you want to copy.

2. If necessary, click the Import, Music or Effects button.

3. In the Main pane, select a picture.
or
Ctrl-click to select multiple pictures.

4. Choose Copy from the Edit menu.

5. Select the album that you want to hold the picture(s).

6. Choose Paste from the Edit menu.

You can sort your imported pictures by their filename, size, date or type. 

To sort an album’s pictures:

1. Select the album containing the picture(s) you want to sort.

2. If necessary, click the Import button.

3. If necessary, click the Toggle Thumbnail/List View button to
list the pictures by file name.

4. Click the list column header to sort the contents of that column.

5. Click the column header again to change the order of the sort.

CUSTOMIZING A
PICTURE

You can customize individual pictures by:

• Selecting a section of your picture displaying.

• Specifying the transition effect and picture delay.

• Adding text captions.

Cropping a Picture Instead of using the whole picture in a slideshow, you can select a section of
it to display. This is useful when you want to maximize a particular area
shown on TV — especially for a portrait.
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To crop a picture:

1. Select the album containing the picture you want to crop.

2. If necessary, click the Import button.

3. Double-click the picture or the file name.

4. In the picture preview window, drag the Crop Size slider to adjust the
size of the displayed area (the area that shows the picture clearly).

5. Drag the displayed area to the part of the picture you want to have
shown in the slideshow.

6. Click OK.

Specifying a Transition
Effect

You can specify the transition effect for individual pictures. The transition
effect is used when the slideshow moves from the previous picture to this
picture. The delay determines how long the picture stays in view before the
next picture appears.

To add a transition effect to a picture:

1. Select the album containing the picture.

2. If necessary, click the Import button.

3. Double-click the picture or the file name.
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4. In the picture preview window, select an effect from the Transition
Effect list.

5. Select a delay from the Picture Delay list.
or
Type a value in the box.

6. Click OK.

Note: These settings override the album settings when viewing this picture.

Adding Text to a Picture You can add as captions to your picture — in any font, sizes, and color. 

To add text to a picture:

1. Select the album containing the picture.

2. If necessary, click the Import button.

3. Double-click the picture or the file name.

4. In the picture preview window, the Add Text button.
The Text area appears at the bottom of the picture preview window.
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5. If necessary, click the Text button.

6. Click on the picture where you want text to appear.

7. Type the text for the caption.

8. Make any adjustments.

9. Click Finish Text.

10. Click OK to close the picture preview window.

To move text:

1. In the Text area of the picture preview window, click the Move button.

2. Drag the text to a new location.

Editing and Formatting
Text

You may edit, change or format the text if you are in Import mode.

To edit text:

1. Select the album containing the picture with a caption.

2. If necessary, click the Import button.

3. Double-click the picture or the file name.

4. In the picture preview window, click the Add Text button.

The Text area appears at the bottom of the picture preview window.

5. In the Text area of the picture preview window, click the Text button.
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6. Select the text you want to change.
or
Click where you want to add text.

7. Type the new text.

8. Click Finish Text.

9. Click OK to close the picture preview window.

To format text:

1. Select the album containing the picture with a caption.

2. If necessary, click the Import button.

3. Double-click the picture or the file name.

4. In the picture preview window, click the Add Text button.

The Text area appears at the bottom of the picture preview window.

5. In the Text area of the picture preview window, click the Text button.

6. Select the text you want to format.

7. To change the alignment, click an alignment button. (Alignment
changes are most noticeable when you’ve added line breaks to the
text.)

8. To change the color, click the Color button. Click the color you want
in the color palette or the color bar or type HSL or RGB values. Click
OK.

9. To use a different font, select it from the Font list.
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10. To change the text style, select Regular, Bold or Italic from the Style
list.

11. To change the size, select a size from the Point Size list or type a size
in the box.

12. When through making changes, click Finish Text.

13. Click OK to close the picture preview window.

CUSTOMIZING
AN ALBUM

You can customize an album by:

• Adding music — either MP3, WAV or OGG files.

• Specifying an overall transition effect and picture delay.

• Synchronizing video and music.

Adding Music to an
Album

You may add one or more music files that play when an album is shown in
the slideshow. When you click the Music button, the Music list appears in
the Control pane.

To add music to an album:

1. Select the album you want to customize.

2. Click the Music button.

3. Click the Add Music File(s) to album button.
An Open dialog box appears.

4. Locate and select an MP3, WAV or OGG file. (Control-click to select
multiple files.)

5. Click Open.
The music file(s) appear in the Music File list. 
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Removing Music from
an Album

To remove a music file from your album:

1. Select the album you want to customize.

2. Click the Music button.

3. Select a music file in the Music File list.
or
Ctrl-click to select multiple files.

4. Click the Remove Selected Music File(s) button.

Playing Music You may want to make sure that you selected the correct music file.

To listen to the music file:

1. Select the music file in the list.

2. Click the Play button.

3. To stop playing the music before it is through, click the Stop
button.

Selecting a Transition
Effect

You may add a transition effect to an individual album when it is shown in
the slideshow. When you click the Effects button, the Effects pane appears
in the Control pane.

Note: The transition effect applied to an individual picture overrides the
album’s transition effect.
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1. Select the album you want to customize.

2. Click the Effects button.

3. Select an effect from the Transition Effects list.

4. Select a value from the Transition Interval list to determine the
duration of the transition effect for each picture.

5. Select a value from the Picture Delay list to determine how long each
picture remains on screen.
A preview of the transition effect appears in the preview area. 

Note: Only the first two pictures in the album will be used for the preview. If
there are no pictures in the album, sample pictures will be used for the
preview.

Synchronizing Video &
Music

By default, your music will be looped if its total length is shorter than the
video length. If it’s longer than the video length, it will be truncated when
the video ends. To synchronize your music and video, you can adjust the
picture delay and transition intervals manually so that the length of the video
matches the music. 

Alternatively, if you select Auto Synchronize in the Effects pane,
PictureToTV will do a automatic synchronization by setting delays so that
both music and video will end about the same time.

Note: The Auto Synchronize feature doesn’t work if your music is so short
that reasonable delays for the video cannot be used. In this case, you will
receive a warning when you generate the CD image.

CREATING CDS Before creating a CD, you may add a disc menu so that you can control the
slideshow when viewing it. After adding a disc menu to your project and
then previewing the project, you’re ready to burn the CD.

Applying a Disc Menu A disc menu supplies a background and navigation buttons to your project.
To apply a disc menu to a project, the program must be in Disc Menu mode. 
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If you don’t apply a disc menu to your project or disable the disc menu, the
albums play one after another on the DVD player. You can navigate to the
previous or next album using the reverse or forward buttons on your DVD
player’s remote control.

To apply a disk menu to a project:

1. Click the Disk Menu button.

2. Make sure that the Enable Menu check box is marked in the Main
pane.

3. Select a template in the Menu Template gallery.

4. If you want to add your own background behind the menu template,
select Custom in the Menu Background area and click Browse.
Locate and select a background and click Open.

5. To add music to the menu, click Custom in the Menu Music area and
click Browse. Click Yes if you know that your DVD/VCD player will
play menu music. Locate and select a music file and click Open.

To disable a disk menu:

• Click the Enable Menu check box to clear it.

You can customize the look and feel of a disk menu using the built-in menu
editor. 

181



To edit a disc menu:

1. Click the Disk Menu button.

2. Make sure that the Enable Menu check box is marked in the Main
pane.

3. Click Edit in the Main pane.

4. To change positions of a frame, button or label, drag the object to a
new location.

5. To add text to the menu, click Add Text. Click in the preview area
where you want the text to appear and type the text. Click Finish
Text.

Album Label Settings

6. By default, pictures are stretched to fill the whole frame (Stretch Fill).
To maintain the ratio of the picture’s width to its height, select
Thumbnail Settings from the list and select Maintain Aspect Ratio.

7. To format the labels for the albums, select Album Label Settings
from the list. 

— Select a different font from the Font list. 

— Click an alignment button. 

— Click the Color box. Click the color you want in the color palette
or the color bar or type HSL or RGB values. Click OK.
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8. To format the numbers for the albums, select Album Number
Settings from the list. 

— Select a different font from the Font list. 

— Click an alignment button. 

— Click the Color box. Click the color you want in the color palette
or the color bar or type HSL or RGB values. Click OK.

9. If you don’t want a standard object to appear, select its settings from
the list and clear the Visible check box.

The Main page in Disc Menu mode shows you how each menu
page looks with the first picture of each album showing. To view
other menu pages, click the Right (>>) button in the Main pane.
To view previous menu pages, click the Left (<<) button.

Previewing Your Project You can preview your project anytime to see how it would look like when
played on TV.

To preview the project:

1. Click Preview. 

2. Click the Number buttons (such as 1, 2, 3) to select the album.

3. Click Play to play the selected album.

4. Click Stop to stop the album.

5. Click Next Menu to go to the next menu page.

6. Click Previous Menu to go to the previous page.
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7. Click Dismiss to close the Preview window.

You can preview the playback in synchronized or non-synchronized mode
depending on whether the Synchronized Playback checkbox is marked or
cleared.

• In synchronized mode, the playback timing will be the same as your
actual stand-alone DVD player. However, the playback may not be
smooth if your PC is not fast enough or if you're using image files that
are large.

• In non-synchronized mode, the playback video will be smooth.
However, the timing will not be accurate. Your audio and video may
not end at the time that you've designated. Nevertheless, the timing of
the final VCD will be accurate.

Burning Video CDs Burning your project onto the CD involves two steps. First, you create a disc
image and then you burn the image onto a CD. You do these steps in Burn
CD mode.

Burn CD

Note: Generating a video file takes time because it requires a lot of
computer resources and the files are usually quite large.

When you generate new video, PictureToTV creates a disc image stored in
a pair of BIN/CUE files. If you generate the video separate from burning the
CD, you may use 3rd-party CD burner software to burn the disc image onto
a CD. 
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If you want to generate the video and burn the CD in one step, see the
Burning the CD Directly topic.

To generate a new video:

1. Click Burn CD.

2. Select Generate new video in the Control pane.

3. In the Main pane, select either NTSC or PAL. See the next section for
information about which countries use each standard.

4. Select whether you want to output VCD or SVCD quality video.
(SVCD is higher resolution than VCD.)

5. To change the location of the generated image, click Set. In the Open
dialog box, locate where the file should go and type a new file name.
Click Open.

6. To generate the video, click Start in the Control pane.

You may burn a CD from a previously generated disc image.

To burn a CD separately from creating the CD image:

1. Click Burn CD.

2. Select Burn existing video into CD in the Control pane.

3. In the Main pane, select either NTSC or PAL. See the next section for
information about which countries use each standard.

4. Select whether you want to output VCD or SVCD quality video.
(SVCD is higher resolution than VCD.)
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5. Click Set. In the Open dialog box, locate and select the disc image
file. Click Open.

6. Select a CD burner from the CD Writer list. (Select the Include Nero
Drivers check box to use the Nero burn engine to burn the CD.)

7. Select the Write Speed.

8. To burn the CD after a simulating the burn, check Simulate first. 

9. To burn the disc, click Start in the Control pane.

You may also generate a video image and burn it onto directly onto a CD in
a single step.

To burn a CD directly after creating the disc image:

1. Click Burn CD.

2. Select Generate new video and burn into CD in the Control pane.

3. In the Main pane, select either NTSC or PAL. See the next section for
information about which countries use each standard.

4. Select whether you want to output VCD or SVCD quality video.
(SVCD is higher resolution than VCD.)

5. Select a CD burner from the CD Writer list. (Select the Include Nero
Drivers check box to use the Nero burn engine to burn the CD.)

6. Select the Write Speed.

7. To burn the CD after a simulating the burn, check Simulate first. 

8. To change the location of the generated image, click Set. In the Open
dialog box. locate where the file should go and type a new file name.
Click Open.

9. To generate the video and burn the disc, click Start.
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THE DIFFERENT
VIDEO FORMATS

There are two different video standards used internationally.

Countries Using NTSC
Format

Antigua, Bahamas, Barbados, Barbuda, Belize, Bermuda, Bolivia, Burma,
Cambodia, Canada, Cayman Islands, Chile, Colombia, Costa Rica, Cuba,
Ecuador, El Salvador, Guam, Guatemala, Haiti, Honduras, Jamaica, Japan,
Mexico, Midway Islands, Netherland Antilles, Nicaragua, North Mariana
Island, Panama, Peru, Philippines, Puerto Rico, Saint Kitts, Saint Lucia,
Saint Vincent, Saipan, Samoa, South Korea, Surinam, Taiwan, Tobago,
Trinidad, United States, Venezuela and the Virgin Islands.

Countries Using PAL
Format

Afghanistan, Albania, Algeria, Angola, Argentina, Australia, Austria,
Azores, Baharain, Bangladesh, Belgium, Botswana, Brazil, Brunei,
Cameroon, Canary Islands, Cyprus, Denmark, Dubai, Ethiopia, Faeroe
Islands, Finland, Germany, Ghana, Gibraltar, Greece, Greenland, Guinea,
Holland, Hong Kong, Iceland, India, Indonesia, Ireland, Israel, Italy, Jordan,
Kenya, Kuwait, Laos, Liberia, Madeire, Malaysia, Malta, Mozambique,
Nepal, New Guinea, New Zealand, Nigeria, North Korea, Norway, Oman,
Pakistan, Paraguay, Poland, Portugal, Qatar, Romania, Singapore, Somalia,
South Africa, Spain, Sri Lanka, Sudan, Swaziland, Sweden, Switzerland,
Tanzania, Thailand, Turkey, Uganda, United Arab Emirates, United
Kingdom, Uruguay, Yemen, Yugoslavia, Zambia and Zimbabwe.
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Appendix E. Using Serif
Montage Plus  (Deluxe Only)
With your computer, printer and MontagePlus, you can instantly turn digital
photos into a montage, creating a single image composed of thousands of
tiny thumbnail photos. Follow the simple three-step, color-coded procedure
to create stunning tiled masterpieces. MontagePlus handles all of the high-
tech matching and sorting and all you need to do is select a starting image.

You can create your own themed collections — with an MPG or AVI movie
file, you can let MontagePlus build a brand new thumbnail image collection
to use as tiny tiles when making your montage. Other special features
include embedding your own choice of logo or other tiny image somewhere
in the montage as a Hide & Seek fun feature or a graphic or logo near a
corner as an Autograph.

Completed Montage

GETTING
STARTED

To start MontagePlus:

• Choose All Programs ➧ Photo Explosion Deluxe ➧ Serif Montage
Plus from the Start menu.

You use the three buttons on the left of the MontagePlus window to create
the montage:

1. Get the base Image.

2. Set Options.

3. Create your masterpiece.

188



Quick Start for Your First
Montage

If you’re using MontagePlus for the first time, here’s an example sequence:

1. If the controls are not visible, click the dark gray Tool Panel button at
the far left of the window. The panel slides out to the left side. To
close the tool panel, just click the button again.

2. Click the Image button. 

3. Browse to the MontagePlus Samples folder (typically C:\Program
Files\Photo Explosion Deluxe\Serif\MontagePlus\1.0\Samples), select
Face.jpg and click Open. The image will be visible in the Original
view at the left and in the main display area.

4. Click Create to create your montage.

You’ve just used the simplest and quickest procedure for creating an original
montage using the default settings. Other options you can explore will be
covered in the next section of this companion.

Accessing Help At any time from the main MontagePlus screen, you can press F1 or click
Help to see useful reminders of the button functions.

OPENING AN
IMAGE

MontagePlus can open images in a variety of formats, including images
opened from disk, as well as images captured directly from a TWAIN-
compatible digital camera or scanner.

Opening an image from
a disk

You can open .JPG/.JPEG, .GIF, .BMP, .PNG and .TIFF files to create a
montage.
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1. On the Tool panel, click the Image button.

2. Locate and select an image of your choice.

3. Click OK.

Opening an image from
a TWAIN digital camera
or scanner

With MontagePlus, you can acquire an image directly from a scanner or
digital camera that is TWAIN-compliant.

1. Click the Image button.

2. Click the Acquire from TWAIN button on the lower right.
The digital camera or scanner software should launch. 

3. Adjust the scan area and scan settings prior to actually scanning.
or
In the case of a digital camera, select which image to retrieve. 
Once you’re done, the image will be transferred to the main
MontagePlus screen.

CUSTOMIZING
YOUR MONTAGE

This second stage of the montage creation process offers significant
customization for truly original end results.

1. Click the Options button at the left of the MontagePlus interface.

2. At the top of the Options dialog box in the Thumbnail Size section,
select a thumbnail image size.

3. Click OK.

The thumbnail image sizes listed are relative to your original image, rather
than being fixed sizes. The default size is Medium. As a general rule, when
you plan to print at standard sizes you’re better off using a somewhat larger
thumbnail size. This sacrifices some detail in the overall image, but everyone
will be able to see detail in the thumbnails. If you’re printing poster-size
output, use smaller thumbnails.

MontagePlus comes with two thumbnail collections—one consisting of
images in a “portrait” orientation, the other with “landscape” format images.
You can open either of these collections at any time.

1. Click Options.

2. In the Image Collection section, click Open.

3. Select the Default Landscape.imc file in the Thumbnails folder. 
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4. Click Open.

5. Then, in the Options dialog box, click OK.

6. Click Create to make the montage.

Hide and Seek Add a fun element to your montage by randomly "hiding" an image of your
choice among the thumbnails. 

To add your own image randomly:

1. Click Options.

2. Click the Hide & Seek button.

3. Click Browse.

4. Locate and select an image.

5. Click Open.
The image appears in the Hide & Seek preview area.

6. Click OK.

7. Click Create to make the montage.

Autograph Like Hide & Seek, Autograph embeds a custom thumbnail picture in your
montage. Unlike Hide & Seek, Autograph always places the image near the
bottom-right corner of the montage rather than in a random location. Try
adding a company logo or a digital photo of yourself.

To add your own image at the bottom right:

1. Click Options.

2. Click the Autograph button.

3. Click Browse.

4. Locate and select an image.

5. Click Open.
The image appears in the Autograph preview area.

6. Click OK.

7. Click Create to make the montage.
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MAKING YOUR
OWN
THUMBNAIL
COLLECTION

You can create your own thumbnail image collections for using in a
montage. Creating your own set of thumbnails adds additional depth to the
montage. For example, you can enjoy a wedding picture made of thumbnail
images from a digital movie of the wedding itself. 

Making a collection from
images on disk

It’s easy to create a new thumbnail collection for montage-making from
images already saved on your hard disk or a CD.

1. If you’re not already viewing the Options dialog box, click Options.

2. Click Manage Collections.

3. Click New.

4. Click Add. 

5. Locate and select a folder containing images to use. 

6. To include all the images in the folder, click OK after selecting the
folder name or to include individual images, select the images one by
one and click OK each time. 

7. To add images to the same collection from another location, repeat
steps 4 to 6.

8. When you have finished adding images, click Save. 

9. Locate a folder for the image collection file.

10. Type a name for the collection.

11. Click Save.
This saves the list of images as an image collection file (.IMC) that you
can use again without having to add the individual images or folders.

Making a collection from
a movie file

MontagePlus can automatically extract images from either an .MPG (MPEG
Layer 1) or .AVI (Windows video) digital movie, and build a thumbnail
image collection with them. To use other kinds of movie files to create
thumbnail collections, convert the movies to MPEG Layer 1 or AVI files
with a video editor or video player software. Converting video files takes
considerable time and hard disk space.

1. In the Options screen, click Manage Collections.
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2. Click the Extract button.

3. Locate and select a movie file.

4. Click Open.

5. After MontagePlus has finished gathering the images, click Save.

6. Type a name for this new collection of thumbnails.

7. Click Save again.

Managing your
collections

You can load an existing image collection to use in a montage at by clicking
Load in the Options dialog box to browse to and select an existing .IMC file. 

You can expand an existing collection by adding more images to it. 

1. Click Options.

2. Click Load, locate the file and click Open.

3. To locate more images (or folders of images), click the Add button. 

4. After adding the images, save the changes by clicking the Save button
or to save it as a new collection, click the Save As button.

CREATING YOUR
MONTAGE

After setting the options, you create the montage by clicking Create. To
select a different starting image, click the Image button and then click
Create. You don’t have to reset options, unless you want to.

SAVING YOUR
MONTAGE

Once you’ve created your montage, you can save it as a JPG, GIF, PNG or
TIFF image. 

• JPG: A full-color format suitable for web publishing. The default
medium compression reduces the image quality but makes the file
significantly smaller and quicker to download from the Web.

• GIF: A 256-color format also suitable for the Web, especially when
there are few colors in the image. 

• PNG: Another full-color image format suitable for the Web. This is a
newer format not supported by older browsers.

• TIFF: A popular full-color format for professional printing.
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To save your montage:

1. Click Save in the main MontagePlus screen.

2. Locate where you want to save the file.

3. Select a format.

4. Type a File name.

5. Click Save.

Image size The Output file size slider’s default position is a size relative to the original
image size. To reduce the number of pixels in the image (better for images
used online), move the slider to the left. To increase the number of pixels in
the image (better for posters), move the slider to the right.

PRINTING YOUR
MONTAGE

To print your montage:

1. Click the Print button in MontagePlus.

2. Select the printer you want to use.

3. Click Properties to adjust printer options, set the options and click
OK.

4. Click Print.

Printing a poster You can print the montage onto multiple sheets of paper to make a large poster.
After printing, you trim and assemble the sheets of paper to make the poster. 

To create a poster:

1. Click the Print button in MontagePlus.
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2. Select the printer you want to use.

3. Drag the Poster size slider under the preview until the preview shows
the size (number of pages to print the image) that you want.

4. Click Print.

Tip: When creating a poster, double-check how many sheets of paper will
be needed and make sure you have enough sheets of paper loaded in your
printer before clicking Print.
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Appendix F. Using
SplashPhoto on a Palm 
OS Device
SplashPhoto is a fast, easy-to-use image viewer for Palm OS® handhelds.
With SplashPhoto you can organize images on your handheld or phone for
individual or slideshow viewing. It provides optimal image viewing within
the reduced display area and limited memory. In addition, SplashPhoto 4.1
includes desktop software that synchronizes with the handheld or phone for
editing, optimizing, installing, organizing and cataloging images.

INSTALLING
SPLASHPHOTO

Device Requirements The handheld must have Palm OS version 4.0 or later and be capable of
displaying 16-bit images. It must have 120kb of free memory and about 30k
available for each image. If you have a Tungsten™ T3, you must have
Palm’s DIA Compatibility PRCs installed. 

You’ll need to install SplashPhoto separately to use this bonus software.

1. Insert the Photo Explosion CD labeled Disk 1 into your CD-ROM
drive. In a few moments the Photo Explosion Installer startup screen
should appear automatically. If it doesn’t, go to My Computer, open
your CD-ROM drive and open the Setup.exe program.

2. Click Install Products.

3. Click Install SplashPhoto 4.1 for Palm OS.

4. Follow the instructions on screen to install the SplashPhoto software
on your computer.

QUICKSTART 1. Install and start SplashPhoto on the handheld.

2. Then HotSync to the Palm Desktop software.

3. Choose Programs ➧ SplashPhoto ➧ SplashPhoto Desktop from the
Start menu.
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4. Drag images into the SplashPhoto application window to add them to
your catalog.
or
Click the Add button in SplashPhoto to browse for images.
The Edit Image dialog box automatically opens when you add images.

5. You may change the Name, Location, Category, Zoom, Contrast,
Brightness and cropping of each image. 

6. Click Next to page through the series of images you just added.

7. Click Done when your changes are complete. The catalog displays the
images you have added.

8. HotSync to synchronize the desktop catalog with your handheld
device.

9. Tap the SplashPhoto icon in the Applications Launcher screen on the
handheld device.

SPLASHPHOTO
DESKTOP

With the SplashPhoto Desktop application, you add or remove images from
your SplashPhoto catalog, categorize and add notes to images, crop and edit
those images, and then synchronize the changes with your handheld or
phone.

Customizing
SplashPhoto Desktop

You use the Preferences dialog box to customize your version of
SplashPhoto Desktop.

To customize SplashPhoto Desktop:

1. Choose Preferences from the Edit menu.
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2. Select a default Location for new images.

3. Select a default Category for new images.

Note: The default location and category are applied to new images when
viewing All images. If you are filtering the catalog by a specific category or
location when you add images to the catalog, that category or location will
be applied to the new images.

4. Set the screen size for your device. This is Auto by default for
SplashPhoto to automatically detect the size of the screen.

5. Set the Orientation of your device to Portrait or Landscape.
Selecting Auto will automatically rotate the device orientation to
match the aspect ratio of the image.

6. To automatically crop the picture to best fit the handheld screen, select
Resize to fit screen.
or
To use the full-sized image, clear the check box.

7. To bypass the Edit Image dialog box, clear Automatically open Edit
Images dialog.
This is especially useful if you have set specific defaults for all images
and have these settings automatically applied without needing to see
them individually.

8. Click OK to apply the changes.

WORKING WITH
IMAGES

SplashPhoto supports JPG, GIF and BMP images. 

To add an image to your catalog:

• Click the Add button to browse for an image, locate and select the
image, and click Open.

• Drag an image file into the application window from your computer. 

When you add images to SplashPhoto, it will convert the images to JPG
format and open the Edit Image dialog box, by default, for you to adjust the
details of each image added. 

Once you have finished editing the details, click Done. The images in your
catalog will be synchronized to the handheld on the next HotSync.
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1. Select one or more images.

2. Choose File ➧ Edit Images
or
Select Edit Image(s) from the shortcut (right-click) menu.
or
Click the Edit button at the bottom of the SplashPhoto Desktop
window.

Alternately, you can double-click a single image, and the Edit Image dialog
will display. With the Edit Image dialog box open, you can change the
following information for each image:

• Name: Change the name of the image.

• Location: Select to load the image to Internal memory or an
External memory card. When installing to a card, the images will be
stored in the PALM/Programs/SplashPhoto directory.

• Category: Select the category the image will belong to.

• Notes: Add any additional information into the box.

• Crop - Resize to fit screen: Select this box to automatically crop the
image and resize it to fit your device’s screen. Leave this clear to
install the full image.

• Zoom/Crop: Use the slider to adjust the size and cropping of the
image. Then click and drag the image preview to adjust the crop
boundaries.

• Contrast: Use the slider to adjust image sharpness.

• Brightness: Use the slider to adjust image brightness.

• Rotate: Click the buttons to rotate 90 degrees in either direction.
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• Private: Select this box to set the image as private. It will be hidden
in SplashPhoto if privacy settings are turned on.

• Landscape Orientation: Select this box to switch the orientation
from portrait to landscape. (Portrait is the default orientation.)

• Previous/Next: If you have selected multiple images, use these
buttons to move forward or backward through the images.

• Done: Click Done if you have made all of the edits you wish to make
for the entire series.

• Cancel: This clears any changes you have made to the current image’s
details and returns to the image catalog.

Browsing the Desktop
Catalog

When you open SplashPhoto Desktop, your user name will appear at the top
of the window. 

To change users:

• Choose a different user from the User menu.

You can view your images on the desktop in four different ways by using the
view buttons on the toolbar or the commands on the View menu.

To change the view:

• Click a view button or choose a command from the View menu:

— List View: To see all of the details of the images in a list. You can
determine which columns appear by choosing Show Columns from
the Edit menu.

— Detail View: To see a thumbnail, name, category, location,
dimensions, size and notes. 

— Thumbnail View: To see only large thumbnails with the image’s
name.

— Gallery View: To see only small thumbnails.

Note: The Detail View button is particularly useful for changing an image’s
location or category.
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In the middle of the toolbar, you use the Location list to limit the displayed
images by location.

To view images from a specific location:

• Open the location list and select:

— All: Displays all images in all locations.

— Internal: Displays images loaded in the internal memory.

— <Memory Card Name>: Displays images loaded on an external
memory card.

SplashPhoto will catalog images stored in the following locations on the
memory card:

• Palm\Programs\SplashPhoto: This is where SplashPhoto stores its
images on a memory card.

• DCIM: This is where digital cameras typically store images on a
memory card.

• Palm/Images: The Sony® Clié® installs images to this directory if
you install them using the Palm Install tool.

You use the Category list on the right to limit the displayed images by
category.

• All: Displays all images in all categories.

• Unfiled: Displays all images without a defined category.

To add a category:

1. Open the Category list and select Edit Categories.

2. Click New.

3. Type a name in the Category Name field.

4. Click OK.

5. Click Done when you have finished adding categories.

To rename a category:

1. Open the Category list and select Edit Categories.
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2. Select a category from the list.

3. Click Rename.

4. In the Category Name field, type a new name for the category.

5. Click OK.

6. Click Done.

To delete a category:

1. Open the Category list and select Edit Categories.

2. Select a category from the list.

3. Click Delete.

4. Click Yes to delete the category or No to cancel.

5. Click Done.

Editing Multiple Images You can work on several images simultaneously.

To edit several images in the catalog:

1. To select contiguous images, Shift-click the first and last images in
the range.
or
To select non-contiguous images, Ctrl-click each individual image. 

2. To apply the same category to all the selected images, choose Assign
Category from the File menu.
Then select the category name from the drop-down list and click OK.

3. To move the selected images to the same location, choose Change
Location from the File menu.

4. To delete the selected images, click the Delete button.

SYNCHRONIZING
THE DESKTOP
WITH THE
DEVICE

After adding and editing photos, you can then load them onto your handheld
device.

The SplashPhoto Conduit is responsible for synchronizing changes between
the handheld and the desktop. By default, it will synchronize the catalogs 
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automatically. Occasionally, however, you may need to change the settings
in order to restore a picture from your handheld that you have accidentally
removed from your desktop, or vice-versa.

To open the SplashPhoto Conduit:

1. Click the HotSync Manager icon in the Windows system tray and
choose Custom. 

2. In the Custom dialog box, double-click SplashPhoto in the Conduit
list. 

3. In the SplashPhoto Conduit dialog box, select how to synchronize the
files:

— Synchronize the files: This is the default setting for SplashPhoto
and synchronizes the catalog on the handheld with that on the desktop.
Changes to the desktop catalog will be changed on the handheld and
vice-versa.

— If you have accidentally deleted a picture from the handheld, but it
still resides on the desktop, select Desktop overwrites handheld.

— If you have accidentally deleted a picture from the desktop, but it
still resides on the handheld, select Handheld overwrites Desktop.

— To make no changes, select Do nothing. 

4. To make the current setting the default, select Set as default. Leave
this clear to have the settings revert to Synchronize the files after one
HotSync.

5. Click OK.

6. Click Done.

Viewing Images on the
Device

1. Tap the SplashPhoto icon in the Applications Launcher screen.
SplashPhoto will scan for JPG images in the
PALM\Programs\SplashPhoto and the \DCIM directory in both the
internal and any external memory. The browser then displays the
images as thumbnails or in a list format.

2. Click a View icon to change views:

— List View displays images in a customizable list format. You can
determine which columns to display in the View Preferences dialog
box. Resize columns by dragging the right edges of the column
header. Sort any column by tapping the column header. Tap again to
reverse sort.
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— Detail View displays 4 thumbnail images with the name, notes and
category of each image. 

— Thumbnail View displays 9 thumbnail images and the file names.

— Gallery View displays 16 thumbnail images.

3. Use the Category list on the right to categorize images.

Note: You can create, rename or delete categories by selecting Edit
Categories from the Category list.

4. Use the Location list on the left to view images from a specific
location: All, Internal or Memory Card.

5. To view the image full screen, tap an image. Use the hardware scroll
buttons to move forward and backward through the images. (Tap the
screen again to return to the Browser view.)

6. Tap in the upper left of the full size view to open the Options menu.

— Choose Image Details to display the Image Details dialog box
where you can view and edit image details. Click OK after making
changes.

— Choose Note to display the Note dialog box where you can view
and edit notes. Click OK.

— Choose Zoom to display the image at 100%. Then click the + and
– buttons to zoom in and out if there’s enough memory to do the
operations. Click Done to return to the browser. (You can also use the
hardware buttons to pan and zoom.)

— Choose Delete Image to delete the current image.

— Choose Send Image to send the image by IR beaming, Bluetooth,
SMS or e-mail, if those features are available in your handheld.

7. Tap the screen to return to the browser. 

Viewing images as a
slideshow

You can set your device to show the images sequentially.

To automatically display each image in the selected category:

• In the Browser view, tap the Slideshow icon. 
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The images in the current category, starting from the selected image or from
the beginning if you haven’t selected an image, will show on screen
according to the settings in the Slideshow Preferences dialog box.

To stop the slideshow, tap the screen.

To set slideshow preferences:

1. In the browser view, tap the Slideshow Preferences icon.

2. Tap the Duration list to select the length of time for the images to
stay on screen.
or
Select Manual to control the slideshow with the up/down hardware
buttons.

3. To have SplashPhoto automatically start up and run when you place
the handheld in its cradle, select Auto-run while charging.

4. Select Show slides in random order to see the images in a random
order instead of sequentially as seen in the browser.

5. To display a small progress bar at the top of the screen whenever an
image is being loaded and doesn’t load immediately, select Show
progress bar.

6. Tap OK to apply the changes.

Setting browser
preferences

To set browser preferences:

1. In the browser view, tap the Preferences icon.

2. Select one of the attributes in the Sort By list.

3. Tap A-Z to change the sort order of the selected attribute to
descending (Z to A).
or
Tap Z-A to change the sort order to ascending (A to Z, the default).

4. Select the attributes (Location, Category, Size, Dimensions, Date,
Note) you want to display in the list view.

5. To set the SplashPhoto browser as the default image browser on your
Palm, select Use as default viewer for JPGs.

6. Tap OK to apply the changes

To hide an image from view, you can mark it as private in either the 

Desktop or in the Image Details dialog box on the device. Then 
you adjust the security settings to show or hide the images. 
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To change security settings:

1. In the browser view, to hide images marked as private tap the toolbar
at the top of the window to show the Options menu and choose
Security.

2. In the Change Security dialog box, change the Current Privacy
settings to Hide Records. 
or
Change the Current Privacy settings to Show Records.

3. Tap OK.

Image Details In the Image Details dialog box you can change the name of the image, its
location, its category and add notes. You may also review the resolution, type
and date of the image.

To review or change image details of the current image:

1. Have the image showing at full size on your device.

2. Tap in the upper left corner of the screen and choose Image Details.

3. To rename the image, change the information in the Name box.

4. To change the location of the image, select a different location.

5. To assign an image to one of the user-definable categories, select the
category.

6. To mark the image private, select Private. The image will be hidden
when you choose Hide Records in the Security dialog box. 

7. To delete the image, tap Delete.

8. To add additional information about the image, tap Note. Add the
information and tap OK.

9. To apply the changes, tap OK.

Using the Options menu You use the Options menu, available in the Browser view, to perform
SplashPhoto browser-related functions and set security preferences.

In the Browser view, tap the toolbar at the top left of the SplashPhoto screen
and

• To see images as a slideshow, choose Run Slideshow.

• To change the category of all images currently in view, choose
Categorize All.
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• To move all images currently in view to and from external memory
cards, choose Move All.

• To delete all images currently in view, choose Delete All.

• If you are experiencing problems with viewing images, choose
Refresh. (SplashPhoto maintains a cache file, which speeds
performance when viewing images. Sometimes the cache file can
become out of sync and cause errors to occur in SplashPhoto.)

• To show or hide all images marked as private, choose Security. 

• To get information about SplashPhoto including version information,
choose About SplashPhoto.

207



Appendix G. Using
SplashPhoto on a Pocket PC
SplashPhoto is a fast, easy-to-use image viewer for Pocket PC handhelds.
With SplashPhoto, you can organize images on your handheld or phone for
individual or slideshow viewing. It provides optimal image viewing within
the reduced display area and limited memory. In addition, SplashPhoto 4.1
includes desktop software that synchronizes with the handheld for editing,
optimizing, installing, organizing and cataloging images.

INSTALLING
SPLASHPHOTO

Device Requirements For a PocketPC device, the handheld must have Pocket PC 2002 or later
installed and 200kb of free memory and about 25k available for each image.

You’ll need to install SplashPhoto separately to use this bonus software.

1. Insert the Photo Explosion CD labeled Disk 1 into your CD-ROM
drive. In a few moments the Photo Explosion Installer startup screen
should appear automatically. If it doesn’t, go to My Computer, open
your CD-ROM drive and open the Setup.exe program.

2. Click Install Products.

3. Click Install SplashPhoto 4.1 for Pocket PC.

4. Follow the instructions on screen to install the SplashPhoto software
on your computer.

QUICKSTART 1. Connect the Pocket PC to your computer.

2. Choose Programs ➧ SplashData ➧ SplashPhoto for PocketPC ➧
SplashPhoto Desktop from the Start menu.

3. Drag images into the SplashPhoto Desktop window to add them to
your catalog.
or
Click the Add button in SplashPhoto to browse for images.
The Edit Image dialog box automatically opens when you add images.

4. You may change the Name, Location, Category, Zoom, Contrast,
Brightness and cropping of each image. 
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5. Click Next to page through the series of images you just added.

6. Click Done when your changes are complete. The catalog displays the
images you have added.

7. Click the Sync button in the SplashPhoto Desktop window.

8. Go to the Start menu on your PocketPC and choose Programs ➧
SplashPhoto to start the program.

SPLASHPHOTO
DESKTOP

With the SplashPhoto Desktop application, you add or remove images from
your SplashPhoto catalog, categorize and add notes to images, crop and edit
those images, and then synchronize the changes with your handheld or
phone.

Customizing
SplashPhoto Desktop

You use the Preferences dialog box to customize your version of
SplashPhoto Desktop.

To customize SplashPhoto Desktop:

1. Choose Preferences from the Edit menu.

2. Select a default Location for new images.

3. Select a default Category for new images.

Note: The default location and category are applied to new images when
viewing All images. If you are filtering the catalog by a specific category or
location when you add images to the catalog, that category or location will
be applied to the new images.
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4. Set the Orientation of your device to Portrait or Landscape.
Selecting Auto will automatically rotate the device orientation to
match the aspect ratio of the image.

5. To automatically crop the picture to best fit the handheld screen, select
Resize to fit screen.
or
To use the full-sized image, clear the check box.

6. To bypass the Edit Image dialog box, clear Automatically open Edit
Images dialog.
This is especially useful if you have set specific defaults for all images
and have these settings automatically applied without needing to see
them individually.

7. Click OK to apply the changes.

WORKING WITH
IMAGES

SplashPhoto supports JPG, GIF and BMP images. 

To add an image to your catalog:

• Click the Add button to browse for an image, locate and select the
image, and click Open.

• Drag an image file into the application window from your computer. 

When you add images to SplashPhoto, it will convert the images to JPG
format and open the Edit Image dialog box, by default, for you to adjust the
details of each image added. 

Once you have finished editing the details, click Done and the images in
your catalog will be synchronized to the handheld on the next sync.
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1. Select one or more images.

2. Choose File ➧ Edit Images
or
Select Edit Image(s) from the shortcut (right-click) menu.
or
Click the Edit button at the bottom.

Alternately, you can double-click a single image, and the Edit Image dialog
will display. With the Edit Image dialog box open, you can change the
following information for each image:

• Name: Change the name of the image.

• Location: Select to load the image to Internal memory or an
External memory card. 

• Category: Select the category the image will belong to.

• Notes: Add any additional information into the box.

• Crop - Resize to fit screen: Select this box to automatically crop the
image and resize it to fit your device’s screen. Leave this clear to
install the full image.

• Zoom/Crop: Use the slider to adjust the size and cropping of the
image. Then click and drag the image preview to adjust the crop
boundaries.

• Contrast: Use the slider to adjust how sharp the image is.

• Brightness: Use the slider to adjust how bright the image is.

• Rotate: Click the buttons to rotate 90 degrees in either direction.

• Private: Select this box to set the image as private. It will be hidden
in SplashPhoto if privacy settings are turned on.

• Landscape Orientation: Select this box to switch the orientation
from portrait to landscape. (Portrait is the default orientation.)

• Previous/Next: If you have selected multiple images, use these
buttons to move forward or backward through the images.

• Done: Click Done if you have made all of the edits you wish to make
for the entire series.

• Cancel: This clears any changes you have made to the current image’s
details and returns to the image catalog.
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Browsing the Desktop
Catalog

When you open SplashPhoto Desktop, the device ID name will appear at the
top of the window. 

To change users:

• Choose a different user from the User menu.

You can view your images on the desktop in four different ways by using the
view buttons on the toolbar or the commands on the View menu.

To change the view:

• Click a view button or a command from the View menu:

— List View: To see all of the details of the images in a list. You can
determine which columns appear by choosing Show Columns from
the Edit menu.

— Detail View: To see a thumbnail, name, category, location,
dimensions, size and notes. 

— Thumbnail View: To see only large thumbnails with the image’s
name.

— Gallery View: To see only small thumbnails.

Note: The Detail View button is particularly useful for changing an image’s
location or category.

In the middle of the toolbar, you use the Location list to limit the displayed
images by location.

To view images from a specific location:

• Open the location list and select:

— All: Displays all images in all locations.

— Internal: Displays images loaded in the internal memory.

— <Memory Card Name>: Displays images loaded on an external
memory card.
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SplashPhoto will catalog images stored in the following locations on the
memory card:

• My Documents\SplashPhoto: This is where SplashPhoto stores its
images on a memory card.

• DCIM: This is where digital cameras typically store images on a
memory card.

You use the Category list on the right to limit the displayed images by
category.

• All: Displays all images in all categories.

• Unfiled: Displays all images without a defined category.

To add a category:

1. Open the Category list and select Edit Categories.

2. Click New.

3. Type a name in the Category Name field.

4. Click OK.

5. Click Done when you have finished adding categories.

To rename a category:

1. Open the Category list and select Edit Categories.

2. Select a category from the list.

3. Click Rename.

4. In the Category Name field type a new name for the category.

5. Click OK.

6. Click Done.

To delete a category:

1. Open the Category list and select Edit Categories.

2. Select a category from the list.

3. Click Delete.
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4. Click Yes to delete the category or No to cancel.

5. Click Done.

Editing Multiple Images You can work on several images simultaneously.

To edit several images in the catalog:

1. To select contiguous images, Shift-click the first and last images in
the range.
or
To select non-contiguous images, Ctrl-click each individual image. 

2. To apply the same category to all the selected images, choose Assign
Category from the File menu.
Then select a category name from the drop-down list and click OK. 

3. To move the selected images to the same location, choose Change
Location from the File menu.

4. To delete the selected images, click the Delete button.

SYNCHRONIZING
THE DESKTOP
WITH THE
DEVICE

After adding and editing photos, you can then load them onto your handheld
device.

To upload pictures:

1. Place your device in the cradle and make sure the cradle is connected
to the computer. 

2. Click the Sync button at the bottom of the SplashPhoto Desktop
window.
A progress message will appear as the images are added to the
handheld.

To modify your synchronization settings:

1. Choose Sync Settings from the Sync menu.

2. To have the desktop synchronize with the device whenever you start or
quit the SplashPhoto Desktop program, select Auto-Synchronize at
launch and exit. 
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3. Select how to synchronize the files:

— Select Synchronize the files. This is the default setting for
SplashPhoto and synchronizes the catalog on the handheld with that
on the desktop. Changes to the desktop catalog will be changed on the
handheld and vice-versa.

— If you have accidentally deleted a picture from the handheld, but it
still resides on the desktop, select Desktop overwrites Handheld.
or
— If you have accidentally deleted a picture from the desktop, but it
still resides on the handheld, select Handheld overwrites Desktop.

4. Click OK.

VIEWING
IMAGES IN THE
POCKET PC
BROWSER

1. Go to the Start menu and choose Programs ➧ SplashPhoto to start
the program. SplashPhoto will scan for JPG images in the \My
Documents\SplashPhoto directory and the \DCIM directory in both the
internal and any external memory. The browser then displays your
images as thumbnails or in a list format. 

2. Click a view icon to change views:

— List View displays images in a customizable list format. (You can
determine which columns to display in the View Preferences dialog
box.) Resize columns by dragging the right edges of the column
header. Sort any column by tapping the column header. Tap again to
reverse sort.

— Detail View displays 4 thumbnail images with the name, notes and
category of each image. 

— Thumbnail View displays 9 thumbnail images and the file names.

— Gallery View displays 16 thumbnail images.

3. Use the Category list on the right to categorize images.

Note: You can create, rename or delete categories by selecting Edit
Categories from the Category list.

4. Use the Location list on the left to view images from a specific
location.
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5. To view the image full screen, tap an image. Use the hardware scroll
buttons to move forward and backward through the images.

6. To view menu options when viewing an image full size, tap and hold
(keep contact with the screen for a full second after tapping). Then tap
a menu command:

— Choose Details to display the Image Details dialog box where you
can view and edit image details. Click OK.

— Choose Note to display the Note dialog box where you can view
and edit this image’s note. Click OK.

— Choose Internal or Memory Card from the Location submenu.

— Choose a category from the Category submenu.

— Choose Delete to delete the image.

— Choose Beam to beam the image to another handheld device.

— Choose Send via Email to attach the image to an e-mail message
in Outlook.

— Choose Set as Today Wallpaper to display this image as the
background on your Today screen.

— Choose Next or Previous to view other images.

— Choose Zoom to display the image at 100%. Then click the + and
– buttons to zoom in and out if there’s enough memory to do the
operations. Click Done to return to the browser.

7. Tap the screen to return to the browser. 

Viewing images as a
slideshow

You can set your device to show the images sequentially.

To automatically display each image in the selected category:

• In the browser view, tap the Slide Show icon. 

The images in the current category, starting from the selected image (or from
the beginning if you haven’t selected an image), will show on screen
according to the settings in the Slideshow Preferences dialog box.

To stop the slideshow, tap the screen.

To set slideshow preferences:

1. In the browser view, tap the Slideshow Preferences icon.
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2. Select the Duration for the images in the slideshow.
or
Select Manual to control the slideshow with the navigation pad.

3. Select Show slides in random order to see the images in a random
order instead of sequentially as seen in the browser.

4. Tap OK to apply the changes.

Setting Pocket PC
browser preferences

To set browser preferences:

1. In the browser view, tap the Preferences icon.

2. Select one of the attributes to Sort by from the list.

3. Select Ascending Sort to sort the selected attribute from A to Z.
or
Clear Ascending Sort to sort the selected attribute from Z to A.

4. Select the attributes (Location, Category, Size, Dimensions, Date,
Note) you want to display in the list view.

5. To set the SplashPhoto browser as the default image browser on your
PocketPC, select Use as default viewer for JPGs.

6. To automatically rotate the images to best fit the device’s screen,
select Auto Rotate Images.

7. Tap OK to apply the changes.

To hide an image from view you can mark it as private in either the
SplashPhoto Desktop or the Image Details dialog box on the device. Then
you adjust the security settings to show or hide the images. To prevent an
unauthorized person from showing images, you can set a password that
would be required to actually show hidden images.

To set a password for showing private images:

1. In the browser view, tap the Tools button and choose Set Password.

2. Enter your current password. If this is your first time entering a
password, leave this field blank.

3. Enter a new password.

4. Enter your new password again in the Confirm field.

5. Tap OK to apply the password.
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To change security settings:

1. In the browser view, to hide images marked as private, tap the Tools
button and choose Hide Private Images.
or
If you want to show private images, choose Show Private Images.

2. If you want to show private images and you’ve set a password, enter
the password then tap OK to show the images.

Changing Image Details In the Image Details dialog box you can change the name of the image, its
location, its category and add notes. You may also review the resolution, type
and date of the image.

To review or change image details in the Image Details dialog box:

1. Have the image showing at full size on your device.

2. Press on the image with the stylus (keep contact with the screen for a
full second). Then tap Details.

3. To rename the image, change the information in the Name box.

4. To assign an image to one of the user-definable categories, select the
category.

5. To change the location of the image, select a different location.

6. To mark the image private, select Private. The image will be hidden
when you choose Hide Private Images from the Tools menu.

7. To delete the image, tap Delete.

8. To add additional information about the image, tap Note. Add the
information and tap OK.

9. To apply the changes, tap OK.

Using the Tools menu You use the Tools menu, available in the Browser view, to perform
SplashPhoto browser-related functions and set preferences.

In the Browser view, tap the Tools button at the bottom left and

• To see the version number and SplashData contact info, choose About
SplashPhoto.

• To open the Preferences dialog box to change settings, choose
Preferences.
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• To open the Slideshow Preferences dialog box to change settings,
choose Slideshow Preferences.

• To view images as a slideshow, choose Slideshow.

• To change the category of all images currently in view, choose
Categorize All.

• To move all images currently in view to and from external memory
cards, choose Move All.

• To delete all images currently in view, choose Delete All.

• To set a password to be able to switch from Hide Private Images to
Show Private Images, choose Set Password.

• To hide all images marked as private, choose Hide Private Images.
To show all images marked as private choose Show Private Images. 

• If you are experiencing problems with viewing images, choose
Refresh. (SplashPhoto maintains a cache file, which speeds
performance when viewing images. Sometimes the cache file can
become out of sync and cause errors to occur in SplashPhoto.)

• To quit the application, choose Exit.
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Appendix H. Using
SplashPhoto on a
Smartphone
SplashPhoto is a fast, easy-to-use image viewer for Smartphones. With
SplashPhoto, you can organize images on your phone for individual or
slideshow viewing. It provides optimal image viewing within the reduced
display area and limited memory. In addition, SplashPhoto 4.1 includes
desktop software that synchronizes with the phone for editing, optimizing,
installing, organizing and cataloging images.

INSTALLING
SPLASHPHOTO

Device Requirements A Smartphone must have Windows Mobile Smartphone Edition installed
with 200kb of free memory and about 25k available for each image.

You’ll need to install SplashPhoto separately to use this bonus software.

1. Insert the Photo Explosion CD labeled Disk 1 into your CD-ROM
drive. In a few moments the Photo Explosion Installer startup screen
should appear automatically. If it doesn’t, go to My Computer, open
your CD-ROM drive and open the Setup.exe program.

2. Click Install Products.

3. Click Install SplashPhoto 4.1 for Smartphone.

4. Follow the instructions on screen to install the SplashPhoto software
on your computer.
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QUICKSTART 1. Install ActiveSync on your computer.

2. Connect the Smartphone to your computer.

3. Choose Programs ➧ SplashData ➧ SplashPhoto for SmartPhone ➧
SplashPhoto Desktop from the Start menu. 

4. Drag images into the SplashPhoto Desktop window to add them to
your catalog.
or
Click the Add button in SplashPhoto to browse for images.
The Edit Image dialog box automatically opens for the images you
have added.

5. In the Edit Image dialog box, change the Name, Category, Location,
Zoom, Contrast, Brightness and cropping of each image, as needed. 

6. Click Next to go through the images you just added.

7. Click Done when your changes are complete. The catalog displays the
images you have added.

8. Click the Sync button to synchronize the desktop catalog with your
Smartphone.

9. Start SplashPhoto from the Programs menu on the Smartphone to
view the images.

SPLASHPHOTO
DESKTOP

With the SplashPhoto Desktop application you add or remove images from
your SplashPhoto catalog, categorize and add notes to images, crop and edit
those images, and then synchronize the changes with your phone.
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Customizing
SplashPhoto Desktop

You use the Preferences dialog box to customize your version of
SplashPhoto Desktop.

To customize SplashPhoto Desktop:

1. Choose Preferences from the Edit menu.

2. Select a Default Location for new images.

3. Select a Default Category for new images.

Note: The default location and category are applied to new images when
viewing All images. If you are filtering the catalog by a specific category or
location when you add images to the catalog, that category or location will
be applied to the new images.

4. Set the Orientation of images to Portrait or Landscape. Selecting
Auto will automatically rotate the device orientation to match the
aspect ratio of the image.

5. To automatically crop the picture to best fit the handheld screen, select
Resize to fit screen.
or
To use the full-sized image, clear the check box.

6. To bypass the Edit Images dialog box, clear Automatically open Edit
Images dialog.
This is especially useful if you have set specific defaults for all images
and have these settings automatically applied without needing to see
the images individually.

7. Click OK to apply the changes.

WORKING WITH
IMAGES

SplashPhoto supports JPG, GIF and BMP images. 

To add an image to your catalog:

• Click the Add button to browse for an image, locate and select the
image, and click Open.

• Drag an image file into the application window from your computer. 

When you add an image to SplashPhoto, it will convert all images to JPG
format and open the Edit Image dialog box, by default, for you to adjust the
details of each image added. 
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1. Select one or more images. 

2. Choose File ➧ Edit Images
or
Select Edit Images from the shortcut (right-click) menu.
or
Click the Edit button at the bottom of the SplashPhoto Desktop
window.

Alternately, you can double-click a single image, and the Edit Image dialog
will display. Once you have finished editing the details, click Done and the
images in your catalog will be synchronized to the phone on the next Sync
operation.

With the Edit Image dialog box open, you can change the following
information for each image:

• Name: Change the name of the image.

• Location: Select to load the image to Internal memory or a Storage
Card. 

• Category: Select the category the image will belong to.

• Notes: Add any additional information into the box.

• Crop - Resize to fit screen: Select this box to automatically crop the
image and resize it to fit your device’s screen. Leave this clear to
install the full image.

• Zoom/Crop: Use the slider to adjust the size and cropping of the
image. Then click and drag the image preview to adjust the crop
boundaries.

• Contrast: Use the slider to adjust how sharp the image is.

• Brightness: Use the slider to adjust how bright the image is.

• Rotate: Click the buttons to rotate 90 degrees in either direction.
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• Private: Select this box to set the image as private. It will be hidden
in SplashPhoto if security settings are turned on for the Smartphone.

• Landscape Orientation: Select this box to switch the orientation
from portrait to landscape. (Portrait is the default orientation.)

• Previous or Next: If you have selected multiple images, use these
buttons to move forward or backward through the images.

• Done: Click Done if you have made all of the edits you wish to make
for the entire series.

• Cancel: This clears any changes you have made to the current image’s
details and returns to the image catalog.

Browsing the Desktop
Catalog

When you open SplashPhoto Desktop, your user name will appear at the top
of the window. 

To change users:

• Choose a different user from the User menu.

You can view your images on the desktop in four different ways by using the
view buttons on the toolbar or the commands on the View menu.

To change the view:

• Click a view button:

— List View: To see all of the details of the images in a list. You can
determine which columns appear by choosing Show Columns from
the Edit menu.

— Detail View: To see a thumbnail, name, category, location,
dimensions, size and notes. 

— Thumbnail View: To see only large thumbnails with the image’s
name.

— Gallery View: To see only small thumbnails.

Note: The Detail View button is particularly useful for changing an image’s
location or category.
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In the middle of the toolbar, you use the Location list to limit the displayed
images by location.

To view images from a specific location:

• Open the Location list and select:

— All: Displays all images in all locations.

— Internal: Displays images loaded in the internal memory.

— Storage Card: Displays images loaded on an external memory
card.

You use the Category list on the right to limit the displayed images by
category.

• All: Displays all images in all categories.

• Unfiled: Displays all images without a defined category.

To add a category:

1. Open the Category list and select Edit Categories.

2. Click New.

3. Type a name in the Category Name field.

4. Click OK.

5. Click Done when you have finished adding categories.

To change a category:

1. Open the Category list and select Edit Categories.

2. Select a category from the list.

3. Click Rename.

4. In the Category Name field type a new name for the category.

5. Click OK.

6. Click Done.
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To delete a category:

1. Open the Category list and select Edit Categories.

2. Select a category from the list.

3. Click Delete.

4. Click Yes to delete the category or No to cancel.

5. Click Done.

Editing Multiple Images You can work on several images simultaneously.

To edit several images in the catalog:

1. To select contiguous images, Shift-click the first and last images in
the range.
or
To select non-contiguous images, Ctrl-click each individual image. 

2. To apply the same category to all the selected images, choose Assign
Category from the File menu.
Then select a category name from the drop-down list and click OK.

3. To move the selected images to the same location, choose Change
Location from the File menu.

4. To delete the selected images, click the Delete button.

SYNCHRONIZING
THE DESKTOP
WITH THE
DEVICE

After adding and editing photos, you can then load them onto your handheld
device or Smartphone.

To upload pictures:

1. Connect the cable to the Smartphone and make sure the cable is
connected to the computer. 

2. Click the Sync button at the bottom of the SplashPhoto Desktop
window.

A progress message will appear as the images are added to the handheld.
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To modify your synchronization settings:

1. Choose Sync Settings from the Sync menu.

2. To have the desktop synchronize with the device whenever you start or
quit the SplashPhoto Desktop program, select Auto-Synchronize at
launch and exit. 

3. Select how to synchronize the files:

— Select Synchronize the files: This is the default setting for
SplashPhoto and synchronizes the catalog on the phone with that on
the desktop. Changes to the desktop catalog will be changed on the
phone and vice-versa.

— If you have accidentally deleted a picture from the phone, but it still
resides on the desktop, select Desktop overwrites Handheld.
or
— If you have accidentally deleted a picture from the desktop, but it
still resides on the phone, select Handheld overwrites Desktop.

4. Click OK.

VIEWING
IMAGES ON THE
SMARTPHONE

You can view images with the SplashPhoto browser individually or as a slide
show.

To view images:

1. Start SplashPhoto from the Programs menu.
SplashPhoto displays images stored on the external memory card that
are stored in the \My Documents\SplashPhoto and the \DCIM
directories.

2. Click the left soft key to change views:

— List View displays images in a customizable list format. (You can
determine which columns to display in the Preferences dialog box.) 

— Detail View displays thumbnail images with the name, category,
location, dimensions, size, date and notes for each image. 

— Thumb View displays large thumbnail images and the file names.

— Gallery View displays small thumbnail images only.
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3. To filter images by category, press the right soft button to open the
Tools menu and choose Category ➧ a category.

Note: You can create, rename or delete categories by selecting Edit
Categories from the Category submenu.

4. To view images from a specific location, press the right soft button to
open the Tools menu and choose Location ➧ All, Internal or Storage
Card.

5. To view an image full screen, press the hardware navigation button.

6. Press the hardware navigation button up or down to move forward and
backward through the images.

7. To view menu options when viewing an image full size, press the right
soft key. 

— Choose Details to display the Image Details dialog box where you
can view and edit image details. 

— Choose Note to display the Image Note dialog box where you can
view and edit this image’s note. 

— Choose Internal or Storage Card from the Location submenu.

— Choose a category from the Category submenu.

— Choose Delete to delete the image.

8. Press the navigation pad to return to the browser. 

Viewing images as a
slideshow

You can set your phone to show the images sequentially.

• In the browser view, press the right soft key and choose Slideshow ➧
Run. 

The images in the current category, starting from the selected image, will
show sequentially on screen according to the settings in the Slideshow
Preferences dialog box.

To stop the slideshow, press the navigation button.

To set slideshow preferences:

1. In the browser view, press the right soft key and choose Slideshow ➧
Preferences.
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2. Select the Duration for the images in the slideshow.
or
Select Manual to control the slideshow with the navigation pad.

3. Select Random order to see the images in a random order instead of
sequentially as seen in the browser.

4. Press the left soft key to apply the changes.

Setting Smartphone
browser preferences

To set browser preferences:

1. In the browser view, press the right soft key and choose Preferences.

2. Select one of the attributes to Sort by.

3. Select Sort Ascending to sort the selected attribute from A to Z.
or
Clear Sort Ascending to sort the selected attribute from Z to A.

4. Select the attribute (Category, Size, Dimensions, Date or Note) to
display in the last column in list view.

5. To set the SplashPhoto browser as the default image browser on your
phone, select Use as default jpg viewer.

6. To automatically rotate the images to best fit the phone’s screen, select
Auto rotate.

7. Press the left soft key to apply the changes.

To hide an image from view, you can mark it as private in either the
SplashPhoto Desktop or the Image Details dialog box on the phone. Then
you adjust the security settings to show or hide the images. To prevent an
unauthorized person from showing images, you can set a password that
would be required before hidden images are shown.

To set a password for showing private images:

1. In the browser view, press the right soft key and choose Security ➧
Set Password.

2. Key in your current password. If this is your first time entering a
password, leave this field blank.

3. Key in a new password.

4. Key in your new password again in the Confirm field.

5. Press the left soft key to apply the password.
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To change security settings:

1. In the browser view, to show images marked as private press the left
soft key and choose Security ➧ Show Private Images.
or
If you want to hide private images, choose Security ➧ Show Private
Images again.

2. If you want to show private images and you’ve set a password, enter
the password and press the left soft key to show the images.

Changing Image Details In the Image Details dialog box you can change the name of the image, its
location and its category. You may also review the resolution, type and date
of the image.

To review or change image details:

1. In the full image view, press the right soft key and choose Details.

2. To rename the image in the Image Details dialog box, change the
information in the Name box.

3. To change the location of the image, select a different location.

4. To assign an image to one of the user definable categories, select the
category.

5. To mark the image private, select Private. The image will be hidden
when you change the Security settings.

6. To apply the changes, press the left soft key.

Using the Tools menu The Tools menu accessed from the browser view has several other
commands (besides the Slideshow, Preferences and Security commands)
that may come in handy.

In the browser view, press the left soft key and:

• To limit the images shown to a specific location, choose Location ➧
Internal or Location ➧ Storage Card.
To view all the images, choose Location ➧ All.

• To see only images in a specific category, choose Category ➧
category name.
or
To see all the images, choose Category ➧ All.
or
To add, delete or rename categories, choose Category ➧ Edit.



231

• To move all images currently in view to and from external memory
cards, choose Move All.
In the Move All screen select Internal or Storage Card, then use the
left soft key (OK) to accept or the right soft key to cancel.

• If you are experiencing problems with viewing images, choose
Refresh. (SplashPhoto maintains a cache file that speeds performance
when viewing images. Sometimes the cache file can become out of
sync and cause errors to occur in SplashPhoto.)

• To see information about SplashPhoto, including the version number,
choose About.

• To quit the application, choose Exit.
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Index
35mm Conversion factor, 105–106
A
Acquiring Images, 26–29, 103–110
Adding

animation, 95–97
dots (Morpheus), 156
frame, 58–59
graphic elements, 57–63
images (COOL 360), 141–142
music to album (PictureToTV),
178
new album (PictureToTV), 167
particles to image, 93
pictures to album 
(PictureToTV), 170
shadows, 61
shadows to text, 54
shapes, 59–60
signature, 61–62
stamps, 60–61
text, 52–53
text (PictureToTV), 175–176

Adjust Image dialog box (Photo
Explorer), 125
Adjusting

exposure, over and under, 51
focus, 48–49
lighting, 49
photos, 34–36

Adjusting (COOL 360)
brightness, 145
contrast, 146
hue, 145
images, 144–146
perspective, 144–145
saturation, 145

Adjusting Images (Photo Explorer),
119–127
Adjustment, reversing (COOL 360),
146
Advanced special effects

images, 90–97
text, 97–98

Album, creating new, 31

Album (Photo Explorer), 99, 111,
113, 115–116
Album (PictureToTV)

adding music, 178
adding new, 167
adding pictures, 170
customizing, 178–180
label settings, 182–183
looping, 168–169
managing pictures, 170–173
rearranging, 168
removing, 167
removing music, 179
renaming, 168
selecting, 167

Animated GIF, 162
Animation, 87–89, 95–97
Applying

disc menu (PictureToTV),
180–183
fills, colors, gradients, 62–63
fireworks effect, 96
lens effect, 91
magic cube effect, 96–97
odd effects, 94
photographic effects, 92–93

Area, selecting by tracing, 42–43
Art Explosion CD image, inserting,
130–131
Artistic transformations, 90
Auto Rename dialog box (Photo
Explorer), 110
Auto synchronize, 180
Autograph (Serif Montage Plus), 191
B
Balancing colors, 49–50
Base image or objects

rotating, 46–47
scaling, 47

Base image, resizing, 45–46
Beautify skin, 92–93
BMP, 20, 70, 129, 135, 146, 147,
189
Bonus software, 3
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Brightness, adjusting (COOL 360),
145
Browse mode, 11–13
Browse mode toolbars, 30–31
Browse pane (Photo Explorer),
113–114
Browser preferences setting
(SplashPhoto)

Palm OS device, 205–206
Pocket PC, 217–219
Smartphone, 229–231

Browsing and previewing
files (Photo Explorer), 110–119

Browsing desktop catalog
(SplashPhoto)

Palm OS device, 200–202
Pocket PC, 212–214
Smartphone, 224–226

Browsing for files (Photo Explorer),
113
Brush tool, 55
Burning video CDs (PictureToTV),
184–186
Buttons

browsing project templates, 64
working on project, 64–65

C
Calendar checker, 86
Calendar, making, 85–86
Camera. see digital camera
Camera Memory Card Detector
(Photo Explorer), 104
Capturing video, 29
Card reader. see digital card reader
Cards (Photo Explorer)

printing, 128
CD cover printing, 75–76
CD slide shows, creating, 4
CDs, creating (PictureToTV),
180–186
Central cache folder (Photo
Explorer), 115
Changing

image details (SplashPhoto),
218, 230

rendered morph size 
(Morpheus), 161
thumbnail size, 30, 32, 64

Changing
Browse pane view (Photo 
Explorer), 113–114

Changing views, workspace
overview, 9
Choosing file format (Serif Montage
Plus), 193–194
Clip art, importing, 25
Clone tool, 56
CLP, 135
Club photo, 89–90
Collections, managing (Serif
Montage Plus), 193
Color, selecting area by, 43
Colors

applying, 62–63
balancing, 49–50

Command panel, 8
Context-sensitive help, 24
Contrast, adjusting (COOL 360), 146
Conventions, manual, 5–6
Converting, multiple photos, 36
COOL 360, 137–152

adding images, 141–142
adjusting brightness, 145
adjusting contrast, 146
adjusting hue, 145
adjusting images, 144–146
adjusting saturation, 145
adjusting the perspective,
144–145
copying panorama, 150
creating a new project, 141
creating a panorama, 141–143
creating screen saver, 149–150
creating the panorama, 143
customizing, 139–141
editing existing project,
143–144
exporting panorama, 151
finishing panorama, 146–151

Index
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managing images in project file,
142
opening existing project, 143
posting panorama to Web, 149
printing panorama, 150
putting panoramas on the Web,
138
reversing an adjustment, 146
rotating images, 144
saving panorama, 146–147
saving project, 144
sending panorama by e-mail,
147–148
sharing images, 137–138
working with project files,
143–144
workspace, 138–139

COOL 360 viewer, 151–152
Copying, 37, 64
Copying panorama (COOL 360), 150
Country’s video formats, 187
Creating

CDs (PictureToTV), 180–186
desktop wallpaper, 84
kaleidoscope effect, 95
layout (Morpheus), 154–156
montage (Serif Montage Plus),
193
new album or folder, 31
new project (COOL 360), 141
new project (PictureToTV), 165
panorama (COOL 360),
141–143
photo album, 13
photo gifts, 89
projects, 17, 64–70
screen saver (COOL 360),
149–150
slideshow screen saver, 83–84
web album, 80–82
web card, 79–80
web page, 78–79
web projects, 78–83
web show, 82–83

Creating Favorites list (Photo
Explorer), 115–116
Cropping

image, 44–45
picture (PictureToTV), 173–174

Customizing
album (PictureToTV), 178–180
COOL 360, 139–141
dots (Morpheus), 157
montage (Serif Montage Plus),
190–191
picture (PictureToTV), 173–178
project, 67–69

customizing
Photo Explorer, 101–103

Customizing desktop (SplashPhoto)
Palm OS device, 197–198
Pocket PC, 209–210
Smartphone, 221–222

D
Data type, 21
Deleting

thumbnails (Photo Explorer),
115

Desktop (SplashPhoto)
Palm OS device, 197–198
Pocket PC, 209–210
Smartphone, 221–222

Desktop catalog (SplashPhoto)
browsing (Palm OS device),
200–202
browsing (Pocket PC), 212–214
browsing (Smartphone),
224–226

Desktop wallpaper, creating, 84
Desktop with device, synchronizing
(SplashPhoto on a Smartphone),
226–227
Developing projects (PictureToTV),
167–169
Device requirements (SplashPhoto)

Palm OS device, 196
Pocket PC, 208
Smartphone, 220

Diffuse glow, 92–93

Index
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Digital Camera Wizard (Photo
Explorer), 103–105
Digital camera, downloading from,
27–28
Digital card reader, downloading
from, 27–28
Digital photo information (Photo
Explorer)

modifying, 106–107
viewing, 105–106

Disc menu, applying (PictureToTV),
180–183
Discounts, 5
Disk images, making collection
from (Serif Montage Plus), 192
Dots (Morpheus), 156–158
Downloading from digital device,
27–28
Dressing up

image with props, 59
photos, 57–63

E
E-mail

sending, 77
sending panorama (COOL 
360), 147–148

Edge effects, 57–58
Edging, selection, 43
Editing

existing project (COOL 360),
143–144
images, 43–47
text, 52–53
text (PictureToTV), 176–178

Editing
images (Photo Explorer),
122–125

Editing multiple images
(SplashPhoto)

Palm OS device, 202
Pocket PC, 214
Smartphone, 226

Enabling slicing, 27
Enhancing

photo (QuickStart), 14–15
photos, 34–35, 37–63

project, 69
EPS, 136
EXE, 78, 79, 80, 81, 83, 138, 148,
151
Exif, 105–106
Existing photos/projects, opening,
21–22, 66
Exporting panorama (COOL 360),
151
Exposure, adjusting over and under,
51
F
Favorites list (Photo Explorer)

creating, 115–116
File Explorer Pane (PictureToTV),
169
File format, choosing (Serif
Montage Plus), 193–194
File types, 135–136
Files (Photo Explorer)

browsing and previewing,
110–119
browsing for, 113
managing, 116–118
previewing, 118–119
renaming and renumbering,
108–110

Files to display, specifying, 33
Fills, applying, 62–63
Finishing, panorama (COOL 360),
146–151
Fireworks effect, 96
Fixing photos, 47–51
Focus, 48–49
Folder pane (Photo Explorer),
110–111
Folder, creating new, 31
Formatting text (PictureToTV),
176–178
FPX, 135
Frame, adding/removing, 58–59
Freehand option, 55
G
Getting images, 25–29
GIF, 129, 135, 189, 193
GIF, animated, 162

Index
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Gradient filter, 92–93
Gradients, 62–63
Graphic elements, 57–63
Graphic images, 25
Green eye, removing, 50–51
Guide tips, 23
H
Handheld computers, 87
Help, 5, 22–24

PictureToTV, 164–165
Serif Montage Plus, 189

Hide and seek (Serif Montage Plus),
191
Histogram (Photo Explorer), 125
HTML, 138, 149
Hue, adjusting (COOL 360), 145
I
IFF, 136
Image details (SplashPhoto)

changing (Smartphone), 230
changing (Palm OS device),
206
changing (Pocket PC), 218

Image from Art Explosion CD,
inserting, 130–131
Image size (Serif Montage Plus),
194
Images, 129–132

adding particles to, 93
adding props, 59
advanced special effects, 90–97
cropping, 44–45
for mobile devices, 86–89
editing, 43–47
getting, 25–29
inserting by dragging, 131
managing in project file 
(COOL 360), 142
moving among folders, 33–34
on computer, 83–86
opening (Serif Montage Plus),
189–190
rearranging, 33
resizing, 45–46
rotating, 46–47
scaling, 47

sharpening, 92
trimming, 44–45
warping, 94
working with, 68–69

Images (COOL 360)
adding, 141–142
adjusting, 144–146
rotating, 144

Images (Photo Explorer)
acquiring, 103–110
editing, 122–125
printing, 127–128
saving thumbnails as, 115
Viewing, 119–122
viewing and adjusting, 119–127
with text, 126–127

Images (SplashPhoto)
editing multiple (Smartphone),
226
editing multiple (Palm OS 
device), 202
editing multiple (Pocket PC),
214
viewing (Palm OS device),
203–205
viewing (Pocket PC), 215–217
viewing (Smartphone),
227–229
viewing as slideshow (Palm OS 
device), 204–205
viewing as slideshow (Pocket 
PC), 216–217
viewing as slideshow 
(Smartphone), 228–229
working with (Palm OS 
device), 198–202
working with (Pocket PC),
210–214

Importing, clip art or other graphic
images, 25
Inserting

image by dragging, 131
image from Art Explosion CD,
130–131

Installing program, 2–3
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Installing SplashPhoto
Palm OS device, 196
PocketPC, 208
Smartphone, 220

Instant Viewer (Photo Explorer)
using, 122

Instant Viewer toolbar (Photo
Explorer), 101
Introduction (PictureToTV), 163
J
JPE, 135
JPEG (Exif) images (Photo
Explorer), 105–106, 118–119
JPG/JPEG, 20, 70, 129, 135, 138,
146, 147, 151, 189, 193
K
Kaleidoscope effect, creating, 95
L
Layers, 20
Layout options, 72–73
Layout, creating (Morpheus),
154–156
Lens Distortion (Photo Explorer),
125
Lens effect, applying, 91
Lighting, adjusting, 49
List view, switching to and from,
32–33
Looping album (PictureToTV),
168–169
M
Magic cube effect, 96–97
Making

calendar, 85–86
collection from disk images 
(Serif Montage Plus), 192
collection from movie file 
(Serif Montage Plus), 192–193
images and animations for 
mobile devices, 86–89
thumbnail collection (Serif 
Montage Plus), 192–193

Managing
album pictures (PictureToTV),
170–173

collections (Serif Montage 
Plus), 193
images in project file (COOL 
360), 142

Managing (Photo Explorer)
files, 116–118

Managing images with Photo
Explorer, 99–128
Manual conventions, 5–6
MAPI, 147–148
Menu bar, 7
MID/MIDI, 136
Mobile devices, making images and
animations for, 86–89
Mobile images, 87–89
Mode menu, 7
Modes, 11–17
Modifying

digital photo information 
(Photo Explorer), 106–107

Montage (Serif Montage Plus)
creating, 193
customizing, 190–191
printing, 194–195

Morph size, changing rendered
(Morpheus), 161
Morph, previewing (Morpheus),
159–160
Morpheus, 153–162

changing rendered morph size,
161
creating layout, 154–156
customizing dots, 157
overview, 153
previewing the morph, 159–160
rendering, 159–162
sending, 162
setting options, 161–162
working with dots, 156–158
working with pictures, 158–159
workspace, 154
zooming, 157–158

MOV, 138, 146
Movie file, making collection from
(Serif Montage Plus), 192–193
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Moving
dots (Morpheus), 156–157
images among folders, 33–34

MP3, 136, 163
MPEG-1, 136
Multimedia formats, 136
Multiple items, printing, 73–75
Multiple photos

converting, 36
rotating, 35

Music (PictureToTV)
adding to album, 178
playing, 179
removing from album, 179
synchronizing with video, 180

N
New project, creating (COOL 360),
141
NTSC format (PictureToTV), 163,
186
O
Objects

rotating, 46–47
scaling, 47
working with, 18–19

Odd effects, applying, 95
OGG, 163
Online photo sharing, 89–90
Opening

existing photos and projects,
21–22
existing project, 66
existing project (COOL 360),
143
image (Serif Montage Plus),
189–190
image from TWAIN digital 
camera or scanner (Serif 
Montage Plus), 190
project (PictureToTV), 165–166
template, 65–66

Options
setting, 8–9
(Morpheus), 161–162
(SplashPhoto), 205–207,
217–208, 229–231

Options panel, 8
Options toolbar, 8
Ordering prints, 89–90
Organizing photos, 31–34
Overexposure, adjusting, 51
Overview

browse mode, 11–13
creating picture slideshow 
(PictureToTV), 164
Morpheus, 153
photo mode, 13–15
printing, 22–23
project mode, 15–17

P
Painting tools, 55–56
PAL format (PictureToTV), 163,
187
Palm OS device, using SplashPhoto,
196–207
Panning, 37, 64
Panorama (COOL 360)

copying, 150
creating, 143
exporting, 151
finishing, 146–151
posting to Web, 149
printing, 150
saving, 146–147

Parent folder, 31
Particles to image, adding, 93
Pasting, 30, 37, 65
PCX, 135
PDAs, 86–87
Perspective, adjusting (COOL 360),
144–145
Pet’s eyes, 50–51
Photo album, creating, 13
Photo Explorer

customizing, 101–103
Photo Explorer workspace, 99–101
Photo gifts, creating, 89
Photo mode, 11

enhancing a photo (QuickStart),
14–15
overview, 13–15
toolbars, 37–38

Index
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Photographic effects, 92–93
Photos

adjusting in batches, 34–36
converting multiple, 36
enhancing, 14–15, 34–35,
57–63
fixing, 47–51
getting, 25–29
opening existing, 21–22
organizing, 31–34
rotating multiple, 35
saving, 20–21
selecting parts of, 38–43

Picture slideshow (PictureToTV),
164
Pictures (Morpheus), 158–159
Pictures (PictureToTV)

cropping, 173–174
customizing, 173–178
working with, 169–173

PictureToTV, 163–187
adding music to album, 178
adding new album, 167
adding pictures to album, 170
adding text to picture, 175–176
album, renaming, 168
applying disc menu, 180–183
burning video CDs, 184–186
countries using NTSC format,
186
creating CDs, 180–186
creating new project, 165
cropping picture, 173–174
customizing album, 178–180
customizing picture, 173–178
developing projects, 167–169
editing and formatting text,
176–178
File Explorer Pane, 169
help, 164–165
introduction, 163
looping album, 168–169
managing album pictures,
170–173
opening project, 165–166
overview creating picture 

slideshow, 164
PAL format, countries using,
187
playing music, 179
previewing project, 183–184
rearranging albums, 168
removing album, 167
removing music from album,
179
saving project, 166
selecting album, 167
selecting transition effect,
179–180
specifying transition effect,
174–175
starting new project, 166
synchronizing video and music,
180
video formats, 186–187
working with pictures, 169–173
workspace, 165–166

Playing music (PictureToTV), 179
PNG, 129, 135, 146, 147, 189, 193
Pocket PC (SplashPhoto), 208–219
Poor quality scans, troubleshooting,
133–134
Post-processing, 27
Poster

printing, 71, 73
printing (Serif Montage Plus),
194–195

Posterized photo montages, 4
Posting panorama to Web (COOL
360), 149
Previewing

files (Photo Explorer), 118–119
morph (Morpheus), 159–160
project (PictureToTV), 183–184

Print toolbar, 71–72
Printing, 71–77

cards (Photo Explorer), 128
CD cover, 75–76
general, 72
images (Photo Explorer),
127–128
montage (Serif Montage Plus),
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Index

194–195
multiple items, 71, 73–75
overview, 22–23
panorama (COOL 360), 150
poster, 71, 73
poster (Serif Montage Plus),
194–195
special layouts (Photo 
Explorer), 128
T-shirt, 71, 73
thumbnails, 71, 76–77
thumbnails (Photo Explorer),
128
tiled, 71, 73

Prints, ordering, 90
Program, starting, 10
Project

buttons, 64–65
creating, 17–18
creating new (PictureToTV),
165, 166
customizing, 67–69
developing (PictureToTV),
167–169
editing existing (COOL 360),
143–144
enhancing, 69
opening, 21–22, 66
opening (COOL 360), 143
opening (PictureToTV),
165–166
previewing (PictureToTV),
183–184
saving, 20, 70
saving (COOL 360), 144
saving (PictureToTV), 166
sharing, 71–89

Project files (COOL 360), 143–144
Project mode, 11

overview, 15–17
toolbars, 64–65

Props, 59
PSD, 135
Putting panoramas on the Web
(COOL 360), 138
PXR, 135

Q
Quick Start (Serif Montage Plus),
189
QuickStart, 14–15, 17
Quickstart (SplashPhoto)

Palm OS device, 196–197
Pocket PC, 208–209
Smartphone, 221

R
Raster formats, 135–136
Raster graphics, 129–130
Rearranging

albums (PictureToTV), 168
images, 33

Red eye, removing, 50–51, (Photo
Explorer) 126
Redoing, 37, 65
Regenerating thumbnails (Photo
Explorer), 115
Registering program, 4–5
Removing

frame, 58
red, yellow or green eye, 50–51
red eye (Photo Explorer), 126
shadow, 54

Removing (PictureToTV)
album, 167
music from album, 179

Renaming album (PictureToTV),
168
Renaming files (Photo Explorer),
108–110 
Rendering (Morpheus), 159–162
Renumbering files (Photo Explorer),
108–110
Reshaping text, 54
Resizing base image, 45–46
Resolution

troubleshooting, 132–133
understanding, 25–26

Reversing an adjustment (COOL
360), 146
Rotate tab (Photo Explorer), 125
Rotating

base image or objects, 46–47
images (COOL 360), 144
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multiple photos, 35
S
Saturation, adjusting (COOL 360),
145
Saving

montage (Serif Montage Plus),
193–194
panorama (COOL 360),
146–147
photos and projects, 20–21
project, 70
project (COOL 360), 144
project (PictureToTV), 166

Scaling, base image or objects, 47
Scanning, 26–27

opening image from (Serif 
Montage Plus), 190
troubleshooting, 133–134

Screen saver, 83–84, (COOL 360)
149–150
Search command, 31
Selected thumbnails, 31
Selecting

album (PictureToTV), 167
area by color, 43
area by shape, 39–41
area by tracing, 42–43
area, SmartSelect, 41–42
photo parts, 38–43
thumbnails, 64
transition effect (PictureToTV),
179–180

Selection modes, 38–39
Selection, edging, 43
Sending

e-mail, 77
Morpheus, 162
panorama by e-mail (COOL 
360), 147–148

Serif Montage Plus, 188–195
autograph, 191
choosing file format, 193–194
creating montage, 193
customizing montage, 190–191
getting started, 188–189
help, 189

hide and seek, 191
image size, 194
making collection from disk 
images, 192
making collection from movie 
file, 192–193
making thumbnail collection,
192–193
managing collections, 193
opening image, 189–190
opening image from TWAIN 
digital camera or scanner, 190
printing montage, 194–195
printing poster, 194–195
Quick start, 189
saving montage, 193–194

Setting
options (Morpheus), 161–162
options, 8–9

Setting (SplashPhoto)
browser preferences (Palm OS 
device), 205–206
browser preferences (Pocket 
PC), 217–219
browser preferences 
(Smartphone), 229–231

Shadows
adding, 61
removing, 54

Shadows to text, adding, 54
Shapes

adding, 59–60
selecting area by, 39–41

Sharing
images (COOL 360), 137–138
photos and projects, 71–89

Sharpening image, 92
Short messaging service, 87
Showing TWAIN data source, 27
Signature, adding, 61–62
Slicing, enabling, 27
Slideshow (SplashPhoto)

viewing images as (Palm OS 
device), 204–205
viewing images as (Pocket PC),
216–217

Index
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Index

Slideshow screen saver, creating,
83–84
SmartEnhance, 47–48
Smartphone (SplashPhoto), 220–231
SmartSelect Tool, 41–42
SMS. see short messaging service
Sorting thumbnails, 30, 64
Special effects, 90–98
Special layouts (Photo Explorer)

printing, 128
Specifying

files to display, 33
transition effect (PictureToTV),
174–175

SplashPhoto (Palm OS device),
196–207

browsing desktop catalog,
200–202
customizing desktop, 197–198
device requirements, 196
editing multiple images, 202
image details, 206
installing, 196
quickstart, 196–197
setting browser preferences,
205–207
synchronizing desktop with 
device, 202–207
viewing images as slideshow,
204–205
viewing images on device,
203–205
working with images, 198–202

SplashPhoto (Pocket PC), 208–219
browsing desktop catalog,
212–214
changing image details, 218
customizing desktop, 209–210
desktop, 209–210
device requirements, 208
editing multiple images, 214
quickstart, 208–209
setting browser preferences,
217–219
synchronizing desktop with 
device, 214–215

using tools menu, 218–219
viewing image in browser,
215–217
viewing images as slideshow,
216–217
working with images, 210–214

SplashPhoto (Smartphone), 220–231
browsing desktop catalog,
224–226
changing image details, 230
customizing desktop, 221–222
desktop, 221–222
device requirements, 220
editing multiple images, 226
installing, 220
Quickstart, 221
setting browser preferences,
229–231
synchronizing desktop with 
device, 226–227
using tools menu, 230–231
viewing images, 227–229
viewing images as slideshow,
228–229
working with images, 222–226

Stamps, adding, 60–61
Star filter, 92–93
Starting

new project (PictureToTV), 166
program, 10

Status bar (Photo Explorer), 100
Supported file types, 135–136
SVCD, 163
Switching to and from list view,
32–33
Synchronizing (SplashPhoto)

desktop with device (Palm OS 
device), 202–207
desktop with device (Pocket 
PC), 214–215
desktop with device 
(Smartphone), 226–227

Synchronizing video and music
(PictureToTV), 180
System requirements, 2
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T
T-shirt printing, 71, 73
Technical support, 5
Templates, 65–66
Text

adding, 52–53
adding shadows to, 54
adding to picture 
(PictureToTV), 175–176
advanced special effects for,
97–98
editing, 52–53
editing and formatting 
(PictureToTV), 176–178
reshaping, 54
transforming, 53–54
working with, 67–68

TGA, 136
Thumbnail collection, making (Serif
Montage Plus), 192–193
Thumbnail strip, 8
Thumbnails

printing, 71, 76–77
selected, 31
selecting, 64
size, 30, 32, 64
sorting, 30, 64

Thumbnails (Photo Explorer)
central cache folder, 115
deleting, 115
printing, 128
regenerating, 115
saving as images, 115
speeding up display, 114–115

TIF/TIFF, 20, 70, 129, 136, 146,
189, 193
Tiled printing, 71, 73
Toolbar (Photo Explorer)

customizable, 100–101
Instant Viewer, 101

Toolbars
Browse mode, 30–31
photo mode, 37–38
print, 71–72
project mode, 64–65

Tools menu (SplashPhoto)
Pocket PC, 218–219
Smartphone, 230–231

ToolTips, 24
TPL, 136
TPX, 20, 70, 136
Tracing an area, 42–43
Transforming text, 53–54
Transition effect (PictureToTV)

selecting, 179–180
specifying, 174–175

Trimming image, 44–45
Troubleshooting, 132–134

accessing templates on Content 
CDs, 132
poor quality scans, 133–134
resolution problems, 132–133
scanning problems, 133
TWAIN error messages, 134

TWAIN, 26, 27
TWAIN device (Photo Explorer) ,
107–108
TWAIN camera (Serif Montage
Plus), 190
TWAIN driver, 133
TWAIN error messages, 134
U
UES files (Photo Explorer), 119
Underexposure, adjusting, 51
Understanding resolution, 25–26
Undoing, 37, 65
Uninstalling program, 4
UPX, 20, 136
Using

browse mode, 12–13
brush tool, 55
clone tool, 56
content files, 3
edge effects, 57–58
help, 23–24
images on computer, 83–86
Photo Explosion, 7–23
SmartEnhance, 47–48

UVR, 146, 149, 151
V
Vector formats, 136
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Vector graphics, 129–130
Video and music, synchronizing
(PictureToTV), 180
Video CDs (PictureToTV), 163,
184–186
Video formats (PictureToTV), 163,
187
Video, capturing, 29
Viewing

digital photo information 
(Photo Explorer), 105–106
Images (Photo Explorer),
119–122

Viewing (SplashPhoto)
images (Palm OS device),
203–204
images (Pocket PC), 215–217
images (Smartphone), 227–229
images as slideshow (Palm OS 
device), 203–205
images as slideshow (Pocket 
PC), 216–217
images as slideshow 
(Smartphone), 228–229

Viewing images (Photo Explorer),
119–127
Views, changing workspace
overview, 9
Virtual folders (Photo Explorer),
111–112
W
Wallpaper, desktop, 84Warping
image, 95
Warping images, 94
WAV, 136, 163
WBM/WBMP, 136
Web album, 78, 80–82
Web card, 78, 79–80
Web Links menu, 24
Web page, 78–79
Web projects, 78–83
Web show, 78, 82–83
What's This Help button, 24, 31, 64,
65
What's This Help command, 38
WMF, 136

Working
with dots (Morpheus), 156–158
with images, 68–69
with layers, 19
with objects, 18–19
with painting tools, 55–56
with photographic effects,
92–93
with pictures (Morpheus),
158–159
with pictures (PictureToTV),
169–173
with project files (COOL 360),
143–144
with templates, 65–66
with text, 67–68

Working (SplashPhoto)
with images (Palm OS device),
198–202
with images (Pocket PC),
210–214
with images (Smartphone),
222–226

Working on project button, 64–65
Workspace

COOL 360, 138–139
Morpheus, 154
Photo Explorer, 99–101
PictureToTV, 165–166

Workspace overview, 7–9
changing views, 9
command panel, 8
menu bar, 7
mode menu, 7
options panel, 8
options toolbar, 8
thumbnail strip, 8
toolbar, 8

Y
Yellow eye, removing, 50–51
Z
Zooming

in/out, 37, 65
(Morpheus), 157–158
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Create unique gifts with your photos and
receive 20% off your first order.  Shop
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